USB Erweiterung mit PCIe Karte

devilfish

|||||||||
Moin,

Nach einer Weile suchen zu einer PCIe Karte, welche mir meine komplett belegten USB Schnittstellen am PC erweitert bin ich im Elektron Forum auf eine womöglich super Karte gestoßen.


Das Gute an der Karte ist wohl, das jeder von den 4 verfügbaren Anschlüssen seinen „eigenen Chipsatz“ hat. Die Geräte welche man also anschließt können sich nicht in die Quere kommen und egal mit welchem Geschwindigkeitsprotokoll sie arbeiten, sie haben ihren eigenen Chipsatz.

Sobald die Karte da ist werde ich sie natürlich einbauen und meine Geräte dran hängen um zu testen, wie sich das jetzt verhält.
Vor ein paar Wochen lief mein Digitakt mit Overbridge einwandfrei. Nachdem nun der Rytm2 und der A42 dazu gekommen sind, bricht öfter mal die Verbindung vom Digitakt ab. Der ja vorher über Stunden immer ohne einen Zwischenfall lief.
Also ich schätze stark es hängt mit dem nun komplett belegten USB Panel an der Rückseite vom Computer zusammen.
Da hängen nun immerhin 3 Elektrons, Audio Interface, Midi Interface, Cubase Dongle und ein Maus Dongle dran.
Ich werde dann einmal versuchen das Audio Interface und die 3 Elektrons an diese Karte zu hängen. Immerhin laufen allein über das Audio Interface aktuell zeitgleich 8 Spuren raus und 16 Spuren rein. 44,1/24bit. Die Elektrons haben dazu auch einiges an Einzelspuren über USB.

Vielleicht nützt das hier irgendwem mit USB Problemen oder der nach einer Erweiterung sucht. Ich werde in jedem Fall berichten, ob die Karte für Ihre knapp über 100€ etwas taugt. (Ja die ist echt teuer. Gibt auch Karten mit 7 Ports für 20€. Ob die allerdings nicht noch mehr Unheil anrichten kann ich aktuell nur vermuten)

EDIT: NICHT KAUFEN!! DIE KARTE DIE ICH HATTE FUNKTIONIERTE NICHT !!
 
Zuletzt bearbeitet:

Cyclotron

||||||||||
Gibt auch Karten mit 7 Ports für 20€
Eine "günstige" mit 2 Ports hatte ich mir mal besorgt und die war war Ramsch. Die beiligenden Treiber passten schon mal nicht zur Karte (falscher Chipsatz). Ich durfte dann irgendeinen obskuren VIA Treiber anhand von Teilenummern aus dem Netz suchen, da die Webseite des Herstellers bis auf die üblichen Masturbationsfloskeln nichts hergab. Bestehende Probleme wurden dadurch auch nicht gelöst.
 

devilfish

|||||||||
Eine "günstige" mit 2 Ports hatte ich mir mal besorgt und die war war Ramsch. Die beiligenden Treiber passten schon mal nicht zur Karte (falscher Chipsatz). Ich durfte dann irgendeinen obskuren VIA Treiber anhand von Teilenummern aus dem Netz suchen, da die Webseite des Herstellers bis auf die üblichen Masturbationsfloskeln nichts hergab. Bestehende Probleme wurden dadurch auch nicht gelöst.
So eine hätte ich auch schon. Die hatte vier Ports und selbst der Drucker ist ab und an ausgestiegen. Musste immer das Kabel ziehen und neu stecken.

Eine Lösung, welche ich aktuell noch nutze sind 2 Front USB3 Anschlüsse in einer 5er Slotblende. Die kommt mit einem speziellen Stecker, den man direkt am Mainboard anschließen kann. Die laufen ohne Probleme. Da hängt der Drucker und der MS20 Mini dran.

Für meine 3 Elektrons muss ich das jetzt einfach mal ausprobieren. Der Preis ist zwar irgendwie schon hoch aber was soll’s. Wenn die ohne Probleme ihren Dienst verrichtet ist es das Geld auf jeden Fall wert!
 

devilfish

|||||||||
Ja.. kann man aber leider vergessen. Hab den halben morgen heute mit dieser Karte rumgemacht. Sie läuft einfach nicht. Hab mehrer Slots probiert und das ging am Ende sogar soweit, das ich ne leere SSD, die hier rumlag, in den Rechner gestopft hab und das Windows 10 mal eben da drauf installiert hab. Geht ja innerhalb 10-15 mit nem schnellen USB3 Stick. Ende vom Lied geht auch nicht. Entweder ist die Karte einfach nur kaputt oder ich hab keine Ahnung. Windows Treiber, original Treiber, nix funktioniert. Steht immer da: Das Gerät konnte nicht migriert werden. Oder es steht da, das Gerät konnte nicht gestartet werden.

Hab jetzt allerdings ne andere Lösung die den Rest vom Tag, bis eben, einwandfrei funktioniert hat:

A4 mk2, Rytm mk2, Digitakt und UMC-1820 hinten an den Rechner, an USB3 und den ganzen anderen Kram an die USB2 Schnittstellen hinten und vorne und was dann noch übrig war vorne an die zusätzlichen USB3 Schnittstellen.
Es läuft! Alle Kanäle von allen Elektrons werden nun über USB übertragen. Mega feine Sache. Und gleich noch 100€ gespart. Mega!

Lief jetzt 13 Stunden am Stück, ohne irgendwas. Hab die Kisten sogar durchdüdeln lassen, als ich vorhin mal paar Stunden unterwegs war. Super.

Die Karte kann ich allerdings nicht mehr empfehlen.
 

stefko303

||||||||
hast du die karte denn auch wirklich in einem PCIe Slot drinne und nich in einem einfachen PCI slot? muss doch funzen unter Win10, jedenfalls steht's da auf der seite
oder werden die 5 Gbps nicht erreicht? müsste ja eigentlich abwärtskompatibel sein auch mit älteren Mainboards. kopf hoch, bekommste schon noch hin^^
 
Zuletzt bearbeitet:

devilfish

|||||||||
Mein Rechner hat gar keine PCI slots.

X99 Chipsatz mit einem Xeon E5-2683V3

Also ich kenn mich seit ca. 25 Jahren ziemlich sehr gut mit Computern (Software und Hardware) aus. Wenn ich das nicht zum laufen bekomme, läuft es nicht!
 

Michael Burman

⌘⌘⌘⌘⌘
Da es jetzt auch ohne Karte funktioniert, muss man sich mit der Karte wohl nicht mehr beschäftigen. Hauptsache, der Rechner funktioniert noch. :supi: :mrgreen:
Ansonsten könnte es auch sein, dass die Karte einfach defekt ist.
Letzten Sommer habe ich eine Fotokamera gekauft (Canon IXUS 185), die auch so um die 100 € kostet. Neu und originalverpackt. Ein Taster funktionierte nicht richtig. Endkontrolle übernimmt der Endkunde.
Anderes Beispiel: Schon länger her, als ich von 56k auf DSL umgestiegen bin. Mein Rechner hatte keinen LAN-Anschluss. Im familiären Umfeld wurde mir ein Noname-Set geschenkt aus zwei Netzwerkkarten plus Netzwerkkabel, was 10 € gekostet hat. So etwas billiges hätte ich selber nicht gekauft. Ich habe eine der Karten mal probeweise verbaut und die hat anstandslos und dauerhaft funktioniert!
 

stefko303

||||||||
Mein Rechner hat gar keine PCI slots.

X99 Chipsatz mit einem Xeon E5-2683V3

Also ich kenn mich seit ca. 25 Jahren ziemlich sehr gut mit Computern (Software und Hardware) aus. Wenn ich das nicht zum laufen bekomme, läuft es nicht!
Ich habe noch welche und da thront eine olle ESI Maya44 mit einer Midi break through erweiterung drin. die läuft generell ganz stabil, nur wenn ich mal einen Ableton Absturz habe durch irgendwelche plugins verusacht, muss ich den rechner komplett neu starten so das ASIO wieder funktioniert, das nervt gewaltig. oder ab und zu erratisch auftauchendes digitales krächtzen bei allen möglichen Musik und Video anwendungen tauchen auf, das aber durch neustart des programs, browser what ever wieder behoben ist. würde mir auch gern eine andere- etwas modernere Soundkarte bzw Audio Interface anschaffen, aber diesen USB dingern die man fast nur noch angeboten brkommt, traue ich nicht so ganz in puncto angemessen geringen Midi/Audio latenzen über den weg. Die direkt im Computer eingebauten PCI und PCIe Karten haben sich doch gut bewährt. eine RME wäre cool, sind aber auch nicht billig
 

Cyclotron

||||||||||
Ja.. kann man aber leider vergessen. Hab den halben morgen heute mit dieser Karte rumgemacht. Sie läuft einfach nicht. Hab mehrer Slots probiert und das ging am Ende sogar soweit, das ich ne leere SSD, die hier rumlag, in den Rechner gestopft hab und das Windows 10 mal eben da drauf installiert hab. Geht ja innerhalb 10-15 mit nem schnellen USB3 Stick. Ende vom Lied geht auch nicht. Entweder ist die Karte einfach nur kaputt oder ich hab keine Ahnung. Windows Treiber, original Treiber, nix funktioniert. Steht immer da: Das Gerät konnte nicht migriert werden. Oder es steht da, das Gerät konnte nicht gestartet werden.
Das erinnert mich doch stark an mein oben beschriebenes Erlebnis mit der Billigkarte... schade um's Geld und die verlorene Lebenszeit.
 

devilfish

|||||||||
Ich habe noch welche und da thront eine olle ESI Maya44 mit einer Midi break through erweiterung drin. die läuft generell ganz stabil, nur wenn ich mal einen Ableton Absturz habe durch irgendwelche plugins verusacht, muss ich den rechner komplett neu starten so das ASIO wieder funktioniert, das nervt gewaltig. oder ab und zu erratisch auftauchendes digitales krächtzen bei allen möglichen Musik und Video anwendungen tauchen auf, das aber durch neustart des programs, browser what ever wieder behoben ist. würde mir auch gern eine andere- etwas modernere Soundkarte bzw Audio Interface anschaffen, aber diesen USB dingern die man fast nur noch angeboten brkommt, traue ich nicht so ganz in puncto angemessen geringen Midi/Audio latenzen über den weg. Die direkt im Computer eingebauten PCI und PCIe Karten haben sich doch gut bewährt. eine RME wäre cool, sind aber auch nicht billig
Bei mir gibt’s fast keine Plugins auf dem Rechner. Zumindest sind es im Vergleich zu dem, was die meisten anderen so haben, lächerlich wenige. Da kommt Cubase mit mehr Plugins, als ich selbst installiert habe, daher. Dieser Pluginmüll.. einfach schrecklich. Kann alles, kann Dutzende Male geladen werden, klingt am Ende für mich eh nicht und macht auch noch mein System instabil. Dafür soll ich noch Geld ausgeben? Nö.. seh ich gar nicht ein. Sollte hier mal irgendwann was anfangen zu zicken, softwaretechnisch, dann fliegt das direkt wieder runter. Gibt nix schlimmeres als eine nicht zuverlässige Arbeitsumgebung. Würde mich zu Tode nerven, wenn ich mich darauf nicht verlassen könnte. Bei mir fliegt sowie alles aus dem Studio was nicht zu 110% sauber und stabil läuft.. da bin ich seit einiger Zeit extrem konsequent. Und es hat sich gelohnt.
 

devilfish

|||||||||
Das erinnert mich doch stark an mein oben beschriebenes Erlebnis mit der Billigkarte... schade um's Geld und die verlorene Lebenszeit.
Das Geld bekomm ich wieder.. und die paar Stunden verkrafte ich schon.. da hatte ich hier schon ganz andere Kriege zu gewinnen. Die waren weitaus aufwendiger und kostenintensiver.
War ein Versuch. Hat nicht wie erhofft funktioniert, wurde unter „wissen erweitert“ abgelegt.

Ich muss mir trotzdem noch was einfallen lassen, wenn ich mir noch nen Virus Ti hier hinstellen will..
 

devilfish

|||||||||
RME ist übrigens super.. Hatte Jahre lang eine 9632. die war mega!

Das UMC-1820 von Behringer ist allerdings genauso stabil und schnell. Ich hatte noch nicht ein einziges Problem mit diesem Teil. Und ein Adat hängt auch noch dran. Das Ding ist zu 90% ausgelastet und läuft und läuft und läuft.. die Latenz ist auch super gering! Gibt‘s gar nichts dran aus zu setzen. Der Sound geht auch absolut in Ordnung. Kein Rauschen nix. Und das wenn alle 16 eingangskanäle offen sind. Das ist absolut gut!
 

Michael Burman

⌘⌘⌘⌘⌘
Sorry für die Off Topic-Frage zum Behringer UMC-1820:

Hat das Interface vielleicht eine Mixer-Console als Software, mit der man die Ausgänge z.B. als Aux-Sends konfigurieren kann, oder werden alle Anschlüsse "einfach" über den ASIO-Treiber an die DAW-Software weitergeleitet, und alles Weitere wie Routings, Mixing müsste dann in der DAW-Software erledigt werden, entsprechend mit einem gewissen Latenz-Aufschlag?

Bei RME gibt's ja z.B. so eine Mixer-Console, wo die Software nur steuert, Mixing und Routing aber direkt auf der Hardware des Interfaces stattfindet. Außer, man möchte native Plugins anwenden – dann wäre man natürlich wieder in der nativen Software-Welt.
 
Zuletzt bearbeitet:

Michael Burman

⌘⌘⌘⌘⌘
Ob es die Aux-Sends bei RME gibt, weiß ich auch nicht. Ich überlege halt ab und zu, wie ich meine MPC5000 evtl. anders mit den Lexicon MX400 verbinden könnte. Sprich nicht direkt, sondern mit Aux-Sends nach den MPC-Ausgängen. Noch ist es nicht akut notwendig, aber ich überlege halt manchmal. Eine Pulsar habe ich immer noch, die noch im alten Rechner steckt. Mit der ginge es bestimmt, wenn sie im aktuellen Rechner gut läuft. Dazu müsste ich halt eine aktuelle Software kaufen und die Karte einbauen und installieren.
 

Summa

hate is always foolish…and love, is always wise...
Zum RME-Mixer gibts Tutorials auf Youtube, hab' hier nur die Digiface USB und nutze sie um die als ADAT Mixer.
Playlist zu den Tutorials:

Hab' auch noch 'ne Marian Seraph A3, deren DSP Beast (ist wohl die gleiche Software für alle Seraph Audio Karten) hat (von mir ungetestet) 3 Mono und 1 Stereo AUX.
 


News

Oben