XBase09-Sequencer und MIDI

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Orphu, 7. März 2007.

  1. Orphu

    Orphu -

    Moin!

    Bräuchte mal eine kleine Hilfestellung. Irgendwie steh ich auf dem Schlauch.

    Ich möcht zwei Synthies über den Jomox-Sequencer ansprechen. Also stelle ich, wie im Handbuch steht, für den ersten Track Kanal 2 ein. Wenn ich dann aber den Kanal 3 für Track 2 einstelle, sendet Track 1 auch auf Kanal 3. Also irgendwie bin ich nicht in der Lage zwei getrennte Midi-Kanäle zu vergeben.

    Oder muss ich an den Synthies noch irgendwas außer dem Kanal einstellen (Midi-Thru) ?? Hab alles nach Schema "Midi" untereinander verbunden, also Ring-Verdrahtung. Empfangen tun auch alle beide, aber eben nur getrennt.

    Hoffe auf eure Hilfe!

    MfG Orphu
     
  2. gerwin

    gerwin -

    Normal sollten Signale, die am Midi-Eingang anliegen automatisch an Midithrough gehen.
    Welcher Synth liesst den da den Kanal, den er nicht sollte.
    Ist dieser Synth eventuell im Multimode, oder hat er die Moeglichkeit Midikanalnummern zu ignorieren.
    Gib mal bescheid, was das fuer ein Teil ist!
     
  3. Orphu

    Orphu -

    Mahlzeit!


    Sind alles beides eigentlich Monophone Synths. MFB Lite II und ne Midibox-SID.
     
  4. Anonymous

    Anonymous Guest

    soweit ich in erinnerung habe,musst du beim track/kanal einstellen,
    die Sequenz programmieren,
    bzw den modus verlassen.
    normalbetrieb,
    und erneut in den <a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a> modus,und dann den zweiten kanal einstellen???

    denke,so war das doch...

    wenn du in einem rutsch die jomox-.midikanäle einstellen willst,

    geht glaub ich so nicht.
     
  5. Orphu

    Orphu -

    Ich werde das nochmal testen, aber ich meine ich hätte das schon gemacht. Zumindest hatte ich zwischendurch mal die Write-Taste betätigt. Shift war dabei aber noch an.
     

Diese Seite empfehlen