Access Virus TI am iPad/iPhone über USB?

Mr. Roboto

Mr. Roboto

positiv eingestellt
Ich versuche seit ein paar Tagen meinen Virus TI Desktop über eine CCK per USB an ein iPad anzubinden. Das sollte ja auch funktionieren, das das Audiointerface wohl Class Compliant ist. Dass Midi über USB am iPad nicht funktioniert ist mir bekannt, aber auch nicht weiter wichtig.

Wenn ich den TI nun anschließe kann ich in Apps wie AUM auch tatsächlich alle sechs (3 USB mal zwei Kanäle) Kanäle als Interface sehen. Ich kann dann auch z.B. USB 1+2 als Aufnahmekanal selektieren. Wenn ich dann jedoch tatsächlich aufnahme, wird das leider nichts richtiges. Zuerst einmal hat man die ganze Zeit nur sehr hochpegelig ein digitales Rauschen/Crackle drauf. Darunter dann, ganz, ganz leise hört man im Hintergrund dann noch den Sound des Virus.

Ich habe auch schon lange im Internet gesucht, aber nur einen einzigen Post aus den letzten zehn Jahren gefunden, der sich mit derselben Problematik beschäftigt. Eine Lösung wurde auch da nicht gefunden. Ansonsten scheint wohl niemand je diese Möglichkeit diese Geräte zu verbinden in Erwägung gezogen zu haben.

Gibt es hier jemanden, der Erfahrung damit gesammelt und das Problem gelöst hat?
Ich befürchte ja nicht, da es immer lange dauert, bis ich hier mal eine Frage stelle. Meistens kann ich solche Probleme ja selber lösen. Hier jedoch bin ich echt etwas planlos.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Ich schätze man müsste das Teil vorher irgendwie initialisieren, kann man auf dem ipad irgendwie das Plugin starten? ;-)
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Wie meinst Du initialisieren? Die sechs USB-Kanäle werden ja erkannt, insofern muss ich halt nur irgendeine Audiorecorder App starten.
Du meinst da gibt es noch andere Einstellungen? Also Audioclock zwischen iPad und Virus ist auf alle Fälle synchron (sagt jedenfalls die Anzeige im Display des Virus, wenn ich ihn am iPad anchließe).
Hm...
 
Summa

Summa

hate is always foolish…and love, is always wise...
Hab' den TI nicht mehr am Internet PC, aber ich erinner mich an so ein paar Einstellungen die man im Plugin machen konnte, die I/Os betreffend. Ist aber schon wieder 'ne Weile her.
 
rblok

rblok

||
… ich denke nicht dass es class compliant ist. Seit 10.15/Catalina geht ja nix mehr am Mac. Würd mich wundern wenn dann in iOS was funktioniert.
Drücke aber Daumen ;-)
 

Similar threads

M
Antworten
40
Aufrufe
2K
Mitglied 11441
M
M
Antworten
11
Aufrufe
876
Gelöschtwtxxlgmn
G
K
Antworten
9
Aufrufe
1K
Summa
 


Neueste Beiträge

News

Oben