G

GM10541

Guest
Ich habe eine Antwort vom Behringer Support bekommen, ich darf den trotz öffnen innerhalb von 30 Tagen umtauschen (booaa Wahnsinn oder?), ansonsten wurde das als Info an das Entwicklerteam weitergeleitet. Keine weiteren Nachfragen oder irgendwas, nur die generelle Support-Quali-Umfrage direkt nach der Antwort Mail. Die haben das also sofort wieder im Ticketsystem geschlossen. We hear you, stellte ich mir da anders vor. Klar ist dieses ganze wir sind für Euch da und machen was für Euch eh Schnulli-Marketing. Ich behalte den Crave und mache den selber auber, ist mit Isopro kein Problem, nachlöten geht auch aber ich werde es mir wirklich überlegen nochmal solch ein Schnäppchen beim Uli zu machen.
 
G

GM10541

Guest
Anhang anzeigen 63109Anhang anzeigen 63110

Wobei es mit Blitz wesentlich dramatischer rüber kommt. Lötstellen sehen wir mich jedoch absolut normal aus. Dieser Rückstand auf der Platine sieht jedoch nicht normal aus. Kann allerdings nicht sagen was es ist - Flussmittelrückstände oder doch flüssiges Acid um es für die TD-3 zu testen?

Mein Model D und Neutron sehen innen allerdings absolut sauber und vorbildlich aus.
Stimmt, ohne Weißabgleich sieht das viel besser aus :D
 

ganje

Fiktiver User
Ich habe eine Antwort vom Behringer Support bekommen, ich darf den trotz öffnen innerhalb von 30 Tagen umtauschen (booaa Wahnsinn oder?), ansonsten wurde das als Info an das Entwicklerteam weitergeleitet. Keine weiteren Nachfragen oder irgendwas, nur die generelle Support-Quali-Umfrage direkt nach der Antwort Mail. Die haben das also sofort wieder im Ticketsystem geschlossen. We hear you, stellte ich mir da anders vor. Klar ist dieses ganze wir sind für Euch da und machen was für Euch eh Schnulli-Marketing. Ich behalte den Crave und mache den selber auber, ist mit Isopro kein Problem, nachlöten geht auch aber ich werde es mir wirklich überlegen nochmal solch ein Schnäppchen beim Uli zu machen.
An deiner Stelle würde ich den tauschen.. Sonst hat die Reklamation und das Informieren keinen Sinn.
 

bernybutterfly

||||||||||
Ich habe eine Antwort vom Behringer Support bekommen, ich darf den trotz öffnen innerhalb von 30 Tagen umtauschen (booaa Wahnsinn oder?), ansonsten wurde das als Info an das Entwicklerteam weitergeleitet. Keine weiteren Nachfragen oder irgendwas, nur die generelle Support-Quali-Umfrage direkt nach der Antwort Mail. Die haben das also sofort wieder im Ticketsystem geschlossen. We hear you, stellte ich mir da anders vor. Klar ist dieses ganze wir sind für Euch da und machen was für Euch eh Schnulli-Marketing. Ich behalte den Crave und mache den selber auber, ist mit Isopro kein Problem, nachlöten geht auch aber ich werde es mir wirklich überlegen nochmal solch ein Schnäppchen beim Uli zu machen.

Also:
- die haben geantwortet
- du kannst die Kiste zurückgeben
- sie geben das weiter
- die haben gefragt, ob der support ok war
- du nimmst das Angebot nicht wahr

Was wäre nach deiner Auffassung ein angemessenes Verhalten gewesen?
 

highsiderr

|||||||
Wenn man sich mit der Patchbay und dem Sequencer beschäftigt wird der Crave zum Soundmonster.

Echt krass was mit nur einem OSC so geht.

Was mir noch aufgefallen ist. Bei bestimmten Einstellungen scheint der OSC im VCA zu Clippen.
Es kommt dann immer zu kurzen Knacksern weil der VCA übersteuert wird.
Zumindest hört es sich so an.
An sonsten zeigt mein Gerät keine weitern auffälligkeiten wie VCA knacksen bei Gemuteten Noten u.s.w..
 
Zuletzt bearbeitet:
G

GM10541

Guest
Also:
- die haben geantwortet
- du kannst die Kiste zurückgeben
- sie geben das weiter
- die haben gefragt, ob der support ok war
- du nimmst das Angebot nicht wahr

Was wäre nach deiner Auffassung ein angemessenes Verhalten gewesen?
Ich hätte gern ein Gutschein für 20% auf alles ausser Tiernahrung. Das wäre ja das mindeste gewesen. Danke auch für die tolle Zusammenfassung.
 

highsiderr

|||||||
Kleiner Workaround gegen das VCA übersteuern.

-patchkabel in den ext. Audio Eingang
-Dann kann man mit Mix Mod Dest in der VCO sektion den Pegel absenken.
 

highsiderr

|||||||
Was mir wirklich gut am Crave gefällt ist, das man den Sequenzer per Midi transportieren kann.

Leider gehen keine Pattern chains oder hab ich etwas übersehen?
 
G

GM10541

Guest
Ich habe nochmal Kontakt mit dem Support gehabt. Umtausch geht natürlich doch nicht wegen aufgeschraubt und so weiter, auch egal die 30 Tage waren eh schon rum. Ich habe das mit dem Noise und VCA übersteuern weitergegeben, detailliert, wie und wo das nachgeprüft werden kann. Als Antwort kam ob ich denen mal ein Video schicken kann. Sonst können die leider nichts für mich tun. Ich habe mich bedankt und als Tipp geschrieben die sollen das doch gern mal selber testen. Behringer - we hear you - not

Schade eigentlich weil der Crave schon geilo ist. Vielleicht gibt es irgendwann eine verbesserte Revision.
 

Mike Saver

- Fingerfertiger -
Und das zweite ein Knacken bei 0 Attack, das ist mir selbst allerdings noch nicht aufgefallen, vielleicht gibts da ja sogar Abweichungen zwischen den Geräten. Sonst läuft ja soweit alles.
Kann dieses Verhalten, bestätigen. Attack oder Decay, leicht öffnen, schafft' abhilfe.

Es wurde auch erwähnt, das das belegen des externen Audio - Eingangs, ein Rauschen verringert. Auch dieses, ist bei bestimmten Einstellungen, bei meinem Gerät, zu beobachten. Es ist, bei meinem Gerät, aber kein generelles Rauschen (VCA) zu hören, das da nicht hingehört'.

Ansonsten überraschend, wie druckvoll und energetisch, der kleine, daher kommt'.

Korrekt verarbeitet, mit Metall - Gehäuse, MIDI - Thru und zwar als DIN - Version..

Also Leute, ich habe heute mal den Crave aufgemacht und wollte mal ein bissl messen und oszillieren. Dabei bin ich auf einen wirklich fiesen Qualimangel gestossen. Flussmitterückstände auf dem ganzen Board und schlechte Lötstellen. Wäre gut wenn hier jemand mal in seinen Crave oder anderen Behringer Synth schauen könnte.
Aufgemacht, habe ich ihn noch nicht. Interessiert, mich, aber schon ob das, unter der Haube, in Ordnung ist.
 
Zuletzt bearbeitet:
Eigentlich sollte das klar sein: Mit dem VCO-Mix-Regler blendet man zwischen VCO-Audio und White-Noise/Extern stufenlos über. Wenn ich ein offenes Kabel/Stecker in die Ext-In-Buchse stecke, schaltet man das White-Noise aus und der VCO-Mix-Regler arbeitet nur noch als Abschwächer...
 
Zuletzt bearbeitet:
G

GM10541

Guest
Eigentlich sollte das klar sein: Mit dem VCO-Mix-Regler blendet man zwischen VCO-Audio und White-Noise/Extern stufenlos über. Wenn ich ein offenes Kabel/Stecker in die Ext-In-Buchse stecke, schaltet man das White-Noise aus und der VCO-Mix-Regler arbeitet nur noch als Abschwächer...
So ganz logisch wie Du denkst ist das nicht. Der Regler auf Nullstellung sollte kein Noise durchlassen sondern nur den OSC, alles andere ist Murks.
 

Mike Saver

- Fingerfertiger -
Eigentlich sollte das klar sein: Mit dem VCO-Mix-Regler blendet man zwischen VCO-Audio und White-Noise/Extern stufenlos über. Wenn ich ein offenes Kabel/Stecker in die Ext-In-Buchse stecke, schaltet man das White-Noise aus und der VCO-Mix-Regler arbeitet nur noch als Abschwächer...
Natürlich!! :sploink:
So ganz logisch wie Du denkst ist das nicht. Der Regler auf Nullstellung sollte kein Noise durchlassen sondern nur den OSC, alles andere ist Murks.
Bei meinem Exemplar, liegt kein Rauschen an, wenn der Mix - Regler zu 100% den Oszillator durchlässt' (Links - Anschlag).
 

Mike Saver

- Fingerfertiger -
Teste das mal bitte mit verschiedenen Filter Einstellungen und mit/ohne Kabel im Audio Ext.
Kein Unterschied, wenn ein Kabel im Audio - In anliegt. Auch wenn, Cut Off und / oder Resonanz geschlossene bzw. geöffnet sind.

Allerdings (ist mir, vorher, nicht aufgefallen), liegt bei belegtem Ext. Audio (nur Kabel, kein Signal) ein extrem "unterschwelliges" Rauschen an. Im letzten Viertel, des Resonanz - Regelbereichs, reicht es aus um ein Pfeifen zu erzeugen.

Ein grundsätzliches, "zischelndes" Signal, ist trotz, geschlossenem Filter zu hören (bei extremer Lautstärke).
 
Zuletzt bearbeitet:
G

GM10541

Guest
Kein Unterschied, wenn ein Kabel im Audio - In anliegt. Auch wenn, Cut Off und / oder Resonanz geschlossene bzw. geöffnet sind.

Allerdings (ist mir, vorher, nicht aufgefallen), liegt bei belegtem Ext. Audio (nur Kabel, kein Signal) ein extrem "unterschwelliges" Rauschen an. Im letzten Viertel, des Resonanz - Regelbereichs, reicht es aus um ein Pfeifen zu erzeugen.
Eigentlich sollte es genau andersrum sein aber eigentlich auch garnich. Ist wohl ein spezieller Behringer Vintage Mode. oO
 
wENN DER rESO-rEGLER KURZ VOR DER sELBSTERREGUNG STEHT; HAST DU BEI JEDEM fILTER EIN SCHARFES RAUSCHEN; DAS DANN SCHLIE?LICH -BEI WEITER AUFGEDREHTER rESONANZ- TONAL; ALSO ZUM pFEIFEN WIRD:
 

Mike Saver

- Fingerfertiger -
wENN DER rESO-rEGLER KURZ VOR DER sELBSTERREGUNG STEHT; HAST DU BEI JEDEM fILTER EIN SCHARFES RAUSCHEN; DAS DANN SCHLIE?LICH -BEI WEITER AUFGEDREHTER rESONANZ- TONAL; ALSO ZUM pFEIFEN WIRD:
Hätte, vielleicht, erwähnen sollen, das das "tonale Pfeifen" rhythmisch (also, kohärent, zu den eingehenden Noten) ist. Sorry! Obwohl, eingehende Signale, wohl trotzdem eine Vorraussetzung für diese Verhalten sind.. oder?

Aber, eingestöpseltes Kabel (Ext. Audio), sollte den Noise - Anteil unterdrücken, oder? Und, der, ist vorhanden. Wenn, auch nur extrem gering.
 
Zuletzt bearbeitet:
Wenn, auch nur extrem gering.
Bei wieviel db Abstand zum Nutzsignal? -60db oder -80db? Es ist kein Digitasynth mit 120db Rauschabstand...
Und Lautstärkeregler bis zum Anschlag hochziehen und sich dann über Störgeräusche ärgern gilt nicht. Immer schön mit Nutzsignal bis zur maximal aushaltbaren Lautstärke sufdrehen und dann vergleichen...
 

Mike Saver

- Fingerfertiger -
Bei wieviel db Abstand zum Nutzsignal? -60db oder -80db? Es ist kein Digitasynth mit 120db Rauschabstand...
Und Lautstärkeregler bis zum Anschlag hochziehen und sich dann über Störgeräusche ärgern gilt nicht. Immer schön mit Nutzsignal bis zur maximal aushaltbaren Lautstärke sufdrehen und dann vergleichen...
Bei meinem momentanem Set - Up müsste ich neu konfigurieren, um präzise Schalldruck - Angaben machen zu können. Bei, sich ergebender Gelegenheit, werde ich das mal machen.

Ich beschwere, mich, ja gar nicht. Es ist mir nur aufgefallen, weil gefragt wurde ob der Noise - Anteil, bei eingestecktem Kabel (ohne Signal), komplett unterdrückt' wird.

Das, von mir festgestellte Rauschen, lässt' sich durch den LFO modulieren. Das heisst', dann doch, das es nicht vom VCA erzeugt wird, es sich also nicht um Schaltungstechnisch bedingtes Rauschen handelt?
 


Neueste Beiträge

News

Oben