FCB 1010 Behringer

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Sonnentiger, 1. September 2009.

  1. Hallo

    Ich hab heute mein Behringer FCB 1010 geliefert bekommen und komm damit gar nicht zu Rande. Ich kann nicht einmal in die Global Configuration einsteigen, Kalibirieren geht auch nicht. Im Handbuch steht, man soll bestimmte Tasten (zB down oder 1+5) "beim Einschalten gedrückt halten". Resultat: Es blinkt eine rote 88 am Display, sonst geht gar nichts. Die Behringer-Support-Seite is zum Sch***, daher wollte ich euch mal fragen, ob ihr mir da helfen könnt?

    Danke für hilfreiche Antworten!
     
  2. snowcrash

    snowcrash aktiviert

    hmm, keine bange... nach kurzer einarbeitung wird das ein kinderspiel. kalibrieren weiss ich nicht mehr auswendig aber du musst dazu dann die pedal ganz nach vorne/hinten bewegen etc... ich habs damals mit hilfe der anleitung problemlos geschafft. mal schauen vlt komme ich heute dazu das nochmal auszuprobieren, sollte das teil eh auch mal rekalibrieren...
     
  3. Ich wunder mich halt, dass er schon die Basics net hinkriegt, bzw. ich sie halt net hinkrieg :mrgreen: Er reagiert überhaupt net so wies im Handbuch steht, dabei is des eh auf Deutsch, sodass ich es verstehen sollte.
     
  4. snowcrash

    snowcrash aktiviert

    ok, ich seh grade, dass die kalibrierung je nach firmware unterschiedlich von statten geht. hast du das teil gebraucht gekauft? alles vor 2.4 geht mit taster 1+3

    hab grade nur einen englischen link zur hand, der das beschreibt:
    http://en.wikibooks.org/wiki/Behringer_ ... ion_Pedals


    kann mich auch erinnern, dass das kalibrieren das schlimmste an dem teil war, danach hatte ich - zumindest in dem umfang in dem ich das teil benutze - keine probleme mehr gehabt. ;-)
     
  5. hast du das problem mit der blinkenden 88 gelöst?
    wenn nicht, hängt ein midikabel am eingang?zieh es raus.
    schönen gruß nico
     
  6. Ja, komischerweise gehts jetzt, weiß auch nicht, ich hab einfach einen Tag nix mehr dran getan, und dann gings :roll: Naja, passt auch, ich werd mich dann einmal ans Programmieren machen. Vielen Dank jedenfalls für die Ratschläge.

    P.S.: @ snowcrash: Nein, is eh Neuware, aber ich denk ich kalibriere es trotzdem per 1 + 3, man weiß ja nie...
     
  7. Eine Frage noch: Senden die zwei CC's bei dir auch immer dieselben MIDI-Befehle? Ich kann Programmieren sooft ich will, aber sie werden immer denselben Befehl senden. Könnte aus der Haut fahren. Das einzige, was funktioniert, sind die Expression-Pedale.
     

Diese Seite empfehlen