Behringer Td-3 Modding!

З456778674
З456778674
Guest
Der Chip macht sich seine Spannung dann selber, über die ESD-Dioden: von jedem Eingang gehen zwei Dioden auf die Versorgungs-Pins, die so gepolt sind, dass sie leiten, wenn die Eingangsspannung außerhalb der Versorgung liegt. Die geben also quasi einen Brückengleichrichter über den der Chip sich seine Versorgung aus allen Eingangspegeln selber machen kann.
Diese Dioden sind allerdings nicht dafür ausgelegt, die sollen halt nur Spannungen ableiten können, die sonst die Eingänge beschädigen würden. Eigentlich sind die 74HC da relativ gutmütig, wirklich gedacht ist das aber nicht so und wirklich zuverlässig funktionieren muss das auch nicht.
Was hier im Detail schief geht ist mir ehrlich gesagt egal, ich würde da einen Transistor nehmen, den bekommt man einfacher als seriöse Schaltung mit robustem Eingang hin.
TD-2-AccentIn.jpg

Wenn Accent aus ist, dann ist der CPU-Ausgang "ACC" auf 3,3V und schaltet damit T31 durch.
Wenn man jetzt eine Spannung an "ACCENT IN" anlegt, dann Schaltet der neue Transistor (irgendein NPN) durch die Spannung an R128 kurzgeschlossen (der Strom bleibt dank R144 lächerlich klein), damit klaut man T31 die Basisspannung und er leitet nicht mehr. Das schaltet den Accent ein.
 
bartleby
bartleby
lieber nicht.
hab grad durch blosses ausprobieren noch eine viel einfacherer loesung fuer den accent-eingang gefunden! und zwar basierend auf dieser anleitung fuer einen einfachen v-trig-zu-s-trig-wandler auf basis eines 2n3904 npn (von denen ich einen haufen hier hab):

gate-s_trig.jpg

scheint an dieser stelle tadellos zu funktionieren.

im mod guide steht auch noch eine anleitung mit nem pnp, aber die habe ich ehrlichgestanden nicht verstanden.

[edit:]
dann Schaltet der neue Transistor (irgendein NPN) durch die Spannung an R128 kurzgeschlossen

ah, da haben wir wohl parallel getippt mit ganz aehnlichem ergebnis.

spricht irgendwas gravierendes gegen meine primitivere loesung? der "s-trig"-ausgang ist in diesem fall der "acc"-punkt auf der pcb-unterseite (guide s. 20), also wohl die verbindung zwischen r128 und r144.

ist also wohl im wesentlichen das gleiche, nur ohne diese diode und den 47k-widerstand in deinem vorschlag. beim ausprobieren funktionierts auch so.
 
Zuletzt bearbeitet:
З456778674
З456778674
Guest
Funktioniert auch.

Der Basiswiderstand ist (bei mir) 100kOhm, weil das für einen Modular so gehört.
Der 47k sorgt dafür, dass der offene Eingang nicht übermäßig empfindlich ist, und legt die Schaltschwelle etwas höher (auf ca. 2V).
Die Diode sorgt dafür, dass der Transistor keine negative Basisspannung bekommt. (... etwas übertriebener Luxus: erst bei ungefähr -7V bricht die Basis-Emitter Diode durch (ähnlich einer Z-Diode). Zum einen begrenzt der 100k den Strom, zum anderen teilt der 47k ja noch runter, das passiert also erst bei -21V. Offiziell darf die Basis -5V bekommen, das wären -15V. Mehr gibt es im Modular nicht und daher braucht man die Diode eigentlich nicht. )

Mit deinem 10k Basiswiderstand wird der Strom allerdings etwa 1.4mA (bei -15V Eingang). Das ist eigentlich schon etwas viel.
 
Zuletzt bearbeitet:
З456778674
З456778674
Guest
sollte das deiner meinung nach auch besser 100k sein?
Da ergeben sich völlig andere Verhältnisse.

Es gibt einen Widerstand gegen Masse von 10k und dann den 22k zum Controller hin, der liegt ja auch auf Masse, wenn die Kiste gerade selber kein Gate erzeugt (... und nur dann funktioniert das externe Gate Signal).

Ansteuern will man "Gate in" mit einem Signal, was ggf. aus 5V Logik kommt, die Schaltschwelle sollte also so bei 2.5V liegen, auf jeden Fall nicht mehr als 4V.
10k||22k=6,9k. Bei (etwa) 0,7V schaltet der Transistor, wir brauchen also (Basistrom vernachlässigt) etwa 100µA.
2,5V - 0,7V(diode) -0,7V(UBE)=1,1V am Widerstand. Bei 100µA wären das 11kOhm.
22kOhm und 100µA sind 2,2V am Widerstand, die Schaltschwelle ist dann bei (brauchbaren!) 3,6V.

Bei negativen Spannungen sperrt die Diode, das ist hier also kein Problem. Und der Basistrom vom Transistor darf 5mA werden, 15V/22kOhm sind nicht mal 1mA, also sind auch 15V Eingang kein Problem.

=> der 22k ist hier richtig gewählt, der Eingangsstrom ist damit zwar etwas höher als "Modular-üblich", aber ich wüsste jetzt nicht, wie ich da einen Fall konstruieren sollte, wo das ein Problem ist.
 
bartleby
bartleby
lieber nicht.
ok. allerdings ist mit aufgefallen, dass toene, die durch den nachgeruesteten gate-eingang ausgeloest werden, leiser und dumpfer sind als solche vom externen sequencer. ist das vielleicht sowas aehnliches wie beim arp2600, wo man einen „gate booster“ braucht, wenn man ihn mit neumodischem kram ansteuert, weil er ein 10v-gate erwartet statt der heute ueblicheren 5v?
 
s3j0ky
s3j0ky
..
Ich möchte mich wirklich bei Dir Bedanken für diesen Thread. Ich hab vorher nie wirklich den Mut gehabt etwas zu modden. Mit dienen Beschreibungen und den Videos hast Du in mir eine unbedingte Lust geweckt es zu versuchen.
Gesagt getan eine TD-3 BK bestellt + Lötstation + alle möglichen Kondensatoren und Potis. Zack R189 Raus 50K Ohm Poti rein, R68 raus 250k Ohm Poti rein, D22 1uf reingelötet. Und dann R106 raus und das war fast Tödlich eine kleine Leiterbahn ist hängen geblieben und ich hab sie bis zum Nächten widerstand gezogen :O ... Gut kein Ton mehr Panik BUTTON on ...
Jetzt die Nerven behalten, gut versuchen wir sie an den widerstand dran zulöten. Ja ich hatte wirklich glück es hat geklappt. Gut nun hatte ich genau das getan was ich wollte die anderen Mods wollte ich nicht so. Das Ergebnis mit etwas Optik Tuning nun hier:

https://www.youtube.com/watch?v=furg34KUKqE

KLEINER NACHTRAG:
1. Mit welcher Temperatur Löte ich im Optimal Fall?
2. welche Lot verwende ich am besten Marke (Link)
3. warum wird das Lot an der 0,3 mm Spitze nicht flüssig?
4. wie halte ich die Löt spitze während des Lötens sauber (schwarzer Belag und das Lot fließt nicht mehr?
5. was mach ich noch so alles verkehrt?
 
Zuletzt bearbeitet:
highsiderr
highsiderr
||||||||||
Zum Mitmachen sollte der Thread animieren und das scheint geklappt zu haben das finde ich echt klasse.
Schön wenn es dann auch noch Spass macht und funktioniert.

Bei R106 ist bei mir zumindest an einer Box etwas ähnliches passiert.
Zum Glück lief die TD-3 aber ohne Probleme weiter, ich denke man sollte R106 nur mit ordentlich Temperatur auslöten.

Grüße
 
Zuletzt bearbeitet:
Maffez
Maffez
||||
cool, dass das immer noch so aktiv ist hier! :)

hab leider jetzt erst deine posts gelesen, bartleby, aber 34567 (hi!) und du habt ja schon alles geklärt - coole sache mit dem einfacheren gate eingang, werde ich bald ausprobieren!

was v/o angeht, ja das sind 47k - hatte erst die weirde angabe in der alten doepfer anleitung für die 303 übernommen und dann versehentlich nicht ein zweites mal nachkorrigiert - bei einer, die ich gemoddet hab, lags genau bei 47k, bei zwei anderen gabs schon bissl abweichung - also vielleicht noch nen kleineren widerstand in serie nehmen, damit man speilraum hat.

lg
 
bartleby
bartleby
lieber nicht.
ok, das ist seltsam:

ich bin dabei, eine zweite td-3 (diesmal eine etwas neuere, schwarze) zu modden, und widme mich dabei gerade der rubber band mod.

die habe ich schon erfolgreich an einem anderen exemplar (aus der ersten charge, silbern) vollzogen und bin mir eigentlich ziemlich sicher, dabei damals alles wie in der anleitung von maffez beschrieben gemacht zu haben.

bei diesem neueren exemplar passiert allerdings ueberhaupt nichts, wenn ich den kondensator wie bei @Maffez beschrieben mit dem oberen kontakt von d22 verbinde.

dafuer erscheint diesmal der angestrebte gummiband-effekt, wenn ich den kondensator stattdessen mit dem anderen, unteren kontakt der diode verbinde! dort sitzt auch der weisse strick der diode - ist also die kathode. wirkt also zumindest fuer mich als laien beim blick auf das schaltbild auch logischer. aber ist halt andersrum als im guide beschrieben.

irgendeine erklaerung dafuer?
unterschiedliche platinen-versionen?
doch ein fehler in der beschreibung, und ich habs das erste mal zufaellig versehentlich richtig gemacht?
 
Zuletzt bearbeitet:
Maffez
Maffez
||||
ok, das ist seltsam:

ich bin dabei, eine zweite td-3 (diesmal eine etwas neuere, schwarze) zu modden, und widme mich dabei gerade der rubber band mod.

die habe ich schon erfolgreich an einem anderen exemplar (aus der ersten charge, silbern) vollzogen und bin mir eigentlich ziemlich sicher, dabei damals alles wie in der anleitung von maffez beschrieben gemacht zu haben.

bei diesem neueren exemplar passiert allerdings ueberhaupt nichts, wenn ich den kondensator wie bei @Maffez beschrieben mit dem oberen kontakt von d22 verbinde.

dafuer erscheint diesmal der angestrebte gummiband-effekt, wenn ich den kondensator stattdessen mit dem anderen, unteren kontakt der diode verbinde! dort sitzt auch der weisse strick der diode - ist also die kathode. wirkt also zumindest fuer mich als laien beim blick auf das schaltbild auch logischer. aber ist halt andersrum als im guide beschrieben.

irgendeine erklaerung dafuer?
unterschiedliche platinen-versionen?
doch ein fehler in der beschreibung, und ich habs das erste mal zufaellig versehentlich richtig gemacht?
hallo - spannend! Platinen sind in den anderen farben ident mit der silbernen, soweit ich weiß und kathode unten stimmt (hab mal n bilkd der traces - silberne td) angehängt

wenn ichs richtig kapiere, dürfte der effekt bei kathode d22 nur stärker sein, bei anode aber auch vorhanden. veilleicht blöder vorschlag, aber versuch mal andere stelle für masse (wo du dann die kathode deines elkos dranklemmst) - hab neulich grad an einer gebastelt und bin an ne potiverankerung gegangen für filter slew und der effekt war echt weird - an anderer stelle für masse wars dann wie gewohnt

lg!
D22.jpg
 
bartleby
bartleby
lieber nicht.
versuch mal andere stelle für masse (wo du dann die kathode deines elkos dranklemmst) - hab neulich grad an einer gebastelt und bin an ne potiverankerung gegangen für filter slew und der effekt war echt weird - an anderer stelle für masse wars dann wie gewohnt
damit hab ich am anfang auch rumexperimentiert, hat aber keinen unterschied gemacht (warum auch - masse ist masse).

egal, wo ich meine masse-verbindung geholt hab: oben war nix hoerbar, unten wars schoen gummibandmaessig. darum hab ich es jetzt auch so verloetet und wieder zugemacht.
 
Maffez
Maffez
||||
damit hab ich am anfang auch rumexperimentiert, hat aber keinen unterschied gemacht (warum auch - masse ist masse).

egal, wo ich meine masse-verbindung geholt hab: oben war nix hoerbar, unten wars schoen gummibandmaessig. darum hab ich es jetzt auch so verloetet und wieder zugemacht.
jo, cool, und auch super, dass du dir die sachen genau anschaust und schlamperkram in der anleitung aufdeckst! :)

hab grad nochmal an meiner alten silbernen mit nem extremwert unterschied anode/kathode von d22 geschaut und kurz aufgenommen (ohne, dann 10uf an anode, dann 10uf an kathode) - an kathode verstärkt vca release nochmal ein gutes stück - 10uf ist zu viel, aber anschaulicher in der demo :)

lg
 

Anhänge

  • 10uf_d22.mp3
    325,7 KB · Aufrufe: 12
Budel_303
Budel_303
|||||
so schicke schwarze knoeppe + taster haett ich auch gern fuer meine gelbe! ?
Hab ich heute mal erledigt, etwas schwarze Farbe aus der Dose, einmal aufschrauben und Taster entfernen.

Für den Gnubsi unter den Tastern hab ich einfach mit einem Schraubendreher Löcher in einen Karton gestochen und alle Taster dort "eingelegt".

Schwarze Farbe in zwei, drei feinen Schichten und das ist das Ergebnis.

IMG_20200802_231201.jpg
 
Iso
Iso
|||||
Hab ich heute mal erledigt, etwas schwarze Farbe aus der Dose, einmal aufschrauben und Taster entfernen.

Für den Gnubsi unter den Tastern hab ich einfach mit einem Schraubendreher Löcher in einen Karton gestochen und alle Taster dort "eingelegt".

Schwarze Farbe in zwei, drei feinen Schichten und das ist das Ergebnis.

Anhang anzeigen 78759
Cool geworden, hält der lack denn gut? Ist ja bei Kunststoff immer so ne Sache für sich.

Nur so als Tip man kann Kunststoff auch mit Simplicol (Textilfärber) einfärben.
 
Iso
Iso
|||||
interessant, wie geht man da vor?
zb so .... gibt verschiedene Anleitungen dazu im Netz ... das ist eigentlich wie tshirt färben ... teile reinigen alles in ein Topf mit der Farbe ... warten fertig

EDIT: Einziger Hacken es kann passieren eher sehr selten das es mehr ein Braun als Schwarz ist. Bei den Dingen die ich schon eingefärbt habe ist das allerdings noch nicht vorgekommen.
Und das Färben ist für immer, heisst da blättert nix ab.

https://www.youtube.com/watch?v=uX5y9BEQVl8
 
Zuletzt bearbeitet:
R
Ral9005
|||||
zb so .... gibt verschiedene Anleitungen dazu im Netz ... das ist eigentlich wie tshirt färben ... teile reinigen alles in ein Topf mit der Farbe ... warten fertig

EDIT: Einziger Hacken es kann passieren eher sehr selten das es mehr ein Braun als Schwarz ist. Bei den Dingen die ich schon eingefärbt habe ist das allerdings noch nicht vorgekommen.
Und das Färben ist für immer, heisst da blättert nix ab.

https://www.youtube.com/watch?v=uX5y9BEQVl8
Und die Töpfe bleiben unbeschadet und sind nach einem moderaten Spühlvorgang wieder rein wie meine unschuldige Seele?
 
Budel_303
Budel_303
|||||
Cool geworden, hält der lack denn gut? Ist ja bei Kunststoff immer so ne Sache für sich.

Nur so als Tip man kann Kunststoff auch mit Simplicol (Textilfärber) einfärben.
Lack hält bestens bisher.

Das Simplicol Zeug nutzt unsere kleine Tochter zum Shirts selber batiken?
Könnte die Knöppe sonst bei der nächsten Tshirt wieder schwarz Aktion mal mit in die Trommel werfen ?
 
  • Daumen hoch
Reaktionen: Iso
bartleby
bartleby
lieber nicht.
eigentlich ist Kunststoff nicht Lackiert
sondern? was ist das, was die eigentlich grauen kunststoffknoeppe obenrum silbrig macht? ist das kein lack?

edit: doch, man sieht es ja an der unterkante, wo das silberzeug ein bisschsen aufs graue ruebersuppt - das ist ziemlich eindeutig aufgespruehter lack.
 
Iso
Iso
|||||
kann durchaus sein ... hab keine td3 mehr somit kann ichs auch nicht nachschauen
 
bartleby
bartleby
lieber nicht.
und was sagt uns das zu den erfolgsaussichten von der faerbe-methode? funktioniert die auch mit lackierten teilen oder nicht?
 
Maffez
Maffez
||||
Der Methode mit Textilfärber kann ich nur abraten. Habs grad mal mit Knöppen und Tastern aus ner ausrangierten TD mit Simplicol ausprobiert - schwimmen fleißig obenauf (muss man dann noch mit nem papiertuch obenauf absenken) und verformen, aber nehmen
dafür keine Farbe an ... spart euch vielleicht lieber den Ärger :)
 

Similar threads

 


News

Oben