Behringer Td-3 Modding!

F
feyrat
..
vill kann jemand abhilfe schaffen

beim rubboer mod und c51 softer attack mod
hat die jemand von hinten hinbekommen ?
weil wenn ich die anlöte höre ich beim a/b vergleich eigentlich kein unterschied

D22 Top (maffez seiner beschreibung) zu Tp1 mit dem kondensator (-) auf GND (Tp1)

C51 vom hinteren teil der platine an Tp1 auch den kondensator (-) auf GND (Tp1)
 
highsiderr
highsiderr
||||||||||
Zum Rubber Mod D22.
Das ganze klingt ja sehr Subtil.
Nimm zum testen einen größeren Kondensator z.bsp 2.2uf dann hört man besser was passiert.
Einfach nur mal dran halten.

C51/52 wirken sich nur auf Accentuierte Noten aus (glaube zumindest dass das so war) .
Aber auch das nur sehr Subtil.
Auch hier kann man zum probieren einfach mal etwas höhere Werte nehmen.
Bei zuviel klingt es nicht mehr nach 303.

Mal schauen vielleicht kann dir @Maffez noch etwas mehr dazu sagen.

Wusste gar nicht das C51 auch über die Rückseite möglich ist.
 
Zuletzt bearbeitet:
F
feyrat
..
ich denke eher ich hab hier nen denkfehler wie das ein fehler in @Maffez seiner beschreibung ist.
Pcb hinterseite hab ich D22 Top gewählt und mit einem 1uf cap an Tp1 (da bin ich jetzt mal von ausgegangen dass dies ein Ground ist) mit der weißen (-) seite an Tp1
@bartleby
 
Maffez
Maffez
||||
es ist ein fehler. probiers einfach. es ist nicht zu überhören.
Hm, wir hatten es schonmal davon, glaub ich und yep, bei kathode d22 ist es stärker, (hab ich auch auf der webpage mittlerweile erwähnt) aber bei anode gibt es auch einen effekt, also ist die beschreibung schon richtig

hier mal screenshots (hatte damals glaub ich n soundfile geschickt)

erter schnipsel ohne, zweiter dann top22, dritter bottom d22


https://i.imgur.com/2HIYpC7.png


effekt wirkt erstmal gering, deutlicher wirds dann aber bei nem wert wir 47uf für den kondensator (würd man nie nehmen, ich wollt hier zu demonstrieren, dass schon was an anode d22 passiert)


https://i.imgur.com/2GzmjBB.png


man kann auch 2uf nehmen statt 1uf, wenn man das mag, oder weniger - wie's am besten gefällt

lg
 
F
feyrat
..
""Accent to VCA slew (C26 MOD): after passing through R26, the accent signal for the VCA
goes through C26 (OG C36, 0.0033uf), which very mildly filters the sweep. By enlarging
the value of C26 you can soften the attack of the accent effect on VCA. With extremes
values (1uf), you hear a very pronounced fade-in.""

die 1uf hinzufügen oder mit dem 1uf die c26 ersetzen ?
 
P
pampac
..
Ich war mit meinen TD-3 bei dem Elektroniker meines vertrauens.

Ziel war näher an dieTB-303 zu kommen.

Absolut sauber gearbeitet und Ziel erreicht 😇

P. S. Kann mir eigentlich sagen was der Unterschied zwischen der britischen und der italienisch hen ist??

Hier die Bilder zum Umbau:

r44 10k für den Filter

IMG_20210408_085141.jpg

R189 pw mod mit 25k

IMG_20210408_085221.jpg

Softer VCA attack C51

IMG_20210408_085311.jpg

D22 1uf Rubber Mod

IMG_20210408_085349.jpg

PSU Mod mit 100 ohm

IMG_20210408_085427.jpg

D20 Distortion auf halb acht gesetzt, falls nochmal benötigt

IMG_20210408_085546.jpg
 
T
TBF
....
Ein Audiovergleich wäre schön. Gleiche Sequenz, gleiche Einstellungen. Gemoddet, ungemoddet. (:
 
F
feyrat
..
Help!

mir is folgendes passiert beim Extended Filtermod als ich den 150k Resistor eingebaut habe und den switch angemacht hab, hat die TD3 kurz probleme bekommen und musste (so hat es sich zumindest angehört spannung aufbauen da sie in die knie gegangen ist) und der sound wurde dann eig kratziger was ich so anfürsich nice finde aber wenn ich den mod ausschalte, ist dieses leichte kratzen noch im hintergrund zu hören das kommt vorallem durch, sobald ich die resonanz aufdrehe. Die Frage hab ich mir da was zerschossen ? ein Wiederstand Kondensator etc? klingt so als ob was durchkommt was nicht durchkommen sollte.


an folgendenden Mods hab ich gestern gearbeitet, vill ist auch der fehler vorher passiert und ist mir erst beim Extended Filtermod aufgefallen da es wirklich subtil is aber sehr nervig
Extended Filter mod
Second Wave mod
C64 character mod
Accent sweep speed

eine weitere Vermutung ist der Accent sweep und C64 charakter mod sind ja beide an C64 und ich hatte beide Mods draufgesetzt hab ich mir da evtl den Kondensator C64 zerschossen ?


(unten hab ich eine Audiodatei mit eingefügt wie es pur klingt und das ist eben die ganze zeit zu hören)
 

Anhänge

  • Td3_sound+kratzen.mp3
    192,9 KB · Aufrufe: 1
  • reines_kratzen.mp3
    255,8 KB · Aufrufe: 1
highsiderr
highsiderr
||||||||||
Klingt irgendwie komisch und sollte nicht so sein.
Da kommt irgendwas durch den VCA.

Ist eine reine Vermutung es klingt irgendwie so.
Leider fehlen mir dazu die Sachkenntnisse vielleicht kann @Maffez da helfen.
 
F
feyrat
..
der Extended Filter mod bringt der den solch eine charakteristik wie in der oben aufgeführten Audio "reines_kratzen" mit sich ? weil der effekt wird durch den Extended Mod bestärkt und der Mod klingt auch.
könnte denke ich nach dem Saw out zum output irgendwo der fehler liegen? könnte mir vorstellen das wiederstand da was durchlässt aber dafür kenn ich mich Technisch viel zu wenig mit sowas aus. Versuche es so gut es geht zu beschreiben. besten dank!
 
highsiderr
highsiderr
||||||||||
Keine Ahnung den habe ich nicht verbaut.
Ich denke das man am Audio hört das da was nicht richtig ist.
 
G
gmourer
.
Ich war mit meinen TD-3 bei dem Elektroniker meines vertrauens.

Ziel war näher an dieTB-303 zu kommen.

Absolut sauber gearbeitet und Ziel erreicht 😇

P. S. Kann mir eigentlich sagen was der Unterschied zwischen der britischen und der italienisch hen ist??

Hier die Bilder zum Umbau:

r44 10k für den Filter

Anhang anzeigen 96933

R189 pw mod mit 25k

Anhang anzeigen 96934

Softer VCA attack C51

Anhang anzeigen 96935

D22 1uf Rubber Mod

Anhang anzeigen 96936

PSU Mod mit 100 ohm

Anhang anzeigen 96937

D20 Distortion auf halb acht gesetzt, falls nochmal benötigt

Anhang anzeigen 96938
Hallo pampac, wurde beim PSU- Mod der originale R92 entfernt, oder habt ihr den drin gelassen?
 
Shellfishbeat
Shellfishbeat
|
habe mich nun auch ins gemachte Nest dazugesellt und meinen Lötkolben entstaubt. Trotz zuviel Bier gestern Abend und mit falscher Lötspitze bin ich sehr zufrieden (> 2. Beispiel) und wundere mich bei manchen Lötstellen aber dass da überhaupt noch etwas raus kommt aus der Kiste. Auch hatte ich beim R106 Clipping Mod stattdessen den R107 ausgelötet da die Labels etwas unsymetrisch aufgedruckt sind. Das hatte evtl. die Folge dass die Resonanz massiven EInfluss (+/-15db) auf die Lautstärke hat (> 1. Beispiel). Irgendetwas führte auch dazu dass die Distortion nun verwendbar wurde ; )




- VCF Mod
- PW Mod
- C51 Declicking mod
- R116 (> Releasezeit)
- R107 ersatzlos raus (den R106 habe ich anschliessend, wie beabsichtigt gelöst und aber wieder verbunden da ohne beide Widerstände die Resonanz so gut wie weg war)
 
Zuletzt bearbeitet:
Beiträge 800
Beiträge 800
||||||||


 
Orphu
Orphu
|||



Die klingt in meinen Ohren echt super. Ist das ein Set oder bietet der nur den gesamten Umbau an? Mich würde auch interessieren was so unter der Haube gemacht wurde. Sieht sehr sauber aus, schöner Mod. Was meinen die Experten?
 
recliq
recliq
¯\_(ツ)_/¯
Die klingt in meinen Ohren echt super. Ist das ein Set oder bietet der nur den gesamten Umbau an? Mich würde auch interessieren was so unter der Haube gemacht wurde. Sieht sehr sauber aus, schöner Mod. Was meinen die Experten?
Gibts wohl nur als fertigen Mod...
Hast du dir mal den Preis angeguckt? Der Mod kostet 3x soviel wie die TD-3 ;-)
 
Beiträge 800
Beiträge 800
||||||||
Die klingt in meinen Ohren echt super. Ist das ein Set oder bietet der nur den gesamten Umbau an? Mich würde auch interessieren was so unter der Haube gemacht wurde. Sieht sehr sauber aus, schöner Mod. Was meinen die Experten?

Der Klang gefällt mir auch sehr gut, mehr weiß ich aber auch nicht, war ein Zufallsfund.

Manual

1626377911073.png

$ 409.50 tax included, also vermute ich TD-3 mit dem Einbau zusammen.

Hier findest du auch noch Videos zu dem Umbau:

https://electronica-mini.blogspot.com/2021/03/behringer-td-3-mod.html
 
dubsetter
dubsetter
|||||
moin

wollte heute den rubber mod machen,
danach ging der ausgang des sequencers bzw. auf dem headphone out nicht mehr.
(beinchen /bzw. minus richtig angeschlossen mit 1 uf)

eintappen der noten hört man (also pitch mode.. aber beim abspielen des patterns kommt nichts aus dem main out.

hatte noch den distortion mod gemacht vor ein paar wochen, (d190 und d20) aber das ging vorher.

heute nur d 19 wieder angeschlossen, dann kondensator 1 uf angelötet)

hab ich beim löten wohl nen ausgangsverstärker erwischt??

hat jemand im raum berlin davon ahnung.. ich will nicht mehr daran rumlöten bzw. noch mehr kapputtmachen.

danke

bild eins rubber mod stellen
td-3-platine 1.jpg

bild zwei distortion(d19/d20)

td-3-distortion.jpg
 
Zuletzt bearbeitet:
З456778674
З456778674
Guest
Die (wenig sinnvolle) Distortion-Mod ist komplett lokal, spätestens wenn man Distortion auf "off" stellt, ist die draußen und es kommen wieder Töne.
(Da müsste man schon die 9V Versorgung kurz schließen, dann geht aber gar nix mehr... )


Der 1µF für den Rubberband sitzt an einer ganz anderen Stelle. Wenn du da einen Kurzschluss gebaut hast, dann ist vielleicht T29 gestorben. Aber das passiert nur bei Dauerkurzschluss und thermisch.
(Den Kurzschlussschutz für den Klinkenausgang macht R51 (1k), der kommt erst später, konnte hier sein schützendes Werk also nicht vollbringen. )
td3-fail.jpg
 
dubsetter
dubsetter
|||||
erstmal danke.

also an der distortion kann es eigentlich nicht liegen, da das vorher ja funktionert hat
( d19 und 20 hochgenommen)

rubber mod hatte ich d22 oben und minus (kurzes beinchen) laut eingangpost hier gelötet,
(falsche stelle?)

höchstens 10 min drangehabt.

ich habe jetzt auch nochmal den main out kontrolliert, da kommt auch nichts raus.
egal ob distortion an oder nicht.

ich habe leider keine messgeräte hier und das würde auch meine fähigkeiten übersteigen,
was ich wo jetzt messen muss.

doof.
 
Zuletzt bearbeitet:
З456778674
З456778674
Guest
"D22 oben" war richtig, und die Chance, dass es T29 ist, ist gar nicht mal so klein. Wobei das jetzt auch nicht so ist, dass die Dinger vom böse angucken kaputt gehen - grobe Abschätzung ist schon, das du da beide Elko-Beinchen dauerhaft (geraten: > 10 Sekunden) miteinander verbunden gehabt haben musst[1], damit das passiert. Kurz mal mit der Prüfspitze abrutschen sollte nicht reichen.
Wirklich versprechen, dass der das ist, kann ich dir aber nicht.

Das wäre problemlos zu reparieren. Du brauchst "nur" einen neuen Transistor einlöten. Passende Transistoren bekommst du bei Conrad (Ladengeschäft), dann musst du nix bestellen, das ist bei so Kleinstmengen wegen der Versandkosten ja immer blöde.

Allerdings braucht man etwas Lötübung um den alten Transistor raus zu bekommen, da ist dein Plan, lokal jemanden zu finden, der dir das macht, schon nicht so blöde.


---
[1] genauer: das Plus Beinchen an Masse. Plus Beinchen am Drehschaltergehäuse würde also auch "reichen" bzw. wäre elektrisch das gleiche.
 

Similar threads

 


News

Oben