Kein automatischer Login unter Mac Firefox/IE

Dieses Thema im Forum "Apple MacOS" wurde erstellt von Rastkovic, 1. Dezember 2009.

  1. Rastkovic

    Rastkovic Pleasure to Kill

    Aus irgendwelchen Gründen funktioniert das automatische Anmelden z.B. hier im Forum nicht. Klicke immer fleißig auf "Mich bei jedem Besuch automatisch anmelden" aber irgendwie scheint das nicht zu funktionieren. Jemand ne Idee?
     
  2. du hast IE für Mac? :shock:


    aber bzgl. des problems: lösch mal die Kekse für die Seite hier
     
  3. Moogulator

    Moogulator Admin

    Doch, ich hab FiFo und Safari hier in ständiger Rotation, auf PC hingegen eher Chrome und FiFo im Auge. Es gibt allerdings bei WECHEL diese Frage, also wenn die IP oder Browserident wechselt. Das ist quasi ein Sicherheitsdingens. Allerdings habe ich auch nix an der Sache geändert. Das Forum läuft ganz normal wie immer. Habe aber ein Lastproblem hier und da bemerkt, welche hier und da für Glitches bei Login oder "Neues Posts" geben KÖNNTE, ggf. sogar E-Mails vom Forum. Der Server läuft schon gern mal auf 150% Last.

    IE teste ich allerdings auf dem Mac garnicht und auf dem PC nur gelegentlich.
     
  4. Rastkovic

    Rastkovic Pleasure to Kill

    Upps, meinte natürlich Safari... :D

    Hab die Cookies im Safari jetzt mal gelöscht, unter Firefox find ich den Punkt nicht. Das mit dem automatisch Anmelden ging von Anfang an nicht, auch bei anderen Sites...
     
  5. Moogulator

    Moogulator Admin

    Oh, dann ist das wohl ein anderes Problem. Du gehst normal von Zuhaus rein? Kein Proxy und so?
    Ansich hängt es ggf. damit zusammen, dass das nicht klappt oder Cookies so justiert sind, dass sie gekillt werden oder ähnliche Dinge. Bei jedem Browser. Voreingestellt sind sie aber idR so, dass da kein Problem auftauchen SOLLTE.
     
  6. Rastkovic

    Rastkovic Pleasure to Kill

    So mit Safari klappt es jetzt, selbst nach nen Neustart bin ich noch/wieder im Forum eingelogt. Unter 'Webformulare automatisch ausfüllen >> Benutzernamen und Kennwörter' fehlte ein Haken.

    Firefox dagegen speichert dagegen jetzt garnix mehr, vorher war dass Formular wenigstens schon ausgefüllt und ich musste nur noch auf Anmelden klicken. Unter Einstellungen ist alles aktiviert was dazu nötig ist. Merkwürdig, dachte immer das wäre ein Browser übergreifendes Problem von OSX. Hat mich bisher nicht soo gestört da ich noch viel Windows benutzt hatte, aber dass wird immer weniger...
     
  7. Moogulator

    Moogulator Admin

    achja: Wer mehr als einen Login hat, wird natürlich verwirrte Browser haben. Das ist aber nur für Admins hier relevant bzw für Nutzer des Wiki, da die Autoausfüllen das "letzte" sich merken.
     
  8. Rastkovic

    Rastkovic Pleasure to Kill

    Nee, dass trifft bei mir nicht zu... ;-)
     
  9. GMX

    GMX -

    Also ich habe das Gefühl, dass hier Autofill und Cookie-Info-Speicher munter durcheinandergewürfelt wird.

    Das Setzen des Hakens "bei jedem Besuch anmelden" bewirkt, dass im Session-Cookie diese Option eingetragen wird. Wenn Du nun unter "Einstellungen - Datenschutz" einen "Cookie-Blocker" (= Cookie total blocken oder Cookie nach Session wegschmeissen) eingetragen hast, kannst du 100mal die Option im Browser "Passwörter und Formulardaten ausfüllen" (o.ä.) anwählen, es wird trotzdem nicht gehen.
     
  10. Rastkovic

    Rastkovic Pleasure to Kill

    Boah, ich habs. Chronik anlegen muss zumindestens benutzerdefiniert aktiviert sein, sonst funktioniert der ganze Cookie Krams nicht... :oops: :roll:
     

Diese Seite empfehlen