Korg Trident gehimmelt

Dieses Thema im Forum "Lötkunst" wurde erstellt von VEB_soundengine, 20. Januar 2013.

  1. VEB_soundengine

    VEB_soundengine recht aktiv

    so eine grütze...
    nach dem einbau der CHD. midischnittstelle ist die kiste verreckt.
    polysynth macht gar nix mehr, brass und strings kommen wie durch nen marshall voll verstimmt rüber.

    alles wieder revisiert. fehler bleiben.

    toll :cry: .
     
  2. Jörg

    Jörg |

    F**k!!!!!!!
     
  3. VEB_soundengine

    VEB_soundengine recht aktiv

    selber schuld. man baut in einen jaguar E ja auch keinen hybridantrieb ein ... ich geh mal den Kopf in den gasherd legen :roll:
     
  4. Jörg

    Jörg |

    Das stimmt. Das tutet man nicht!
    Trident mit Midi, du liebe Güte!

    Hört sich jedenfalls nicht gut an. Hoffentlich kennst du jemanden der sich das zutraut. *daumendrück*
     
  5. VEB_soundengine

    VEB_soundengine recht aktiv

    ich kipp mal ne flasche oettinger rein. also mir hilft sowas immer... wenns mir nicht gut geht
     
  6. Jörg

    Jörg |

    Nimm Whisky... das ist stilecht. Klebt auch besser.
    Schade drum, so ne geile Kiste. :sad:

    Hast du denn jemand an der Hand der das vielleicht hinkriegen kann?
     
  7. VEB_soundengine

    VEB_soundengine recht aktiv

    kenne nur den achim lenzgen aus namedy... ich sitze gerade hier über den schaltplänen und schreie jede Platine einzeln an....
    vielleicht war ich so doof und habe beim löten nen kurzschluss in der CPU verbockt.... :roll:
     
  8. microbug

    microbug |||

    Trident alt oder MKII? Hast auch das Flachbandkabel wieder komplett vom Assignerboard abgelötet und auf Lötbrücken geprüft?

    Schau mal auf das Blockschaltbild. Der Assigner gilt gemeinsam für alle Sektionen, das Interface dockt an die Tastenmatrix an und simuliert einen Tastendruck. Diese 8049 MCUs sind normal recht unempfindlich, die Dinger habe ich selbst beim Auslöten aus einer Platine nicht geschrottet.

    Möglicherweise hast Du ja auch ein Problem bei der Spannungsversorgung verursacht.
     
  9. ppg360

    ppg360 fummdich-fummdich-ratata

    Never touch a running system.

    Diese Episode verdeutlicht vielleicht, weshalb ich bei nachgerüsteten MIDI-Interfaces Klappvisier und Boxhandschuhe auspacke. Das *kann* nicht gutgehen, von kosmetischen Verunstaltungen einmal abgesehen.

    Hilft Dir jetzt nicht weiter, ist aber so.

    Stephen

    PS: Achim Lenzgen? Sorry, aber das kannst Du vergessen. Der repariert nur das, von dem er weiß, daß er´s schnell wieder über die Bank geschoben bekommt. Vintage-Zeug packt er nach eigenem Bekunden schon seit Ewigkeiten nicht mehr an, weil man ja dem Kunden keine nicht erfolgten Reparaturen in Rechnung stellen kann, gerade bei so bodenlosen Löchern mit Spezialbauteilen drin.
     
  10. VEB_soundengine

    VEB_soundengine recht aktiv

    ja ich denke auch, dass was mit der spannungsversorgung passiert ist.muss weitersuchen...

    eine midinachrüstung macht beim trident sinn. aber gebe dir recht, dass oft brachial vorgegangen wird ( kenton ).

    hier ber der CHD wird das flachbandkabel eben 'nur' an die CPU gelötet und das midi in kabel unter dem joystick nach aussen geführt. kein bohrer , keine löcher.
    alternativ, so wie ich es bei jupiter 4 gemacht hatte, die phone buchse als midi nutzen und dann mit adapter stereoklinke auf din stecker an das midisystem anschliessen. auch kein bohren.
     
  11. sternrekorder

    sternrekorder aktiviert

    In meinen Trident habe ich auch das CHD-Interface eingebaut. Ohne Schwierigkeiten. Das Kabel habe ich aus dem Gerät herausgeführt, damit ich nicht bohren musste.
    Bereut habe ich das nicht, sequenziere mal den Trident, das verdoppelt die Möglichkeiten.

    Das einzige, was an dem Interface seltsam ist, dass sich der Pitch nicht über MIDI steuern lässt, ich kann nur um Intervalle nach oben und unten verstimmen (also nur in Notenschritten).
    Hängt wohl mit der Ansteuerung des Joysticks zusammen.

    @VEB_
    Nicht verzagen, ich schick dir mal nen Link!
     
  12. VEB_soundengine

    VEB_soundengine recht aktiv

    eigentlich müsste sich der joystick mit einem cv in steuern lassen . auch möchte ich endlich mal den trident über die steuerbuchsen aufrüsten. mit LFO adsr und ringmodulator zwischen brass out und synth out. da müsste eigentlich ne menge mit gehen...

    ich check jetzt mal, ob bei umdrehen das assignerboards evt an den steckkontakten ein lötpunkt gebrochen ist...
     
  13. Ist das immer noch so? Wenn ja, dann hast Du Dir ziemlich sicher was an der Stromversorgung geschossen.

    Alle Boards von der Stromversorgung abhängen und mal Netzteilausgänge einzeln messen.
     
  14. VEB_soundengine

    VEB_soundengine recht aktiv

    keine chance auf selbstheilung. finde den fehler nicht. alle boards werden mit strom versorgt, steckverbindungen schein ok zu sein... der trident bleibt komatös. der muss in die klinik... ist was ernstes. betet für ihn..
     
  15. Jörg

    Jörg |

    mach ich! :amen:
     
  16. sternrekorder

    sternrekorder aktiviert

    Es besteht immer Hoffnung. Wenn du nicht grad gleichzeitig alle 728(!) SSM-Chips gehimmelt hast summt der bald wieder vor sich hin. Das ist kein Yamaha :twisted:
     
  17. VEB_soundengine

    VEB_soundengine recht aktiv

    im netzteil: transistor B699 .. was macht der denn üblicherweise ?
    der gibt nur 2 volt raus... max.
    aber alle platinen werden mit strom versorgt. so mit knapp 4 volt.
    :roll:
     
  18. Hallo,

    da hast Du den Fehler ja schon fast gefunden, mit 4 Volt arbeitet der digital Teil natürlich nicht richtig....das müssen 5Volt sein. Eventuell einen Kurzschluss beim Einbau des Interface mit 'eingebaut'?

    Hab die Schematics des Trident jetzt nicht parat, evtl. die Verkabelung des eingebauten Interface trennen und dann
    messen ob die 5 Volt wieder anliegen...

    Gruß
     
  19. tom f

    tom f Moderator


    [​IMG]

    LOL
     
  20. VEB_soundengine

    VEB_soundengine recht aktiv


    die schnittstelle ist schon lange wieder weg vom board. ich finde nirgendwo spezifikationen über diesen B699 ...
     
  21. microbug

    microbug |||

    Der dürfte mit vollem Namen wahrscheinlich 2SB699 heißen.

    Im Netzteil des Trident (altes Modell) sehe ich nur einen A699 (Q2), also wahrscheinlich 2SA699, der sitzt im -5V-Zweig und dient als Leistungsregler, Ansteuerung vom 4558 aus, der offenbar als Spannungsteiler arbeitet und aus den bereits stabilsierten -15V dann -5V macht. Symmetrisch dazu im Pluszweig Q1, dessen Bezeichnung ich nicht so richtig lesen kann. Q1 ist jedenfalls ein NPN-Transistor, Q2 dann ein PNP. Müßten auch beide Leistungstransistoren mit Kühlkörper sein, um die entstehende Verlustwärme abzuführen.

    2SA699 läßt sich finden, ist ein 2A-Leistungstransistor, paßt also. Im Netz gibt's Austauschlisten dafür.

    Q1 könnte C1226 heißen, also 2SC1226. Da findet sich auch ein Datenblatt. Gleiche Leistungsklasse NPN und das Gegenstück zum schon erwähnten 2SA699 (steht auch so im Datenblatt drin).

    Ich hoffe, das hilft Dir ein wenig.
     
  22. VEB_soundengine

    VEB_soundengine recht aktiv

    jo macht sinn...

    2 von seinen kollegen sind schon vor 2 jahren ins niravana übergetreten
     

Diese Seite empfehlen