Meinung zu Roland System 1 / 1m - Fragen und Antworten

Acidum

Acidum

..
ja die sind super!!!Mal sehen was als Antwort kommt,ich halte euch auf dem laufenden.

Ach und vielen lieben Dank für die Hilfe!!!!!!!!!!!
 
Acidum

Acidum

..
Hallo zusammen,

Das Speicherproblem habe ich gelöst :) Der Unterschied entsteht durch die jeweilige Tastenkombie,also das was man machen möchte,für ein Update spricht man das System an,das hat dann 5MB Platz.

Auch ein erneuter Versuch das Update auf zu spielen hat nicht funktioniert.

Hat vielleicht jemand Patch datein die ich mal aufspielen könnte aus seinem Back Up,vielleicht auch die Originalen ,unveränderten?
So könnte ich schauen ob dies noch geht :)
 
Moogulator

Moogulator

Admin
Ja! Unbedingt!

Befürchte, dass sie das aus der Cloud re-auskoppeln oder eben einfach nicht machen.
Ich hoffe durchaus auf Pflege.. auch beim System 8 und so weiter..
 
haesslich

haesslich

||||
Ich würde jetzt gerne ein Plug Out für mein System1m kaufen, aber ich raffe nicht, wie ich an den reduzierten Preis komme.
Ich habe einen Roland Account gemacht, aber ich kann nirgendwo meinen System1m Product Key eingeben.


Ah, erst am Ende des Bezahlvorgangs.
 
Zuletzt bearbeitet:
haesslich

haesslich

||||
Mein lieber Scholli, das ist ja ne halbe Weltreise bis man das PlugOut auf dem System1m hat.
Aber dafür ist es eine echte Bereicherung. :)
 
Moogulator

Moogulator

Admin
"Es ist kompliziert" - und nur mit dem Plugin geht das - wie lang die alte Soft da noch geht, weiss niemand. Ist die eigentlich fest für Catalina? Also die die man offiziell runterlädt? Demoversionen sollen durchaus auch reichen um das Plugout ins Gerät zu schießen, aber..
Das ist natürlich kein guter Weg und beim System 100 braucht man den 2. LFO und S/H - weil da keine Knöpfe hinführen. Total schräg.
 
haesslich

haesslich

||||
"Es ist kompliziert" - und nur mit dem Plugin geht das - wie lang die alte Soft da noch geht, weiss niemand.
Das war der Grund für mich, es *jetzt* zu machen.
Moogulator schrieb:
Das ist natürlich kein guter Weg und beim System 100 braucht man den 2. LFO und S/H - weil da keine Knöpfe hinführen. Total schräg.
Und das war der Grund, weshalb ich mich für den Promars entschieden habe, und nicht für das System 100.

Aber guter Sound. Tolle Ergänzung. Ich bin zufrieden.
 
Moogulator

Moogulator

Admin
Kann ich nur zustimmen - ja, wenn es wenigstens per CC Zugang gäbe, wäre das mit dem 100 auch rund, aber - es muss leider so sein - System 8 "frisst" die kleinen Plugouts aber auch. Das nur so, weil da passen 3 rein. Ist nur leider sehr groß, das Ding. Aber mit SD und so kann man da mit Sounds besser umgehen und Updates sind auch einfacher.

Das rüberspielen ist eigentlich nur USB rein und Knopf drücken - 30 Sek warten.
Aber es hätte auch so gemacht werden können, dass man eben nichts dazu braucht. Das wird sicher schnell sterben, denn Support und Pflege bei Roland - naja, ist ja leider nicht so weit her damit.
 
haesslich

haesslich

||||
Ja, wer ein System1(m) hat, und mehr als ein PlugOut, schaut vermutlich bald in die Röhre :-/
Ich würd sagen: Jetzt drauf machen, was man gut findet, und glücklich sein.
 
Moogulator

Moogulator

Admin
Naja, einfach einen Rechner mit Mojave drauf und einfrieren.
MacOS Corona ist sowieso nicht so der Brenner™.
Ich mach es jedenfalls so.

Ich hab 3 von den Dingern. Deshalb. Weil sie klingen unfassbar gut. Ist halt mein Sound.
 
h3rtz

h3rtz

....
Hallo allerseits, ich erfahre neuerdings ein eigenartiges Problem mit meinem System-1m:

sobald es per USB am Rechner hängt, krieg ich extremes Stepping bei allen Reglerbewegungen (vielleicht eher Lagging?).
Bin auf MacOS Catalina, liegts vielleicht daran?

Ist wirklich eigenartig, weil eigentlich dürfte kein Datenverkehr über USB stattfinden. Das Problem tritt nämlich selbst dann auf, wenn ich Kopfhörer direkt in den Ausgang vom Roland stecke und am Gerät direkt per Pitch Knopf nen Sound triggere. Sobald ich das USB Kabel rausziehe, ist das Stepping weg. Neuestes Update ist drauf, und ich hab alle möglichen Ports probiert. Mit USB-C Adapter, ohne (am alten Mac, der hat aber leider auch schon Catalina drauf...). DAW ist aus und auch sonst alles, was MIDI senden könnte. Kabel auch schon getauscht.

Ich kann mir keinen Reim darauf machen...

Waere sehr dankbar für hilfreiche Hinweise.
 
h3rtz

h3rtz

....
Update:

der ein paar Posts weiter oben erwähnte Treiber hat das Problem behoben. Ich hatte vorher lediglich die Firmware aktualisiert.

Hallelujah!

und bis zum nächsten OS Update...
 
verstaerker

verstaerker

*****
ich hab irgendwo aufgeschnappt man könne die LED Helligkeit ändern? Wie geht das am 1M?
 
Moogulator

Moogulator

Admin
Es gibt Vegas Mode aus (das ist das ERSTE was man beim Kauf tun sollte)
dann stellt man Sync auf auto, und MIDI auf die Seite wo MIDI rein kommt.
Dann noch MIDI kanal und Hauptlevel (geht sehr sehr laut) -
mehr geht nicht, keine Sonderfunktionen für LEDs sonst. Findest du aber auch in der 1-Blatt Bedienungsanleitung.

VORSICHT beim RAUSGEHEN aus dem EINSTELLMENÜ - die falsche Prozedur lösche alle Sounds!
mit LFO Trig geht es raus, nicht mit write!! sonst TOT!! ist etwas böse gemacht.
 

Anhänge

  • roland system1m manual.pdf
    1,8 MB · Aufrufe: 2
ANDR3A5

ANDR3A5

||
Schon klar, hab das 1m schon länger. ;-)
Daher hatte ich mich gewundert, weil du geschrieben hast man könne die LEDs ausschalten, aber du meintest den Vegas Mode, das ist natürlich was anderes, sollte man dazu schreiben.
 
K

KomaBot

|||
Ich glaube das hat Forumsmitglied Bernie auch schon mal vorgestellt.
Generell probiere Ich ständig Potikappen von x an y aus. Auch manche Kappe von der alten Stereoanlage im Sperrmüll kann chic aussehen. (gebürstete Alukappe an TB-303 o.ä.)
Das Licht am System-1m stört mich jetzt eigentlich auch nicht wirklich. Man glotzt ja meist auch nicht ständig drauf.
Aber schon chic. Die Faderbeleuchtung stört halt den Gesamteindruck.
 
Mallard

Mallard

..
Eine Frage zur Anzahl der Geräte, auf die ein Plug-out aufgespielt werden kann.

Zur Zeit habe ich das System-1 mit Promars, SH-2 und SH-101. Wenn ich mir ein System-1m dazu hole, kann ich die Plug-Outs darauf übertragen?
Oder sind die auf das erste Gerät registriert? Wenn das der Fall ist, kann die Plug-Outs auf das neue Gerät umregistrieren?
 
Rolo

Rolo

i give some soul into the tracks
@ganje
Sieht gut aus mit den Vintage Knöpfen. Besser als original auf jeden Fall!
Was mich trotzdem interessieren würde:
Was ist denn wenn man an der "Lichzufuhr" einen trimmer zwischenschaltet? So ne Hard mod wäre doch bestimmt möglich für jemanden der sich auskennt.
Nicht daß ich jetzt ein System1 im Visir hätte. Wenn dann käme für mich nur ein System 8 in Frage
 
Rolo

Rolo

i give some soul into the tracks
@ganje

ich finde das sieht richtig gut aus mit den Vintage Knöpfen. Es ist dann auch nicht schlimm wenn der Rest noch leuchtet.
Aber wenn alles, also alle Potis leuchten so wie Roland das konstuiert hat dann ist das echt eklig. Mag Leute geben die das anspricht aber
ich finds Bullshit...wobei es für liveeinsatz dann doch wieder nützlich sein kann. Da ich aber nur im Heimstudio abhänge wär das nix für mich.
 
Moogulator

Moogulator

Admin
Ja, nachdem du es editiert hast. :)
na klar - soll ja korrekt sein und nicht missverstanden werden auf deine Bitte hin.
Eine Frage zur Anzahl der Geräte, auf die ein Plug-out aufgespielt werden kann.

Zur Zeit habe ich das System-1 mit Promars, SH-2 und SH-101. Wenn ich mir ein System-1m dazu hole, kann ich die Plug-Outs darauf übertragen?
Oder sind die auf das erste Gerät registriert? Wenn das der Fall ist, kann die Plug-Outs auf das neue Gerät umregistrieren?
immer eins kann reingeladen werden. Dabei reicht es sie nur zu übertragen, von wo nach wo spielt keine Rolle - Das ist auch im System 8 so (das die alten ebenfalls akzeptiert) - du kannst so viele Geräte wie du willst bestücken - theoretisch also auch für jedes Plugout einen weiteren 1m / 1 / 8 … beim System 8 sind es ja 3 Plugouts, die möglich sind.
 
Zuletzt bearbeitet:
 


News

Oben