Problem mit VirusC!

Dieses Thema im Forum "Digital" wurde erstellt von Snitch, 28. November 2006.

  1. Snitch

    Snitch -

    servus leute, hab seit einigen Tagen ein etwas eigenartiges Problem mit meinem Virus.

    Hab den virus erst seit 3 Tagen .. am ersten Tag lief noch alles perfekt und ich hab den ganzen Tag ohne Probleme geschraubt.

    Doch seit hute morgen spielen alle anderen Geräte verrückt sobald ich den Virus in die MIDI Schleife hänge.

    Die MIDI Kette sieht aus wie folgt:

    Machinedrum (Master) > VirusC > Electribe > XBase09

    Ich gestehe ich hab ziemlich viel rumgefummelt am virus und weiss nimma genau was. Sobald der Virus in der MIDI schleife hängt kommt bei der XBase kein ordentliches MIDI signal mehr an .. viel zu langsam und die XBase weist plötzlich seltsames verhalten auf .. auch die Machinedrum (die ja der Master ist) spielt plötzlich verrückt und Reglerbewegungen an der MD haben zur folge das alle anderen geräte komplett aus dem Takt kommen. Ich bin ehrlich gesagt mehr als ratlos.

    Hat jemand ne Idee? hab schon ein paar programme auf dem virus gebastelt und will ihn ungern reseten.
     
  2. Snitch

    Snitch -

    ach ich Idiot .. ausversehen im falschen Forum geposted.. kann verschoben werden.
     
  3. Moogulator

    Moogulator Admin

    ist ja nie falsch, die Kette mal umzurödeln.. setz doch die Xbase direkt hinter das Masterteil (MD), dann Tribe und dann Virus.. und natürlich: Omni Mode = Off.
     
  4. Snitch

    Snitch -

    klar das die Frage jetz kommt: was ist omnimode?
     
  5. Snitch

    Snitch -

    so, hab den störenfried eben entlarvt .. war ein kaputtes oder fehlerhaftes MIDI kabel .. nochmal glück gehbat :D
     
  6. Moogulator

    Moogulator Admin

    omni bedeutet: spiele alles was kommt von allen kanälen.. sprich: wenn eine note auf einem kanal kommt, wird sie gespielt.. egal ob auf kanal 1, 2...16..

    jetzt klarer?.. ansich unsinnig, der omni mode..

    ah, problem gefangen, alles klar.. nur zur klärung..
     
  7. Snitch

    Snitch -

    hmm so ganz ises jetz aber nach wie vor nich in ordnung. jetzt spielt der virus plötzlich alle getriggerten steps der machinedrum .. obwohl diesen steps kein midikanal zugewiesen ist. der basiskanal der machinedrum steht auf 10-13 der vom virus auf 1 dürfte also eigentlich kein problem sein...
     
  8. Moogulator

    Moogulator Admin

    ..sofern eben omni aus ist..
     
  9. Snitch

    Snitch -

    hab leider nichts gefunden was omnimode heisst beim virus, und was man gegebenenfalls deaktivieren könnte. Auch das Handbuch sagt nichts von so einer enstellung.
     
  10. Xenox.AFL

    Xenox.AFL eingearbeitet

    Vielleicht ist es beim Virus unter "Midi Receive Channel" auf "all" eingestellt. Einen Factory Reset kann man doch auch machen beim Virus soweit ich mich erinnern kann. Warum nicht das machen, vorher Deine Sounds natürlich sichern...!!!

    Frank
     
  11. Snitch

    Snitch -

    hab gestern dann doch noch nen reset gemacht weil man den ja auch so machen kann das der speicher eben nicht vollständig gelöscht wird. Hat aber nichts geholfen.

    Das mit "MIDI Recieve Channel" klingt plausibel .. werd ich heut abend gleich mal testen.

    Ich finds halt einfach nur seltsa, weil der Virus am ersten Tag keine zicken gemacht hat. Ausgepackt angestöpselt und fertig. Und jetz muss ich plötzlich die Midi Kette ändern, Kanaäle vertauschen usw.

    Noch was anderes sehr interessantes ist mir aufgefallen: seit der virus in der MIDI Kette hängt sind bei der XBase die up / down Tasten vertauscht. Verrrrückt.
     
  12. PDT

    PDT -

    glaub nicht daß das was mit deiner midikette zu tun hat...

    drück mal shift+ up (hast du vielleicht zufällig mal gemacht...kann passieren)

    jetzt kannst du up down so einstellen wie es auf den up down tastern steht, oder vertauschen (so wie bei dir der fall)

    dann mit enter bestätigen

    ich finde es vertauscht besser
     
  13. Snitch

    Snitch -

    so also hab jetz nochmal alles mögliche ausprobiert auch das mit dem omni mode und so. Ist alles korrekt. Der Virus spielt nach wie vor alle getriggerten steps der Machinedrum, woran liegt das nur??? man ich will jetz endlich mal loslegen hier .. kann doch nicht sein.

    das problem tritt übrigens nur im multimode beim virus auf
     
  14. Snitch

    Snitch -

    also normalerweise bin ih nicht so nervig .. ehrlich .. aber in diesem falle muss es leider sein. BBBIIITTTEE HHHEELLLFFFTTT MMMIIIRRR!!! Ich hab den Virus jetzt seit eineinhalb wochen und konnte noch NICHTS damit anfangen.

    Also nochmal für alle die es interessiert: Machinedrum Sequenzed VirusC. VirusC spielt ordnungsgemäß die parts denen ich den entsprechenden MIDI Kanal zugeiween hab. ABER: Virus speilt auh alle anderen getriggerten steps der Machinedrum. Und zwar auf irgendeinem Midikanal. Und das auch nur wenn ich beim Virus im Multimode bin.

    Wie kann das möglich sein?

    Ich wäre wirklich sehr froh über tipps.
     
  15. Moogulator

    Moogulator Admin

    immernoch: Midi Omni Mode könnte an sein..
     
  16. Snitch

    Snitch -

    @Moogulator: nein ist er nicht... hab jetz auch nochmal explizit nach Handbuch alles deaktiviert was irgendwie probleme machen könnte. Aber es ändert sich rein gar nichts. So ein mist aber auch.
     
  17. Jörg

    Jörg |

    Da ist eine Ferndiagnose jetzt aber schwierig.
    Wenn man mal selber Hand anlegen könnte, würde man vielleicht was rauskriegen.
     
  18. Vier Geräte in einer Midi kette !?!
    Denk dran das durch längere Midi-Ketten verzögerungen auftretten können !!

    Besser wäre für jedes Midi Geräte ein eigener Midi-Port !!! (M-Audio MidiSport 4x4.


    Wenn du den Virus im MultiMode verwenden willst, braucht er auch 16 Midi Kanäle !! und somit einen eigenen Midi Port !!!

    hab bei mir auch von vornerein jeden Synth einen eigen Port spendiert, um solche schwierigkeiten vorzubeugen !
     
  19. herzliches beileid, das klingt frustrierend
    habe auch nen virus(war mein erster synth) und einige probleme in der art gehabt, aber es hat sich schlussendlich immer herausgestellt das es ein kofigurationsproblem war, entweder am virus oder in verbindung mit dem host

    ich würd gern mal wissen ob du irgendwelche midi signale verwendest, die nicht aus der MD kommen sprich vom tribe/virus erzeugt werden
    parameter wie softThru und arpeggSend können schon unruhe stiften im midi kreislauf
    spielt der virus die nicht erwünschten noten mit dem sound den du auch für die erwünschten verwendest ?

    dafür gibt es ja part enable on/off





    lg
     
  20. Snitch

    Snitch -

    hi draft.. also softthru und arpeggsend sind beim Virus deaktiviert. Ich hab jetz auch mal die electribe abgestöpselt und hab jetz nur noch machiedrum als master danach xbase und am schluss virus. Und der Virus spielt die nicht erwünschten Noten auf irgendeinem MIDI Kanal den ich bis jetzt noch nicht identifizieren konnte. Also alle nicht erwünschten steps spielen aber den gleichen sound, und zwar mit sehr angezogenem release und decay.

    ach und was ist part enable on/off .. ist das virus oder machinedrum bezogen?
     
  21. das ist die lösung deines problems

    war auch mein erstes problem ;-)
    also: part enable is im sytem edit menü im virus der letzte parameter ganz links der schaltet den part ein und aus sprich ober er auf midi und tastatur reagieren soll oder nicht
    wie du ja weisst hast du 16 parts
    daher alle die nicht verwendet werden ausschalten ;-)
    hoffe es hilft
    lg
     
  22. korrektur:
    das menü heistt system/multi edit, neben dem random knopf, den ich in dem moment zum ersten mal richtig wahrgenommen hab *g*
    hab da noch nie draufgedrückt, da bin ich mir ganz sicher
    hat das schonmal wer gemacht?
    was macht der knopf so ? ^^
     
  23. Snitch

    Snitch -

    BBBUUHAHHAHAHAHAAH JJUUHHUUUU ... maaaadig.

    danke vielmals... erstaunlich .. ich habe das Handbuch schon bis Seite 114 gelesen und bis dahin war niemals die rede von Part Enable .. ENDLICH!

    Also das Virus Handbuch ist ja wohl wirklich mal der größte mist.. sogar hinten bei der sektion Virus und Sequenzer wird kein sterbenswörtchen darüber verloren... ich mein ich hab das Handbuc tausendmal durchblättert wegen allenmöglichen MIDI Fuktionen und dann liegts an sona banalität.. kaum zu glauben
     
  24. freut mich das ich helfen konnte ;]
     
  25. aber ich bin ganz deiner meinung, die part enable funktion geht aus dem handbuch nicht sehr durchsichtig hervor (milde ausgedrückt*g*) habs damals auch net gfunden und hier im forum erfahren
    btw
    ich hab jez schon einige gute synths analog wie digital aber der virus (indigo II)is immer noch der von dem ich mich als letztes trennen würde :]
     

Diese Seite empfehlen