seltsame Probleme mit Sample abspielen unter OS X 10.9

Dieses Thema im Forum "Apple MacOS" wurde erstellt von virtualant, 21. Juni 2015.

  1. virtualant

    virtualant eigener Benutzertitel

    Hallo,

    wenn ich Musik mache starte ich mein Musik Startlaufwerk unter OS X 10.6.8 und habe keine Probleme mit Samples. Das ist das Wichtigste, und von daher ist das auch kein wirkliches Problem, was ich gleich schildern werde.

    Wenn ich hingegen von anderen Laufwerk starte mit Photoshop und Websachen, dann habe ich unter OS X 10.9.5 seltsame Probleme mit Samples abspielen:
    - es handelt sich um WAV Dateien
    - Mono Samples erklingen in der Preview garnicht (Space Taste drücken, Voransicht für Dateien)
    - nur Stero Samples kann ich hören mit der Space Taste (ohne Störgeräusche, siehe nächster Punkt)
    - wenn ich Mono Samples in Audacity öffne und abspiele höre ich sie, aber es knackt wie verrückt
    - gleiches gilt für Stereo Samples

    Die Samples die ich gerade prüfe haben 24bit und 44.1 KHz, mono oder stereo.

    ich habe als Audio Interface ein Echo Audiofire 4 und der Sound geht also durch das Audio Interface raus zu den Boxen. Über die Audio Fire Konsole habe ich die Sample rate ebenfalls auf 44.1 KHz eingestellt, ist Standard bei mir. Und Audacity ist irgendwo in den Einstellungen ebenfalls auf 44.1 KHz eingestellt.

    Mich interessiert der technische Aspekt, woran kann das liegen?

    Gottseidank bin ich nicht darauf angewiesen, da unter OS X 10.6.8 alles super funktioniert.
     
  2. virtualant

    virtualant eigener Benutzertitel

    so, aktuell noch mal getestet, jetzt bin ich unter OS X 10.6.8, mein Musik Startlaufwerk, gleiches Audio Interface, gleiche Einstellungen 44.1 KHz, KEINE Probleme.

    Edit: Höchstwahrscheinlich ein Treiber Problem vom Echo AudioFire, Inkompatibilität mit 10.9 Ich vermute das, da mein Treiber etwas älter ist, ich hatte einen Downgrade gemacht da ein Neuerer wiederum unter 10.6 Probleme gemacht hat.

    Somit habe ich mir selber die Frage beantwortet ;-)

    Wenn jemand noch ne andere Idee hat nur her damit.
     
  3. 0xfeedface

    0xfeedface Tach

    Hallo, probier doch mal unter 10.9 ein neues Nutzerkonto anzulegen und melde dich damit an (kannst du später problemlos wieder löschen). Wenn die Probleme dann auch vorhanden sind, ist es was globales (z.B. Treiber) und die Nutzereinstellungen (Audio-MIDI-Setup usw.) sind in Ordnung.

    Warum willst du eigentlich unter 10.6 und 10.9 den gleichen Treiber verwenden?
     
  4. virtualant

    virtualant eigener Benutzertitel

    nach meinem Verständniss updatet der Treiber auch das Interface, also wenn ein neuerer Treiber unter 10.9 installiert wird ist das Betriebssystem der Hardware kompatibel zu 10.9. Und wenn ich dann unter 10.6 starte passt das nicht mehr zusammen.
    Es bleibt also nicht auf reiner Software Ebene, die Software ändert auch die Hardware.

    Dann lebe ich lieber mit dem Problem unter 10.9 (Web Startvolume), Hauptsache unter 10.6 (Musik Startvolume) funktioniert alles perfekt.
    Zumal sich diese Probleme nicht bemerkbar machen wenn ich itunes Musik höre, youtube musik höre oder eine Musik CD abspiele.
     
  5. Audiohead

    Audiohead bin angekommen

    Ich staune sogar das du "nur" diese Probleme mit der Audiofire4 in Kombi mit OSX Mavericks hast

    Ich habe damals meine neue Audiofire4 verkaufen müssen da ich Knackser etc. hatte..
     
  6. Audiohead

    Audiohead bin angekommen

    kannst ja mal probieren ob der 10.10 Treiber auf der Echo Audio Seite besser läuft..der eigentlich für Yosemite gedacht ist
     
  7. virtualant

    virtualant eigener Benutzertitel

    ui, das ist übel. Ja, ich kann mich noch gut erinnern dass ich mal einen neueren Treiber installiert habe (5.7.1) und dann grosse Probleme hatte mit Knacksern und Störgeräuschen, ich weiss aber nicht mehr ob das unter OS X 10.6 UND 10.9 war oder nur unter einem der beiden Systeme. Aber ich meine es war vor allem unter 10.6, ich konnte nicht mehr vernünftig arbeiten.

    ich habe immer noch Treiber 4.8, das läuft unter 10.6 sehr gut. Tja, dann lass ich es dabei.
    Erstaunlich wie sich das mit neuen Betriebssystemen ändern kann. Aus mehreren Gründen habe ich mich vor längerer Zeit dazu entschlossen mein Musik Startvolume auf 10.6. einzufrieren, da wird nichts mehr geupdatet. Das läuft alles sehr stabil und sauber, und ich mache den Updatewahn nicht mehr mit. Kein neues Cubase mehr, keine neuen Softwareupdates von VSTs mehr, das bleibt alles so wie es ist. Dafür nehme ich es gerne in Kauf mit einigen Sachen nicht mehr auf dem aktuellen Stand zu sein.

    never change a running system ;-)
     

Diese Seite empfehlen