SixTrack Midi via Behringer BCR 2000

Dieses Thema im Forum "Polyphon" wurde erstellt von DJAJ62, 13. Mai 2016.

  1. DJAJ62

    DJAJ62 .

    Hallo
    Kann mir jemand helfen meinen SixTrack mit BCR 2000 zu steuern?
    Ich stelle wie hier im Forum gelesen die Parameter + 2 ein aber nix ändert sich!
    LG Andreas
     
  2. mink99

    mink99 ..

  3. DJAJ62

    DJAJ62 .

    Hallo und Herzlichen Dank für deine Bemühung.
    Wenn ich das richtig übersetze heißt es doch
    Halte den Rekord Taster im Control Fenster und drücke die Taste im 4 Select Fenster?
    da entert sich nichts müsste doch im Display a oder b stehen :roll:
    LG Andreas
     
  4. mink99

    mink99 ..

    Da steht nix im Display nachher ...
     
  5. DJAJ62

    DJAJ62 .

    Hallo
    Doch da steht das was vorher da gestanden hat :roll:
    Wenn ich Programm 11 spiele und dann die Tasten Kombination drücke entert sich im Display nichts es steht nach wie vor 11 da. :opa:
    Wenn ich nun Parameter 19 bearbeite und dann die Tasten Kombination drücke entert sich im Display wieder nichts es steht nach wie vor 19 da. :selfhammer:
    Wenn den Rekord Taster im Control Fenster drücke leuchtet die Diode nach betätigung der Taste im 4 Select Fenster erlischt sie das ist alles
    Mir ist entwischen aufgefallen das er auf alle Midi Kanäle reagiert egal welchen ich über Parameter 37 Midi in einstelle.
    "Der ,,SixTrak'' befindet sich in exzellentem Originalzustand und wurde kaum und ausschließlich im Studio eingesetzt. Alle Funktionen sind abrufbar, die Curtis-ICs makellos und die Werkeinstellungs-Sounds praktisch unverändert." stand in der Ebay Auktion.
    http://www.ebay.de/itm/231919638920?_trksid=p2057872.m2749.l2649&ssPageName=STRK:MEBIDX:IT
    Gibt es einen Editor womit ich das ganze dann per PC einstellen könnte ?
    LG Andreas
     
  6. mink99

    mink99 ..

  7. DJAJ62

    DJAJ62 .

    Will nich zeigt Bild mit Strichen und sagt Invalid Device ID :sad:
    LG Andreas
     
  8. mink99

    mink99 ..

    Dann ist dein Midi Setup kaputt, oder du hast den falschen Midi Port ausgewählt...
     
  9. DJAJ62

    DJAJ62 .

    welchen Midi Port meinst du?
    LG AJ
     
  10. mink99

    mink99 ..

    Den vom pc....
     
  11. DJAJ62

    DJAJ62 .

    O das habe ich falsch verstanden als Frage "Da steht nix im Display nachher ?"
    Sol aber heißen "Da steht nix im Display nachher !"
    Stimmt jetzt läuft er.
    War da noch das Problem mit den Midikanälen
    Danke Andreas
     
  12. mink99

    mink99 ..

    Prima,
    Ach so, cool wird das Ganze mit dem 6tr im multimode, 6 analoge monosynths .... :lol: