USB-Hub defekt, oder kann der mac-Mini nicht mehr verwalten?

Astrokraut
Astrokraut
Magier, Lvl >30
Hallo. ich habe an meinem gepimpten Mac-Mini (2012 late?) eine Tastatur mit 2 Dongles, dann eine Maus und zwei Hubs. Der eine USB-Hub ist 9-fach und aktiv. Denn etwa 2 Geräte ziehen Strom über USB. Auf der anderen Seite des raums habe ich 8 weitere USB Geräte. Darüber wird aber nur Midi ausgetauscht und kein (!) Strom gezogen. Der 8-fach-Hub dort ist mit einem USB-Kabel verbunden, welches angeblich die Signalstärke beibehalten soll (aktives kabel, oder so? vergessen wie so etwas heißt). Dieser Hub erkannte jedoch den 8. Port nicht, nur sieben. Ich ging davon aus, dass dieser kaputt ist und tauschte ihn gegen einen neuen (gleiches Modl) aus. Es ist auch sehr schwer 8-fache Hubs zu finden. Daher gab es da nicht viele Möglichkeiten und das gerät war recht günstig. Der ist übrigens passiv. Aber es handelt sich ja auch nur um Midi-Daten. Jetzt herrscht beim neuen das gleiche Problem. Ein Port geht nicht. Dort hing ein Moog Subsequent dran. Wenn ich diesen mit dem VC-340 von Port 7 austausche, dann wird der Subsequent plötzlich erkannt, jedoch erst wenn ich den Moog an und aus schalte. Andersherum ist das nicht so. Da wird der VC-340 nach einem Austausch sofort erkannt. Doch es betrifft scheinbar wieder den 8. Port. Am Subsequent kann es ja nicht liegen, auch wenn es koisch ist, dass ich diesen dann erst an und aus schalten muss bei Port 7, während alle anderen geräte auch so nach einem Wechsel automatisch erkannt werden (halt außer bei Port 8, der ja nicht geht). kann mir nicht vorstellen, dass es wieder am Hub liegt. ist etwa ein jahr später gekauft als der vorige.

Oder sind es zusammen mit den anderen Hub und USB-verbindungen zu viele USB-Verbindungen für so einen Mac Mini? Gibt es da Beschränkungen, was der verkraftet? falls ja, gibt es dann eine Logik, warum es augerechnet diesen 8. Port des 2. Hubs betrifft und nicht irgend eine andere Verbindung?

Ich blicke hier vor lauter problemen nicht mehr durch und fühle mich langsam verflucht :sad:
 
verstaerker
verstaerker
*****
mach bitte erstmal n aktiven Hub ans andere Ende deines Raumes

es gibt auch viele Einstreuungen (Wifi, Bluetooth, Strom) die USB beeinflussen können (und umgekehrt). Manchmal hilft ein Mantelstromfilter.
 
einseinsnull
einseinsnull
[nur noch musik]
check mal das netzteil von dem hub. wenn das futsch ist, ist dein rechner in lebensgefahr.
 
Astrokraut
Astrokraut
Magier, Lvl >30
mach bitte erstmal n aktiven Hub ans andere Ende deines Raumes
das wollte ich verhindern, weil ich schlechte Erfahrungen mit aktiven Hubs habe, die nicht an der selben Strombuchse wie der Rechner sind. War generell froh, als ich endlich einen aktiven Hub hatte, der nicht mehr meine Mausgeräusche über die Boxen hörbar macht oder ähnliches :D
Aber da es sich ja nur um Midi-Signale handelt (8x), sollte das den Hub doch nicht überlasten. Und wegen der Kabellänge habe ich ja extra dieses Verlängerungskabel gekauft, was dies verhindern soll (Repeater oder so? kann das sein?).
Alle Signale gehen, nur der 8. Port nicht. Auch beim Austauschgerät. Das finde ich halt komisch und frage mich ob zufällig beide kaputt, obwohl sie nicht aus der selben Produktionszeit stammen können, oder ob es andere Gründe dafür geben kann?

check mal das netzteil von dem hub. wenn das futsch ist, ist dein rechner in lebensgefahr.
Der zweite Hub hat ja keins, weil passiv und weil keine Geräte dran hängen die Strom brauchen. Lediglich Midi wird gesendet und empfangen. Dürfte dann keine gefahr darstellen, oder?
 
verstaerker
verstaerker
*****
natürlich müssen alle Gerät im Audioverbund an eine Steckdose. Sonst gibts Brummen das man nur mit Massentrennfiltern wegbekommt
 
Astrokraut
Astrokraut
Magier, Lvl >30
an eine Steckdose
Obwohl,solange sich die Steckdosen dem gleichen Stromkreis bedienen (z.B. innerhalb eines Raums) sollte es gehen. ist ja quasi wie eine Steckdose. Habe ich schon immer so gemacht, weil zu viele Geräte. Nur bei diesen aktiven Hubs hatte ich Probleme. Außerdem ist kein Steckerplatz mehr für einen zweiten aktiven und ein passiver Hub sollte doch für Midi genügen..? Und es können glaube ich Masse-Schleifen oder so entstehen, auch innerhalb des selben Stromkreises, oder?
 
verstaerker
verstaerker
*****
Obwohl,solange sich die Steckdosen dem gleichen Stromkreis bedienen (z.B. innerhalb eines Raums) sollte es gehen. ist ja quasi wie eine Steckdose. Habe ich schon immer so gemacht, weil zu viele Geräte. Nur bei diesen aktiven Hubs hatte ich Probleme. Außerdem ist kein Steckerplatz mehr für einen zweiten aktiven und ein passiver Hub sollte doch für Midi genügen..? Und es können glaube ich Masse-Schleifen oder so entstehen, auch innerhalb des selben Stromkreises, oder?
viel Glück noch! Weißt ja eh alles besser. Meine Empfehlung hab ich gesagt.
 
Astrokraut
Astrokraut
Magier, Lvl >30
viel Glück noch! Weißt ja eh alles besser. Meine Empfehlung hab ich gesagt.
Ui, das mißverstehst Du. Sorry. ich bin alles andere als ein Besserwisser. Klatsch einfach hinter meine Sätze ein Fragezeichen :D Tut mir leid, wenn Du dich beleidigt fühlst. Ich habe nur gedacht, wie ich dachte und Du kannst das gerne korrigieren, wenn Du mehr Ahnung hast (was gut sein kann) :) "Viel Glück" klingt gleich so...konsequent. Von wegen "Na dann, tschüß" :D Außerdem bewies ich Dir gegenüber schonmal Loyalität als sich die Geier über Dich stürzten. hab Vertrauen :) (aber da hatte ich auch noch einen anderen Accountnamen, lange her)

Woher bekommt man eigentlich so einen Mantelstromfilter? Oder ist das nur ein anderer Begriff für etwas das man kennt?

Deine Empfehlung betraf aber Störgeräusche, oder? bei mir geht halt der letzte Port nicht und ich fragte halt, woran das liegen könne, da ich nicht glauben kann, dass auch das Nachfolgegerät dort einen Defekt hat. Egal wie sehr ich umstecke, es bleibt beim 8. Port. Das dürfte doch nicht an Streuung liegen?! Daher die lainehafte Überlegung, ob so ein Motherboard eines Mac minis oder Chipsatz oder was auch immer vielleicht nur eine gewisse menge an USB-verbindungen verarbeiten kann und daher immer der letzte Port betroffen ist (was aber auch komisch wäre).
 
Zuletzt bearbeitet:
Würze
Würze
¿
Oder sind es zusammen mit den anderen Hub und USB-verbindungen zu viele USB-Verbindungen für so einen Mac Mini? Gibt es da Beschränkungen, was der verkraftet?
Probiere doch mal einen SMC reset
 
verstaerker
verstaerker
*****
Ui, das mißverstehst Du. Sorry. ich bin alles andere als ein Besserwisser. Klatsch einfach hinter meine Sätze ein Fragezeichen :D Tut mir leid, wenn Du dich beleidigt fühlst. Ich habe nur gedacht, wie ich dachte und Du kannst das gerne korrigieren, wenn Du mehr Ahnung hast (was gut sein kann) :) "Viel Glück" klingt gleich so...konsequent. Von wegen "Na dann, tschüß" :D Außerdem bewies ich Dir gegenüber schonmal Loyalität als sich die Geier über Dich stürzten. hab Vertrauen :) (aber da hatte ich auch noch einen anderen Accountnamen, lange her)

Woher bekommt man eigentlich so einen Mantelstromfilter? Oder ist das nur ein anderer Begriff für etwas das man kennt?

Deine Empfehlung betraf aber Störgeräusche, oder? bei mir geht halt der letzte Port nicht und ich fragte halt, woran das liegen könne, da ich nicht glauben kann, dass auch das Nachfolgegerät dort einen Defekt hat. Egal wie sehr ich umstecke, es bleibt beim 8. Port. Das dürfte doch nicht an Streuung liegen?! Daher die lainehafte Überlegung, ob so ein Motherboard eines Mac minis oder Chipsatz oder was auch immer vielleicht nur eine gewisse menge an USB-verbindungen verarbeiten kann und daher immer der letzte Port betroffen ist (was aber auch komisch wäre).

USB ist viel zu komplex um jetzt rauszukriegen wieso ein Port nicht geht

ich hab auch n usb hub am anderen Ende des Raums ... der funktioniert tadellos. Ist aktiv. Hängt an der selben Steckdose wie der Computer und alles andere auch.
Kein Brummen , keine Aussetzer oder nicht funktionierende Ports.

Mantelstromfilter
 
Astrokraut
Astrokraut
Magier, Lvl >30
@Würze Danke für Deine Gewürze... äh... Beiträge :D ja, in dem mac-Forum hätte ich wohl schauen müssen (ich Hinterwäldler). Dort heißt es ja, es können 127 Geräte gehen. Das passt also schonmal :D Und wie dort auch ein ander User sagt, das Problem sei wenn dann eher die Stromversorgung. Dies bezieht sich jedoch nur auf USB-Geräte die Strom benötigen, wie z.B. Festplatten. Das ist bei mir ja auch nicht das Problem, weshalb eigentlich alles auf passiver Ebene funzen müsste. Und das Repeater-kabel sorgt ja soweiso für eine gute Weitergabe der Daten und das ist auch extra geschirmt und fett.

Dann vielleicht doch ein Mac-Problem. Ich schaue mir mal morgen das mit dem PRAM-Reset an. Muß jetzt ins Bett, weil früh raus. ich berichte dann und danke schon mal :)

Ich hatte damals bei aktiven immer probleme und erst als ich 60€ für den Hub ausgab funktionierte das. Welchen hast Du denn? Auch einen 8-fachen oder größer?

Mantelstromfilter
Ach die Teile, die sind an meinen USB-Kabeln dran :D Wusste gar nicht was das ist (oder wieder vergessen?). Interessant, dass man die so extra kaufen kann. Danke für den Tip! :)
 
Zuletzt bearbeitet:
einseinsnull
einseinsnull
[nur noch musik]
Der zweite Hub hat ja keins, weil passiv und weil keine Geräte dran hängen die Strom brauchen. Lediglich Midi wird gesendet und empfangen. Dürfte dann keine gefahr darstellen, oder?

ja.

aber vielleicht ist das netzteil oder das netzkabel einer dieser geräte nicht angeschlossen? viele midiinterfaces ziehen 2 watt, da biste ganz schnell am ende.
 
Astrokraut
Astrokraut
Magier, Lvl >30
ich hab 2 30€ Hubs mit jeweils 8 ports
Sag mal bitte die Firma und Produktname. Die meisten Hubs aufm Markt enden immer bei 7 Ports. Ich habe das ganze Netz durchstöbert nach größeren und finde kaum etwas. Vielleicht lassen sich deine auch passiv betreiben, solange man keine USB Geräte dran hängt, die Strom fressen. Obwohl viele Hubs dann auch immer z.B. 7 normale Ports haben und dann einen zum laden von Handys oder so. Das käme dann wieder nicht in Frage glaube ich. Brauche stinknormalen 8-Hub ohne Ladefunktion oder so. Weil vielleicht liegts ja doch am Produkt.

aber vielleicht ist das netzteil oder das netzkabel einer dieser geräte nicht angeschlossen?
Ach so meintest Du das :) Ja, das habe ich gleich als erstes überprüft (aber sehr richtig und gut gedacht, dass Du das fragst :) ). Auch ob solch ein Gerät nicht vielleicht doch den Strom über USB zieht. War aber nicht der Fall. Also wirklich nur Midi bei diesem Hub :)

Damals bei PCs, da konnte es auch Konflikte mit den Ports im Rechner geben. Das konnte man dann über den Hardwaremanager herausfinden und beheben. da ging es irgendwie um die Verteilung oder so (lange her, alles vergessen was PC betrifft). Beim Mac finde ich solche Bereiche gar nicht erst und immer wenn ich glaubte ich müsse da irgendwas korrigieren wurde ich eines besseren belehrt und das Problem kam von Außen. Will damit sagen, dass ich (seitdem ich Macs habe) eigentlich nie merkwürdige Konflikte oder Probleme hatte. Daher kann ich mir das hier gerade auch nicht vorstellen. Aber vielleicht sollte ich mich sonst mal im Mac-Forum anmelden und schauen was da die Profis zum Problem zu sagen haben. Wahrscheinlich ist es dann am Ende doch der Hub XD Obwohl die Chancen eigentlich 1:1000 oder so stehen müssten. Doch solche Chancen habe ich schon sehr oft geschafft zu überbieten. Negativ-Lotto nenne ich das immer :D
 
Astrokraut
Astrokraut
Magier, Lvl >30
kann mir vielleicht doch noch jemand schnell einen möglichst günstigen 7-8 fach Hub (am besten 8, aber notfalls auch 7) empfehlen, der so viel taugt, dass er auch 7-8 Midisignale (mehr will ich ja nicht - kein Strombedarf der angeschlossenen Geräte) schafft zu verwalten, ohne Aussetzer? Und zwar: Ohne Netzteil!!! Der Hub von Elektron kann das auch ohne Netzteil. Aber der kostet auch 60€. Und da hier so viele User sind, hat bestimmt der ein oder andere günstigere Hubs zuhause die das auch können. Der eine Hub den ich habe, kann das auch, aber der hat früher auch mal 60-80€ gekostet und ist auch nicht mehr lieferbar. Das kann ich mir gerade eh nicht leisten. Ich hatte mir in der Zwischenzeit sogar nochmal einen anderen günstigen bestellt, hatte da aber das gleiche Problem wie zuvor. Andere Fehlerquellen (bis auf Hub) sind bisher anscheinend ausgeschlossen.
 
einseinsnull
einseinsnull
[nur noch musik]
USB ist eigentlich easy, jeder 3 euro hub sollte es tun. (ich selbst suche derzeit einen bezahlbaren firewire 400 hub mit 8 ports, das ist ein bischen wie archaeologie)

unterschätze nur nicht, was deine devices verbrauchen. ein gewöhnliches midiinterface von steinberg z.b. kann man an den hub einer apple tastatur schon nicht mehr anschließen. bei akai mpd und diesem zeugs ist es weniger ein problem, da haust du auch mehrere davon an einen anschluss.

wenn da also bei deinen 6-8 nur 1 gerät dabei ist, das hin und wieder ein bischen zuviel strom braucht währen der rechner startet, dann kann das schon dazu führen, dass das usb am rechner abgeschaltet wird. und das passiert unter umständen auch nicht immer, sondern nur manchmal.

falls der mac mini dabei mal piepsen sollte, schnellstmöglich usb kabel abziehen, sonst kanns teuer werden.

ich benutze hier auch nur einen powered hub und einen ganz ohne, aber ideal für teure rechner wären diese 19" repeater mit eingebauten netzteil - denn nur bei denen wird das usb unterbrochen, wenn das netzteil kaputtgeht.

nur an sowas würe ich persönlich auch handys laden.
 
einseinsnull
einseinsnull
[nur noch musik]
keine ahnung ob der was taugt aber hier ist ein 10er für 12 euro


der hat aber kein lämpchen, so dass man nicht vorm einschalten des rechners sieht, ob das netzteil okay ist.

auch bin ich mir nicht sicher, ob der überhaupt auch ohne netzteil seine arbeit tut. meistens tun die billigen das.
 
Zuletzt bearbeitet:
Astrokraut
Astrokraut
Magier, Lvl >30
@einseinsnull
Danke Dir. habe in der Zwischenzeit einen neuen Thread geöffnet gehabt, mit klarer Frage nach einem Usb Hub. Weil dieser schon so alt war und eine etwas abweichendere Frage hat.
Aber vielen Dank :)
USB ist eigentlich easy, jeder 3 euro hub sollte es tun
Den habe ich da echt Pech. 2 hatte ich schon, ob's der dritte dann wird?

kannst ja mal den anderen thread lesen. kann gerade keinen Link kopieren, aber befindet sich unter "Mac" mit dem Titel "Suche passiven USB-HUb..." oder so.

unterschätze nur nicht, was deine devices verbrauchen
Sind nur Midi-USB dran. Kein einziges gerät von denen dürfte Strom ziehen, da die alle über Netzteil laufen.

falls der mac mini dabei mal piepsen sollte, schnellstmöglich usb kabel abziehen, sonst kanns teuer werden.
Das merke ich mir mal lieber. Danke :)

ideal für teure rechner wären diese 19" repeater mit eingebauten netzteil - denn nur bei denen wird das usb unterbrochen, wenn das netzteil kaputtgeht.
Auch interessante Info :)

keine ahnung ob der was taugt aber hier ist ein 10er für 12 euro
Hab ihn mir mal angeguckt. Trau mich kaum mehr auf gut Glück zu kaufen. Sind zwar nur 12€. Aber das wäre dann der 3. Und langsam wird's doch teuer :D
Aber ich denke mal drüber nach. Irgendwie sind da nur Windowssymbole abgebildet. na, ich schau mir das nochmal mit mehr Zeit übermorgen an. Danke und Peace
 
 


News

Oben