Yamaha 02R tot

Dieses Thema im Forum "Lötkunst" wurde erstellt von Bernie, 24. Juni 2015.

  1. Bernie

    Bernie Anfänger

    Gestern ging mein rechtes 02R nicht mehr an. Wenn ich einschalte, dann höre ich da zwar ein Relais klicken, aber die LEDs und dfas Display bleibt alles dunkel.
    Wenn die Sicherung defekt isrt, dürfte doch auch nichts mehr da drin schalten, oder?
    Kennt sich einer damit aus? Wollte vorher mal fragen, bevor ich das ganze Gerödel vorziehe und hinters Pult klettere.
     
  2. Evt. das Netzteil (Kreis für Relais ok, für Arbeitsstrom nicht) oder das beim Relais die Kontakte im defekt sind.
    Einmal durchmessen.

    Wenn du die Einschübe verwendest, ersparst du dir beim Abbau alles auszustecken. Nur die Einschübe mit den zwei Schrauben lockern und herausziehen, außer du hast ADAT, dann ist eh nicht viel zu tun.
     
  3. Bernie

    Bernie Anfänger

    Hab ADAT-Karten drin
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht spinnt er weil die Speicherbatterie leer ist.
     
  5. Na dann hast maximal 8 Kabeln abzustecken, je nach Karte.

    Hier das Service Manual

    http://www.eserviceinfo.com/download.php?fileid=40640
    http://www.eserviceinfo.com/download.php?fileid=40641
    http://www.eserviceinfo.com/download.php?fileid=40642
    http://www.eserviceinfo.com/download.php?fileid=40643
    http://www.eserviceinfo.com/download.php?fileid=40644

    Klick unten, ober dem Orangenen Satz
    Attention! This manual is multipart. Download all, before decompressing

    dazwischen auf
    Download >> To download the file, please, click here ! << Download eServiceInfo Context Help

    Die 5 Teile herunterladen und mit Winrar entpacken.

    Schau im Service Manual, dort müssen die Spannungen von Netzteil und dem Relaiskreis drinnen sein.
    Mess mal die Spannungen durch, evt. findet sich da schon die Lösung.

    Scheint öfters zu passieren bei dem Pult;
    https://www.gearslutz.com/board/geekslu ... atics.html
    http://www.harmonycentral.com/forum/for ... 57/286182-


    Bezweifle ich, das Schreiben die Dinger normalerweise hin und speichern dann halt einfach nicht.
    Meine AW4416 macht dies zumindest so und die ist auf dem 01 aufgebaut.

    Saublöd wäre dies dann, weil dies ein Chip mit integrierter Batterie ist.
     
  6. Bernie

    Bernie Anfänger

    Also mit Durchmessen und so habs ich nicht, da sollte ich mal jemanden fragen, der Ahnung hat. Sin 3 ADAT-Karten drin, hängen aber optisch an TOS-Link, entkabeln geht also flott.
    Danke für die Info. Ich checke erst mal die Sicherung und schaue ins Manual rein.
     
  7. MTBF erreicht. .
    "kaufen Sie was neues ;-) "
     
  8. gruengelb

    gruengelb Tach

  9. Bernie

    Bernie Anfänger

    och nöö, die Fader laufen ja alle noch wie Butter, das werfe ich noch nicht weg.
     

Diese Seite empfehlen