A100 Rahmen Netzbrummen

Dieses Thema im Forum "Modular" wurde erstellt von citric acid, 15. August 2010.

  1. citric acid

    citric acid eingearbeitet

    Hallo,

    ich suche schon sehr lange nach gründen warum manche rahmen bei mir brummen und manche nicht.
    Ich habe 6 Doepfer Rahmen und 1 MFB Rahmen und manche Rahmen / module Brummen manche nicht.
    Es sind div. Doepfer Netzteile verbaut. Habe so zimlich alle netzteile von Doepfer die sie gebaut haben.

    Hat jemand eine idee wo ich am besten ansetzten kann ?

    Habe mal div module getauscht ( von Rahmen 1 in 3 oder 4 etc...)

    div Kabel zum Mischpult getauscht.

    Mixermodule getauscht , nachgeschaut. Patchkabel gereinigt ...

    weiß nicht weiter..
     
  2. weinglas

    weinglas Tube-Noise-Maker

    Ich habe im Laufe der letzten Zeit vier Rahmen von Doepfer gehabt (mit alten und neuen Netzteilen) und nie Probleme mit Brummen. Doepfer selbst empfiehlt ja, VCOs möglichst weit weg vom Netzteil einzubauen. Und am Netzteil dann eben nur Modulatoren. Da hab ich mich auch immer dran gehalten.

    Ansonsten liest man bei Muffs ziemlich häufig, dass der Federhall von Doepfer ein Brummmagnet ist. Hab ich aber nicht!
     
  3. Phil999

    Phil999 aktiviert

    das ist ein leidiges Problem, nur zu gut bekannt. Ich hatte längere Zeit ein einzelnes Modul vom Rahmen getrennt befestigen müssen, damit es brummfrei lief. Jetzt kann ich zum Glück das Modul wieder im Rahmen haben, aber warum genau es früher am andern Wohnort nicht lief und hier schon, weiss ich nicht genau.

    Es hat sicher mit der Netzversorgung, aber auch mit der internen Verkablung zu tun. Mein Modularsystem (Formant) ist intern schon vorgepatcht und manche Verbindungen müssen ohne Erde, also mit einem einzelnen Leiter, verbunden werden, sonst brummts. Da können Fehler passieren. Bei einem Doepfersystem sollte das eigentlich nicht vorkommen, da alle Verbindungen genormt sind. Dennoch könnte ein fehlerhaftes Kabel im externen Patch oder ein fehlerhaftes Modul zu einem Brummen führen.

    Also an Deiner Stelle würde ich alle Rahmen und die Module mal auf dem Werktisch einzeln prüfen, und dann im Verbund. Dann wieder eingebaut und verkabelt im Studio prüfen. Ziemlicher Aufwand, aber nicht zu umgehen.
     
  4. Vielleicht mal auf einen rahmen der brummt konzentrieren, und ein nach dem anderen die Module rausnehmen villeicht findest du genau wer hier stört!!
    Oder einfach mal Doepfer anfragen ...
     
  5. Q960

    Q960 aktiviert

    Ich habe einen Rahmen da brummt das NT auch. Ist kein Brummen im Signalweg, sondern das NT, daß vibriert. Bisher stört es aber nicht wirklich.
     
  6. Ist es das mechanische Brummen (also auch hörbar, wenn man die Lautsprecher ausgedreht hat) oder Brummen im Signalweg?

    Mechanisches Brummen: ja: die alten Netzteile mit den rechteckigen Trafos brummen mechanisch. Kann man nur gegen Netzteile mit Ringkerntrafo wechseln, die weniger brummen.

    Signalwegbrummen: hat viele Möglichkeiten.
    1.) Überlast durch zu hohen Stromverbrauch der Module.
    2.) Induktion vom Trafo in die Elektronik der dem Trafo räumlich nahen Module (nur bei den Alten Trafos)
    3.) Induktion in die Hallspirale
    4.) von aussen induziertes Brummen (also nicht der Döpfer Trafo ist schuld, sondern ein anderes Gerät)
    5.) Kaputte /schlechte Kabel bei Verbindungen zwischen verschiedenen Modulreihen.
    6.) Miese Netzerde (in was für einem Haus wohnst Du?)

    Florian
     
  7. Ja das mechanische Brummen, wie Florian es nennt gehört fast dazu. Ich hab 3 Rahmen mit den alten Netzteilen, da kommt dann schon ganz schön Stimmung auf! Brummen im Signalweg ist wie die Nadel im Heuhaufen, man muss echt alles mit Checkliste bei Hand durch gehen. Bei der Störquellensuche bin ich echt zu ungeduldig und überseh' dann oft das Problem.
     
  8. citric acid

    citric acid eingearbeitet

    ja es ist wie bei florian beschrieben, danke erst mal. ich werde einfach mal rahmen und modul und netzteil für netzteil durchgehen.

    Lohn sich ja auch...

    danke für die ganzen hinweise.

    CIT
     
  9. Phil999

    Phil999 aktiviert

    nur so nebenbei: mechanisches Brummen lässt sich unter Umständen mechanisch lösen - mit einer Schraubzwinge!. Der Trafo oder der Teil, wo der Trafo sitzt, einspannen, damit die mechanische Schwingung unterbunden wird.
     
  10. Wenn alles nichts hilft, dann hilft nur noch eins: eine "echte" online usv mit doppelwandler. ich betone "echte" weil sehr viele händler scheinbar selbst den unterschied nicht kenne und eine line interactive als online verkaufen. getrennter stromkreis vom Netz, sauberer Sinus, stabile Spannung, keine (bzw. sehr stark eingeschränkte) Probleme mit eventuellem Brummen, ausserdem längeres Leben des Wertvollen Equipment.

    Vielleicht liegt es auch an der Phase, diesbezüglich könnte man mit einem Multimeter zwischen Steckdose / Erdung und Ring / Klinke des entsprechenden Gerätes die Spanung messen. Stecker umdrehen, erneut messen. So rum, wie es die kleinere Spannung hat ist richtige Phase. Das soll auch gegen brummen helfen.

    Brummen ist ein leidiges Thema... Ist zum kotzen, mit der Zeit lernt man damit umzugehen oder es zu eliminieren :supi:
     

Diese Seite empfehlen