Behring Neutron klingt mit jeder Note anders

AlexDozer

AlexDozer

..
Hi,

ich hab seit einer knappen Woche einen Behringer Neutron. Jetzt wollte ich mal mit so Standard-Sachen anfangen. Also versucht
eine Kick zu basteln so wie in diesem Tutorial.

Bei mir ist es so das aber der Sound irgendwie fadet. Jede Kick klingt anders. Das kann man auch bei anderen Sounds hören
aber bei einer Kick fällt es sofort auf. Manchmal klickt es am Anfang, manchmal nicht. Es klingt so als würde irgendwo im Hintergrund
eine LFO mit sehr niedriger Rate laufen der irgendetwas verändert.

Bei dem angehängten Sound-File ist nicht gepatscht worden. Es ist keine Modulation durch den LFO eingestellt. Es wird immer
die selbe Note getriggerd. Nach meinem Verständnis sollte die Kick dann immer gleich klingen. Aber das ist nicht der Fall.

Ist mein Neutron defekt? In dem Video oben klingt die Kick immer gleich, aber ich kriege das nicht hin.

Gruß Alex
 

Anhänge

TinyVince

TinyVince

||
Dreh mal die ATT beide runter. Einer moduliert die Pulse-Wellen.Weiss jetzt nicht welche aber mit einem langsamen LFO modulierst du schon sowas.
 
AlexDozer

AlexDozer

..
Hi TinyVince,

das habe ich schon überprüft. Ich hab eigentlich an jeden Poti bzw. Button auf dem Neutron rumgemacht um zu sehen ob sich da etwas ändert, der LFO ist es definitiv nicht.

Ich hab jetzt mal den Sound am OverDrive, Filter und auch am Oszillator abgehört via Patchbay, da klingt es für mich ok. Der Fehler muss also danach passieren.

Gruß Alex
 
CO2

CO2

|||||
Ich kann das File irgendwie nicht anhören....
aber gerade Kicks ausm Analogsynth klingen oft unterschiedlich, weil der VCO in der Regel frei schwingt und die Kick dadurch nie an der gleichen „Stelle“ der Welle startet.
Manchmal beingt es was, Attack gaaanz leicht aufzudrehen, das geht aber nur, wenn Attack entsprechen aufgelöst ist.
Oder du benötigst einen Oszillator, bei dem man die Phase quasi an den Tastenanschlag syncen kann.
 
Zuletzt bearbeitet:
TinyVince

TinyVince

||
Habs grad angehört. Ist das ein Kick durch Filterreso. und mit Env.2 moduliert??? Schau mal in der NeutronApp ob du Velocity auf FilterCutOff "ON" gemacht hast!! Das gibt es als Feature seit einem Update.
 
CO2

CO2

|||||
aufm anderen Rechner kann Ichs hören, das könnte schon auch vom VCO kommen. Versuche doch mal einen kurzen ENV auf den VCO zu routen, wird mit dem Neutron ja gehen.... Das gibt zum einen ein schönes Attack und der VCO startet höher, dann fallen so Phasendingens nicht so stark auf. Im Moment klingt es so, als hättest Du den VCO sehr tief gestimmt.
Gute Kicks kann man auch super mit selbstoszillierenden Filtern bauen, also ganz ohne den eigentlichen VCO.....
 
AlexDozer

AlexDozer

..
Wow, so viele Antworten in so kurzer Zeit.

@TinyVince: Also das Beispiel oben wurde mit der Note G0 (49Hz) gemacht. Nur die Resonanz vom Filter hoch, Frequenz runter und halt ne schöne knackige Hüllkurve. Der Filter selbst wurde gar nicht moduliert. Also ganz simpel. Auch eine
Modulation mit der Env2 hab ich schon gemacht. Der Effekt ist immer selbe. Video geht jetzt nimmer, weil wenig Licht und die Zimmerlampe hängt direkt drüber. Da sieht man nichts vor lauter Spiegelung der Lichtquelle. DAs mit dem FilterCutOff stand auf Off, geändert auf On brachte keinen Unterschied.

@CO2: Ja das ist genau die Methode aus dem Video. Da passiert genau dasselbe. Müsste den eigentlich der OSC nicht bei jeder Note neu getrigert werden bei einem monophonen Synthesizer? Oder ändert er einfach nur die Frequenz und lässt ihn einfach weiterlaufen? Wenn ja wäre es wahrscheinlich auch das.

Gruß Alex
 
TinyVince

TinyVince

||
Nimm mal einen höheren Notenwert.Ausserdem nur einen Osc und dessen Out erst durch einen Attenuator und dann damit das Signal sachte in den Filter Pegeln. Was passiert,gleiches Ergebnis?
 
CO2

CO2

|||||
Das hat mit monophon erstmal so nix zu tun. Der Oszillator schwingt frei, also quasi immer. Wenn Du an der Buchse „VCO Out“ das Signal abgreifst, hörst Du daher auch einen Dauerton, der nur in der Tonhöhe über CV/MIDI moduliert wird. ( ich habe keinen Neutron, wärde mich aber schwer wundern, wenn es bei dem anders wäre.......)
 
AlexDozer

AlexDozer

..
@TinyVince: Ja, siehe angehängtem Soundbeispiel. Diesmal zwei Oktaven höher (G2).

Um zu prüfen ob das mit dem frei schwingenden Oszillator der Grund sein könnte hab ich mal ein bisschen Attack hinzugegeben. Der Punch der Kick war völlig weg und dennoch hörte sich
jede einzelne anders an. Man sieht auch an der Wellenform das die Kicks völlig unterschiedlich sind. Sowohl was Pegel als auch Ausschwingverhalten betrifft. Es sind auch manche nicht genau
in der Mitte was dann bedeuten dürfte das ein Gleichspannungsanteil mit dabei ist. Ich hab das Bild angehängt. Also meiner Meinung nach liegt hier eindeutig ein Defekt vor.
 

Anhänge

TinyVince

TinyVince

||
Also ich kann dir aus Erfahrung sagen,dass sehr oft irgendwelche Einstellungen oder Configs. die Ursache für Probleme sind,denen man sich aus irgendeinem Grund nicht mehr bewusst ist. Ein Defekt ist meiner Meinung das letzte . Mach mal ein Bild vom Panel .Mit der App hast du keine Probleme?Osc Sync. Ist aus?
 
CO2

CO2

|||||
Naja, das sieht jetzt erstmal nicht ungewöhnlich aus, finde ich.
Es gibt Synth, bzw. Modular- VCOs da kann man das mit einem Trigger-Signal in den ( Hard) Sync Eingang lösen, dann startet der VCO bei jedem Trigger an der gleichen Stelle, der Neutron hat aber leider keinen Sync- In, wenn ich das richtig sehe.....
 
Cyclotron

Cyclotron

||||||||||
@TinyVince: Ja, siehe angehängtem Soundbeispiel. Diesmal zwei Oktaven höher (G2).

Um zu prüfen ob das mit dem frei schwingenden Oszillator der Grund sein könnte hab ich mal ein bisschen Attack hinzugegeben. Der Punch der Kick war völlig weg und dennoch hörte sich
jede einzelne anders an. Man sieht auch an der Wellenform das die Kicks völlig unterschiedlich sind. Sowohl was Pegel als auch Ausschwingverhalten betrifft. Es sind auch manche nicht genau
in der Mitte was dann bedeuten dürfte das ein Gleichspannungsanteil mit dabei ist. Ich hab das Bild angehängt. Also meiner Meinung nach liegt hier eindeutig ein Defekt vor.

Nein, das ist kein Defekt. Die Ursache ist der schon genannte Freilauf der Phase. Dadurch und durch die kurze Envelope ist der Peak bei jedem Schlag etwas anders +/- gewichtet. Wenn das klanglich stört und es keine Möglichkeit des Phase Reset gibt, bleibt oft nur Sampeln oder einen VA oder ein VST nehmen (da kann man sowas meist abschalten).
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
Gibt auch analoge Synths bei denen man die Phase der Oszillatoren mit jeder Taste neu starten kann.
DSI Mopho, Moog Sub Phatty, Elektron Analog Four, Elektron Analog Keys, Behringer Deepmind z.B.
 
Lauflicht

Lauflicht

x0x forever
Bei der 808 Kick, die auch auf eine analoge Resonatorschaltung basiert, verhält es sich ähnlich. Wenn auch weniger stark als im oberen Beispiel. Das ist ja per se nicht schlecht, sondern bringt Eigenleben in die Drums. Beim Moog Minitaur kann man die VCO-Phase resetten, ändert aber nichts am Einschwingverhalten des Filter bei hoher Resonanz.
 
swissdoc

swissdoc

back on duty
Da der Neutron kein Sync auf Gate kann, auch nicht per Patchpoints, bleibt nur noch die Variante, mit Gate oder einer Hüllkurve das Filter knapp unter Eigenresonanz zu triggern, oder auch mit voller Resonanz und dann mit der anderen Hüllkurve den VCA oder auch Fc vom Filter zu steuern. Simmons Toms gehen so bestimmt. Oder eben samplen...
 
Zuletzt bearbeitet:
AlexDozer

AlexDozer

..
Wenn das so Ok ist dann werde ich einfach sampeln. Vielen Dank für die vielen Antworten!
 
 


Neueste Beiträge

News

Oben