Behringer MonoPoly

Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Nein, man lässt einfach die eine letzte gedrückte Taste los und mit dem nächsten Betätigen einer Note wird der Arpeggiator resettet.
 
Sven Blau
Sven Blau
temporarily logged off, permanently
Ok
Und transponieren während Latch On ist geht?
 
Sven Blau
Sven Blau
temporarily logged off, permanently
Wenn ich z.B. nur ein C drücke, 2 Oktaven, dann macht er ja einen einfachen Oktavbass. Drücke ich jetzt D, will ich, dass er einfach auf D wechselt und nicht die Note added.
So, wie es jeder normale Arper macht.
 
fanwander
fanwander
*****
Man kann nicht nur "Noten" hinzufügen, sondern ganze "Steps", durch wiederholtes Drücken einer Taste.
Angenommen Du hast mit der aktuellen Firmware C',E',F',C'' in Deinem Arpeggio.
Wenn Du nun C'' erneut drückst, ändert sich nichts am Arpeggio, es bleibt erhalten.

Im originalen Mono/Poly hingegen wird mit dem Add Mode ein weiterer Step mit C'' der Sequenz hinzugefügt, abhängig vom Bereich (FULL, 2OCT, 1OCT) und der Richtung (UP/DOWN/UP&DOWN).
Damit kann man aus einem "simplen" Arpeggio ausbrechen, was ich ziemlich cool fand
Und das war, wie oben schon geschrieben, für mich eines der Alleinstellungsmerkmale des Mono/Poly.

EDIT: Grammatik. Interpunktion.
Hmmm, ich hab einen originalen MonoPoly und da kann ich das nicht reproduzieren.

Zunächst: um zu adden muss man ja eine Taste gedrückt halten und dann weitere anspielen. Also in Deinem Beispiel zB

C' drücken und halten und dann währen das C' gehalten wird noch E', F' und C'' spielen (muss nicht gleichzeitig sein, so lange C' immer noch gedrückt ist).

Wenn ich aber C'' zwei mal drücke wird trotzdem kein fünfschrittiges Arpeggio draus. Auch wenn ich C'(halten) E' C'' F' C'' (C' loslassen) spiele, bekomme ich nur ein vierschrittiges Arpeggio. C'' wird zu keinem Zeitpunkt zweimal gespielt (es sei denn beim UpDown-Mode, aber das ist ja was anderes; da wird ja auch das C' doppelt gespielt)
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Ah, OK, Danke - und ich hab grad mal im Korg-Manual nachgelesen - die jetzige Verhaltensweise des Behringer widerspricht nicht unbedingt der dort beschriebenen (das drückt sich aber zum Thema Add-Mode auch eher schwammig aus), aber wenn ich Dich richtig verstehe, kann der Arp beim Original im Latch-Mode fast ein bisschen wie eine Art Step-Sequencer benutzt werden - also auch Notenwiederholungen oder sogar gegenläufige Bewegungen erzeugen ? Das wäre in der Tat cool 👍🏼
Leider hab ich bisher kein Video vom Korg finden können, welches näher auf den Add-Mode eingeht und dies irgendwie demonstriert.
Genau.
Was ich vergaß zu erwähen und deshalb kam auch die Frage von Sven:
Man muss mindestens eine Taste gedrückt halten, solange man seine Sequenz eingiben will.
Ansonsten wird das Arpeggio resettet.
Die Oktavierung und Spielrichtung wird nach meiner Erinnerung von vor > 25 Jahren dabei vom Arpeggiator bestimmt.
Sollte ich da falsch liegen, bitte ich darum, dass das ein Besitzer des Originals korriginert!
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
@fanwander

Das sagt das Manual darüber:
1619096338654.png

Ich bin mir ziemlich sicher, dass das auf dem Exemplar, was ich damals kurz hatte, genau so ging.
Ich weiß aber nicht mehr, ob das nur in einem bestimmten Voice Modus ging.

EDIT: Das Exemplar damals war mit an Sicherheit grenzender Wahrscheinlichkeit nicht gemoddet.
Gab es verschiedene CPUs über die Bauzeit?
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Hmm...
Wenn man das Manual nur so liest, könnte man zu dem Schluss sein, dass meine Erinnerung mich täuscht und der Add Mode bereits schon richtig implementiert ist.
Ein Arpeggio ist ja die Auflösung eines Akkords und da kommen keine zusätzlichen Steps vor.

Ich würde aber fast ( :oops: ) meinen BonoPoly dafür verwetten dass ich das so konnte.
Ich hatte ja noch nicht mal ein Handbuch dazu und als ich das herausfand, fand ich das dann so cool (ja, ich war jung und naiv...) dass ich es nicht vergessen konnte.
So viel Kontakt zu anderen als den eigenen Synthies hatte ich nicht, dass das ein anderer gewesen sein könnte, glaube ich ...:selfhammer:

@fanwander: Danke trotzdem fürs Testen!
 
Zuletzt bearbeitet:
swissdoc
swissdoc
back on duty
Nein, man kann das Arpeggio nicht transponieren.
Das können aber auch nicht viele Synths. Mir ist es beim OB-8 mal positiv aufgefallen, als es mir Jürgen Haible mal vorgeführt hat. Lange her und seitdem wollte ich einen OB-8. Dem ist nun schon länger so.
Der Waldorf Gekko Arpeggio bietet die Option auch (WIMRE). Dumm nur, dass der Waldorf Wave dem Gekko nicht mit Strom versorgen kann. Daran hätte ich es gerne genutzt. Inzwischen hat der Wave aber ein OS mit Arpeggio, hat sich also erledigt.
 
Sven Blau
Sven Blau
temporarily logged off, permanently
Das können aber auch nicht viele Synths.
Bisher konnten oder können das fast alle Synths die ich mal hatte oder habe...

Selbst Tischhupen wie der alte CS1x, mein erster Synth, oder der microKorg (btw. ein echt toller Arpeggiator!!), kann das!
Von meinen aktuellen Synths kann nur der Super 6 das nicht, zumindest nicht im Latch Modus.
 
H
horacewimp
||
Wo wir beim Fehlersuchen sind ... im Grossen und Ganzen scheint ja inzwischen alles soweit zu passen -
aber das hier (siehe Screenshot vom Korg-Manual - das sequentielle Durchgehen der VCOs per Keyboard) geht anscheinend nicht.
Bei mir spielt da immer nur Oszillator 1.


.Bildschirmfoto 2021-04-23 um 02.19.19.png
 
ZH
ZH
||||
Also ich faende dieses Feature auch praktisch... also Steps hinzufuegen und somit die Arpeggio-Reihenfolge selbst bestimmen. Habe die Anleitung aber auch angeschaut und man kann nicht eindeutig herauslesen, ob das moeglich sein soll oder nicht. Also ob sich dadurch eine "Sequenz" ergibt, oder ob man einfach nur Toene zum gewoehnlichen Arpeggio hinzufuegt (was ja eigentlich fast schon als "ganz normal" einzustufen sein sollte, zumindest kenne ich keinen Arpeggiator der das nicht so macht - vielleicht ist das bei super-vintage Synths so?)
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Also ich faende dieses Feature auch praktisch... also Steps hinzufuegen und somit die Arpeggio-Reihenfolge selbst bestimmen. Habe die Anleitung aber auch angeschaut und man kann nicht eindeutig herauslesen, ob das moeglich sein soll oder nicht. Also ob sich dadurch eine "Sequenz" ergibt, oder ob man einfach nur Toene zum gewoehnlichen Arpeggio hinzufuegt (was ja eigentlich fast schon als "ganz normal" einzustufen sein sollte, zumindest kenne ich keinen Arpeggiator der das nicht so macht - vielleicht ist das bei super-vintage Synths so?)
Eben.
Das "normale", auch von mir erwartete Verhalten wird ja hier sogar beschrieben: Hinzufügen oder Weglassen von Noten ändert das Pattern.
1619176582431.png
Wobei man sagen muss, dass das Manual aus einer Zeit war, wo solche Funktionen (noch) erklärungsbedürftig waren.

Wenn ich mir aber meiner Sache nicht so sicher wäre, würde ich auch nicht darauf 'rumreiten.
Meine Erinnerung war: laufendes Arpeggio mit C',F',G',C'', eine Taste wird gehalten, dann E' mehrfach (!), z.B drei Mal, gedrückt -> Arpeggiator fügt genau 3 Steps mit E' in das Arpeggio.
Gab es noch andere Nebenbedingungen?
Ich weiß leider nicht mehr, ob das oben beschriebene nur in einem bestimmten Voice Mode ging (ich war viel im Poly/Poly Mode unterwegs damals) oder in einer bestimmten Kombination mit "Auto Damp" (glaube eher nicht) oder "Trigger" (mglw. = Multi)?

Oder gab es Mods für den Mono/Poly in den 80ern (frühen 90ern), die so etwas nachgerüstet haben?
War es am Ende nur ein feuchter Traum? :sad:
Oder wenn das von mir beschriebene nicht beim Mono/Poly ging, welcher Synth konnte das?

Wo wir beim Fehlersuchen sind ... im Grossen und Ganzen scheint ja inzwischen alles soweit zu passen -
aber das hier (siehe Screenshot vom Korg-Manual - das sequentielle Durchgehen der VCOs per Keyboard) geht anscheinend nicht.
Bei mir spielt da immer nur Oszillator 1.
[...]
Ich kann das bestätigen.
Mein BonoPoly verhält sich so wie in Absatz 1 oben (startet mit POLY) beschrieben.
Mit MG2 = 0 (zweiter Absatz) ist das Arpeggio eingefroren und nur OSC1 spielt, egal ob eine oder mehrere Noten angeschlagen wurden.
Mit dem Anschlagen wird MG2 resettet und es bleiben 10 s für die nächsten Noten, von denen immer nur eine durch OSC1 gespielt wird.
Ich würde das aber bei der sonstigen Funktionsweise des Arpeggiators auch so erwarten.
Denn warum sollte es einen Unterschied machen zwischen MG2 != 0 (also z.B. 0,0001) und MG2 = 0?
Um so etwas zu realisieren, müsste es eine Logik geben, die beim Minimalwert von MG2 eine andere Stimmenzuteilung einschaltet.
Ich denke das Handbuch liegt hier falsch.

EDIT: Fehlerchen korrigiert.
 
H
horacewimp
||
Wieviele Noten umfasst Dein Arpeggio? Ich glaube wenn man nur eine Taste drückt, dann rolliert die VCO-Zuweisung auch beim Original nicht. - müsste ich jetzt aber auch erst genauer ausprobieren.
in dem Fall geht es um das im Korg-Handbuch beschriebene Feature (Absatz zwei, also erste Spalte unten - "Additionally..." siehe Anhang oben), dass die Stimmenzuweisung bei eigeschaltetem Arp und bei der Minimalfrequenz von MG2 (Periodendauer ca. 10sec) auch einzeln gespielte Noten durch die VCOs rotieren würde. Lefty scheint zu vermuten, dass dies ein Fehler im Handbuch wäre - aber warum sollte eine Funktionsweise ausführlich beschrieben werden, wenn sie nicht existiert? Wenn Du einen Korg MP hast, wäre es interessant zu wissen, ob die VCOs in diesem Fall (Arp ON, MG2 Linksanschlag) tatsächlich beim non-legato Einzelnotenspiel rotieren.
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Ich glaube, ich liege falsch. Hat noch jemand die 1.04 installiert?
 
K
KomaBot
||||
Sync auf "Trigger"; "1PPS"
Arp auf "on", MG2 auf "0"....im Poly-Modus.

Damit kann Ich schon irgendwie durch die Oszillatoren "spielen".
...aber ist vermutlich nicht das gesuchte Feature, oder?


Edit : Muss erstmal Wach werden :)
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Clock source sollte schon so eingestellt sein, dass MG2 den Arp triggert, also entweder AUTO (ohne extern empfangene MIDI-Clock) oder INTERNAL.
Wenn Clock Source = TRIG ist, passiert logischerweise gar nichts, wenn man das Keyboard benutzt.
 
H
horacewimp
||
oops - plötzlich was ganz anderes... mein Behringer Monopoly macht seit gerade eben seltsame Sachen:
Ich hab eine Weile mit dem Arpeggiator rumgespielt, einfach nur am Gerät, ohne externe Verbindungen etc..
Und auf einmal fängt er an, bei allen Arpeggios die Randdtöne und Anschlusstöne zu verdoppeln, also bei UP/DOWN die äusseren Töne (beim Richtungswechsel) und bei mehr als 2 Oktaven die Übergangstöne, bei den UP und DOWN Modi ebenso ...

(es sind nicht dieselben Tonwiederholungen, die entstehen, wenn man im Polymode "EFFECTS" mit bestimmten Settings zuschaltet... alles gecheckt)

Und dieser Zustand ist jetzt permanent, ich habe den Synth jetzt schon mehrfach ein und ausgeschaltet, komplett vom Strom genommen, in Synthtribe die Factory Settings wiederhergestellt, etc... keinerlei Änderung. Die Firmware lässt sich ja nicht neu aufspielen, wüsste jedenfalls nicht wie.

Sämtliche Arpeggios hoppeln nun mit ständigen Tonwiederholungen rum. Seit 4 Monaten hat alles problemlos funktioniert, und ich hab Version 1.06 jetzt auch schon eine Woche drauf, daran liegt es auch nicht.

Häh ??
Sowas kann doch kein plötzlicher Hardwarefehler sein ?
Total skurril, bis eben funzte noch alles - ich sitz grad ratlos vor mein durchgedrehten Monopoly...

Irgendwas hat sich da in der Software verhakelt, aber es ausser Ausschalten gibt des ja keinen reset - und das hilft nichts. Oh Mann...

Ich werd wohl wieder ein Ticket beantragen - oder tausch ich ihn in der Garantie um ? Aber das kann doch eigentlich kein Hardwareproblem sein - aber wer weiss ?

hier ein roughes Video:

seltsames, plötzliches Arpeggiator Verhalten

Ich schreib grad mal an Behringer und frag sie auch, ob es ein Garantiefall sein könnte.
 
fanwander
fanwander
*****
bei allen Arpeggios die Randdtöne und Anschlusstöne zu verdoppeln, also bei UP/DOWN die äusseren Töne (beim Richtungswechsel) und bei mehr als 2 Oktaven die Übergangstöne, bei den UP und DOWN Modi ebenso ...
Das ist so. Original MonoPoly. Siehe auch meine Kommentare beim Starsky Carr Video auf Youtube:
ambioSonics ambioSonics
vor 1 Monat (bearbeitet)

Just a comment on the arpeggio of the Korg: in Up-Down-Mode the Korg repeats the endnote, a two note arpeggio is C E E C C E...; a three note arpeggio on the Korg is C E G G E C C E G .... The Behringer appearently does not(!) repeat the the endnote on Up-Down-Mode; it plays the three note arpeggio like C E G E C. What you thought that it is an "shuffle" or a halted note is simply two notes - which you don't hear, because your sustain is set to maximum and you are in unisono- or mono-mode. Set the decay and sustain to something like 5 and you will hear it easily. Regards, Florian Anwander

Starsky Carr Starsky Carr
https://www.youtube.com/channel/UCvqGJkKHb-VHgxJmuBbIfIQ
vor 1 Monat

Thanks, but apparently it’s a flaw in this machine.. it always does this no matter what the settings. The owner has told me he’s always just considered it was weird.. turns out it’s not acting like it should.
Florian Anwander Florian Anwander
vor 1 Monat

@Starsky Carr Hi, I re-checked the behaviour now on my Korg MonoPoly. It is definitely as I described above (using my band account - now I am writing with my personal account). In UpDown-Mode the end note is repeated. In up-only mode or down-only mode this repetition does not happen of course.

Starsky Carr Starsky Carr
https://www.youtube.com/channel/UCvqGJkKHb-VHgxJmuBbIfIQ
vor 1 Monat

@Florian Anwander I've just had another quick play with the MonoPoly before I return it to its owner. You're quite right about the arpeggiator.
 
H
horacewimp
||
Total strange das Ganze - ich hab den seit 4 Monaten und bis gestern hat er das definitiv nicht gemacht !
Auch nicht mit Version 1.0.6., die ich seit einer Woche drauf habe - 100prozentig- das hätte ich gemerkt, da ich ständig mit dem Arpeggiator rumspiele.
Da geht ja selbst das "Stranger Things" Arpeggio nicht mehr - und das hat funktioniert, ich weiss es 😎
Ich bin sehr gespannt.
Das Irre ist ja auch, dass es urplötzlich auftrat - also nicht nach einem Update oder so.
Mitten beim Rumnudeln fängt er an, alle möglichen Töne zu wiederholen. Verrückt.

Und stimmt - beim Original scheint es laut Manual tatsächlich teilweise so ähnlich gewesen zu sein - allerdings geht es da nur um die Ecktöne bei UP/DOWN, bei meinem werden jetzt auch alle Übergangstöne in allen Modi wiederholt.
Selbst wenn ich nur 2 Töne greife , z.B. C G spielt er jetzt CCGGCCGGCCGG... das kann nicht im Sinne des Erfinders sein. Mal schaun, was bei rauskommt....



edit: hier in dem Video sieht man gleich am Anfang, dass es beim Behringer normalerweise nicht so ist, genauso hat sich meiner bis vorhin auch noch verhalten:

https://www.youtube.com/watch?v=78MLU5Tu97E

nochmal edit: ein weiteres Video, diesmal ein Korg MP (Video aus Facebook https://fb.watch/52-qTA2ZRg/ )
hier wiederholen sich die Ecktöne im UP/DOWN Modus auch nicht - gab es vielleicht unterschiedliche Versionen des originalen MP ?
Aber wie auch immer, das Problem, welches meiner gerade hat, ist ja noch etwas anders gelagert.

http://helfried-wildenhain.de/Victor-Bom-fbdown.net.mp4
 
Zuletzt bearbeitet:
H
horacewimp
||
ich forsche den ganzen Abend rum, ohne Ergebnis.
Eine Frage: hat vielleicht irgendjemand von Euch ein (Behringer) Monopoly Firmware Update *.syx File auf der Festplatte rumliegen? Auf dem Mac landen die unter downloads/FWData - da werden die wahrscheinlich vorm Flashen gespeichert und dann wieder gelöscht, bei mir ist dort mal eins vom Poly-D da liegengeblieben, aber leider keins vom Monopoly.
Dann könnte ich versuchen, den Synth neu zu flashen, egal mit welcher Version (vielleicht geht ja über Midi ein Downgrade - ein Update ist ja immer wieder möglich.)

Vielleicht hat sich ja bei mir zufällig irgendeine Entwickler-Option aktiviert bzw. umgeschaltet, die verschiedene ARP-Modi beinhaltet oder irgendsowas?
Ich konnte inzwischen mit Poly + Hold beim Einschalten eine Art Testmodus aktivieren (mit Hold + Chord Memory kommt man wieder raus) - aber ohne Dokumentation ist das alles Trial&Error - überwiegend Error gerade.

Also, wenn jemand irgendein *.syx mit Bonopoly Firmware rumliegen hat, könnte er mich happy machen :) Wer weiss, wann Behringer reagiert.

Thanks Helfried
 
H
horacewimp
||
und noch ein Video, in dem man sieht, dass beim Behringer im UP/DOWN Modus normalerweise die oberen und unteren Töne nicht wiederholt werden :

https://youtu.be/srbFHVxkSz4?t=17



(ganz kurz vor Schluss, wenn er auf UP/DOWN umschaltet) Es geht da zwar eigentlich ums Portamento und es ist Version 1.05 - aber bei meinem würden jetzt immer die die oberen und unteren Töne doppelt erklingen.

Ist das vielleicht doch bei V.1.06 eingeführt worden und ich habs jetzt erst zufällig gemerkt ? Glaub ich aber nicht wirklich, da ich, wie gesagt ständig mit dem Arpeggiator rumgespielt habe - und ich weiss, dass ich "Stranger Things"" immer wieder mal benutzt hatte (CEGHC) - das wäre mir aufgefallen. Das lief immer glatt rauf und runter...

sorry fürs Zutexten...:traurig:
 
Lefty de Vito
Lefty de Vito
Abbildung ähnlich
Hast Du mit dem Sythtribe schon ein Factory Reset gemacht?
 

Similar threads

Scenturio
Antworten
0
Aufrufe
109
Scenturio
Scenturio
freidimensional
Antworten
346
Aufrufe
15K
tichoid
tichoid
Green Dino
Antworten
8
Aufrufe
227
Gisel1990
G
 


News

Oben