Doepfer - Dark Time (Problem)

xtront

xtront

..
Mahlzeit!

mein Doepfer DarkTime stellt sich seit dem neuesten OS-Update etwas quer; V. 1.2 hat er nun drauf:

http://www.doepfer.de/update/en/darktim ... n_pre.html & http://www.doepfer.de/update/en/darktime_versions.html


Stelle ich den LINK-Schalter auf "1-16" spielt er mir über CV/Gate ganz brav 16 Schritte ab, über MIDI jenoch nur die Schritte 1-8. :-/
(gestestet gleichzeitig an Micromac-R & Cwejman S1 [S1 auf MIDI-Ch 1])

Ich weiss sehr wohl dass man verschiedene MIDI-Kanäle je Reihe am D.T. einstellen kann; also haben beide Kanäle CH1 erhalten, zumindest meine ich dass, denn es wirkt so dass sich für die untere Reihe CH1 gar nicht einstellen lässt. Sehr seltsam denn im 1-16 Modus hängt sich die untere Reihe an die obere einfach dran mit den gleichen Einstellungen, daß man dann auch der unteren Reihe den gleichen Kanal zuordnen müsste wäre mir neu.

Entweder habe ich doch etwas falsch gemacht und es fällt mir beim besten Willen nicht auf oder da ist ein Bug in dem neune OS... :sad:

Weiss jemand bitte Rat?
 
R

R-U-Nuts

.....
1.woran erkennst du denn, dass sich auf reihe 1 der midi kanal 1 nicht einstellen lässt? hast du schonmal in einer daw getestet, ob, bzw. was die untere reihe an midi befehlen ausspuckt?
 
xtront

xtront

..
Im Manual steht folgendes wie man die Kanäle einstellt:

Werksseitig ist beiden Step-Reihen MIDI-Kanal 1 zugeordnet. So ändern Sie die Einstellung des MIDI-Kanals, der der oberen Step-Reihe zugeordnet ist: • Drücken Sie zuerst die Taster Function, anschließend Start/Stop, und halten Sie beide gedrückt. • Wählen Sie den gewünschten MIDI-Kanal durch drehen des Clock-Reglers aus. Die Anzahl der
leuchtenden Step-LEDs verrät die Kanalnummer (1 bis 16).
So ändern Sie die Einstellung des MIDI-Kanals, der der unteren Step-Reihe zugeordnet ist: • Drücken Sie zuerst die Taster Function, anschließend Reset, und halten Sie beide gedrückt. • Wählen Sie den gewünschten MIDI-Kanal durch drehen des Clock-Reglers aus. Die Anzahl der
leuchtenden Step-LEDs verrät die Kanalnummer (1 bis 16).

GENAU SO mache ich das auch, nur leuchten beim einstellen der unteren Reihe nur die LEDs 1-14. Drehe ich Tempo/Divide ganz nach links um damit "Kanal 1" auszuwählen. Sendet die untere reihe egal in welchem Mode für "Kanal 2". So teilt es mir egal was ich schalte das Programm "MIDI Monitor". Da stimmt doch was mit dem neuesten OS nicht?!
 
R

R-U-Nuts

.....
xtront schrieb:
. Da stimmt doch was mit dem neuesten OS nicht?!

klingt so. hast du schonmal den tech service von doepfer angemailt? momentan haben die ja betriebsferien. wäre neugierig, was die sagen, denn ich will mir auch die beta installieren.
 
snowcrash

snowcrash

||
Von der Doepfer Seite, schon mal probiert?
Unable to adjust Midichannels


According to the manual page 17

"change the setting of the MIDI channel for the upper step register, – press and hold the ”Function” and ”Start/Stop” keys simultaneously. – Select the desired MIDI channel by turning the Clock control. The number of step LEDs lit up will indicate the channel-number (1 - > 16)."

This seems not to work many times, when you do this and turn the clock knob all the way @ anticlockwise the first two LED's light up.
Your unable to have just the first LED light on. When you turn the clock knob the furtheest it will go clock wise only 14 LED's light up.
This means you can't choose channel 1, 15,16 ... ????

The Truth is, you're then not in the channel adjust mode, but in the 'clock-divide' mode - page 13, which you will recognize, when the tempo changes, instead of the midi channel :)

So the description here is not exactly what you should do.
You better should not try to press both buttons simultanous, but better one after another .... :

Press function button
Don't release function button
Then press in addition Start/Stop - for channel row 1 or Reset for channel row 2
Adjust the value with 'Clock control'
And last - if you're ready - release both buttons - then the channel value will be stored in the DT non-volatile.

We will think about to better this either in the manual or in the DT the next update ;-)
 
xtront

xtront

..
Sooo, man muß sich diesen ganzen Seiber auf Englisch in der OS Dokumentation zum Dark Time WIRKLICH bei jeden Update erneut rauslesen, gedanklich auf Pfaden des gedruckten Manuals zu wandeln ist hier fatal:

Also:
den Kanal für Reihe 1 stellt man so ein: [FUNC] + [St/St] + Regler "Clock"
den Kanal für Reihe 1 stellt man so ein: [FUNC] + [St/St] + Regler "Pulsewidth" (Achtung, springt erst nen Tacken später um)


Problem gelöst, ich kann wieder mit dem Gerät arbeiten! :)
 
snowcrash

snowcrash

||
Aja, danke fuer den Hinweis, da muss Doepfer nochmal beim Manual nachbessern, hoffe die Stable kommt bald.
 

Similar threads

 


Neueste Beiträge

News

Oben