Evolver - Resonanz-Problem

Dieses Thema im Forum "Analog" wurde erstellt von Jörg, 7. Juli 2005.

  1. Jörg

    Jörg |

    Tja, da sitz ich nu vor meinem neu erstandenen Evolver und h

    Tja, da sitz ich nu vor meinem neu erstandenen Evolver und hab anscheinend ein echtes Problem.

    Der hat ja zwei analoge Filter. Wenn ich das Output Pan auf "St1" stelle, müsste ich links nur Filter 1 und rechts nur Filter 2 hören, korrekt?
    Filter 1 verhält sich vollkommen normal, aber Filter 2 reagiert auf keinerlei Resonanz-Einstellungen. Da passiert einfach NIX. Egal ob von Hand oder durch irgendwelche Mod-Quellen, Filter 2 bleibt resonanzlos.

    Das tritt permanent auf, egal ob ich einen ganz simplen neutralen Sound von Hand einstelle oder die diversen Programme durchgehe - die rechte Seite gibt keine Resonanz von sich, es sei denn, Output Pan ist auf Mono gestellt oder Pan wird sonstwie moduliert.

    Was kann das denn sein? Sollte da was hinüber sein? Das wär doch merkwürdig, wenn nur die Resonanz nicht funktionieren sollte und der Rest läuft ganz normal. :dunno:

    *argl* :mauer:
     
  2. softfreak

    softfreak Tach

    Ich hab seit ca. dreiviertel Jahr einen Evolver,
    l


    Ich hab seit ca. dreiviertel Jahr einen Evolver,
    läuft praktisch täglich.

    Hast Du ev. "split" reingedreht ?
    Könnte "komisch" klingen.
    Sind Oszi 1 ind 2 gleich hoch getuned ?
    Alle Sources und Destinations rausgedreht ?

    Triggerst Du irgendwie stereo von extern via
    "Trigger Select" oder "Ext In Mode" ?

    Ich habe dieses Problem noch nie gehabt,
    klingt eigentlich nicht allzu gut, bzw. ich
    kann mir nicht vorstellen, welche Einstellung
    das erzeugen könnte...

    love
    r.
     
  3. Anonymous

    Anonymous Guest

    Split hatte ich ja auch vermutet [wie

    Split hatte ich ja auch vermutet [wie über PN erwähnt]
    Split separates the cutoff of the left and right filters by
    raising the left and lowering the right.

    Aber da das bei allen Sounds auftritt... :dunno:

    Über Audio Mod steht hier noch was:
    Amount of audio modulation from the analog
    oscillator to the filter, separate in left and right channels.
     
  4. softfreak

    softfreak Tach

    *Lock Seq* am besten auch abschalten bzw.
    rausdrehen. Beim


    "Lock Seq" am besten auch abschalten bzw.
    rausdrehen. Beim Sequenzen macht der Evolver
    manchmal Komisches...

    "Audio Mod" kann ich mir eigentl.
    nicht als Urheber des Probs. vorstellen.

    Osci 1 + 2 ungesynct ?

    alles äusserst imho

    r.
     
  5. Jörg

    Jörg |

    Split ist null, die Oszis sind gleich getuned und nicht gesy

    Split ist null, die Oszis sind gleich getuned und nicht gesynct, alle Mod Paths sind off, alle Sequencer Destinations sind ebenfalls off.
    Dave S. teilte mir per Mail mit, das wäre "strange" und bot mir eine Reparatur an. Er geht also auch von einem Defekt aus.
    Ich hab aber wenig Lust, das Ding in die USA zu schicken (wird ja sicher nicht ganz billig sein!?). Gibt es jemanden in Deutschland, der das machen kann? Touched by Sound vielleicht?
     
  6. Bluescreen

    Bluescreen bin angekommen

    Ich w

    Ich würde es an Deiner Stelle in die USA schicken. Wahrscheinlich bekommst Du dann nämlich eine komplett neue Platine.

    Wenn Du Gewicht beim Versand sparen möchtest, kannst Du das Gehäuse zuhause lassen. Nach Entfernen der Knöpfe und Aufschrauben kannst Du das komplette Innenleben mit einem Handgriff entnehmen.
     
  7. Jörg

    Jörg |

    Vielleicht schick ich es ja erst mal DIR zu und du guckst na

    Vielleicht schick ich es ja erst mal DIR zu und du guckst nach, ob ich nicht einfach zu DUMM bin, das Ding richtig zu bedienen! ;-)

    Nein, das glaub ich eigentlich nicht....
     
  8. Bluescreen

    Bluescreen bin angekommen

    Man kann's ja eigentlich recht einfach testen: Sound mit Res

    Man kann's ja eigentlich recht einfach testen: Sound mit Resonanz erstellen und abwechselnd den Level von Osc 1 und Osc 2 aufdrehen. Müsste sich dann eigentlich gleich anhören.

    Die beiden Filter lassen sich ja mit dem letzten OS auch einzeln steuern. Schau vielleicht nochmal nach, ob da eventuell eine Modulation tätig ist.
     
  9. Jörg

    Jörg |

    [quote:03318d80b9=*Bluescreen*]Man kann's ja eigentlich rech

    Genauso hab ich es gemacht und dabei festgestellt, dass rechts keine Resonanz möglich ist. Die Modulationen sind allesamt aus. Wie gesagt, was mich dabei besonders stutzig macht ist die Tatsache, dass das auch bei den Presets so ist.

    Ich hab das sofort gemerkt, weil ich an neue Synths immer so rangehe, dass ich einen neutralen Init-Sound erstelle und mir die Komponenten erst mal in Ruhe einzeln anhöre (Wellenformen, Filter, LFO etc.).
     
  10. Bluescreen

    Bluescreen bin angekommen

    Nja, dann schliesse ich mich Dave Smith an: strange :roll:

    Nja, dann schliesse ich mich Dave Smith an: strange :roll:
     
  11. Jörg

    Jörg |

    [quote:82211dfdaa=*Bluescreen*]
    Die beiden Filter lassen si


    Du meinst, dass sie einzeln als Mod-Ziel anwählbar sind, richtig?
     
  12. Bluescreen

    Bluescreen bin angekommen

    [quote:0f5e0c610a=*J

    Ja
     
  13. Jörg

    Jörg |

    Die Resonanz von Filter 1 reagiert auf Modulation, von Filte

    Die Resonanz von Filter 1 reagiert auf Modulation, von Filter 2 nicht.
    Ist schon so gut wie auf dem Weg in die USA, das Ding.

    Aber ein klasse Synth, keine Frage. :)
     
  14. Jörg

    Jörg |

    K

    Könnte es eventüll was bringen, das OS einfach noch mal neu draufzuspielen?
    Ich glaub, das werd ich auch mal probieren (sobald das Midi Interface da ist).
     
  15. Bluescreen

    Bluescreen bin angekommen

    Ich glaubs eher nicht, andererseits schadet es aber auch auc

    Ich glaubs eher nicht, andererseits schadet es aber auch auch nicht.
     
  16. Jörg

    Jörg |

    Update:
    Ich habe den Evolver zu Dave Smith in die USA gesch


    Update:
    Ich habe den Evolver zu Dave Smith in die USA geschickt, und inzwischen ist er wieder da. Tatsächlich: Jetzt läuft alles so, wie es soll! :D
    Keine Ahnung was da kaputt war. :roll:
    Jedenfalls: Mr Smith hat mir die Kiste FÜR LAU repariert! Die einzigen Kosten die ich hatte war also der Versand über den großen Teich, selbst das Rückporto wurde von ihm übernommen.
    Ist das nicht geil? :tralala:
     
  17. get-right

    get-right Tach

    na das ist mal ein Service.

    Find ich echt super; und noch


    na das ist mal ein Service.

    Find ich echt super; und noch viel Spaß mit dem Evo...



    mfg
     
  18. Bluescreen

    Bluescreen bin angekommen

    [quote:9645c48fdb=*get-right*]und noch viel Spa

    Hab ich grade: Evolver Trash :lollo:

    Achso, ich war garnicht gemeint ? Na, egal.

    Poly Rack im Grooveboxmode mit der linken Hand gespielt, PEK-"Solo" mit rechts.
    Und: tschulligung ;-)
     
  19. Glow

    Glow Tach

    Hall

    Hallö ich möchte kein neues thema aufmachen deshalb frage ich mal hier.

    Ich hab seit heute meinen Evolver und die Sounds scheinen mir mächtig verstimmt zu sein,die Presets klingen jedenfalls nicht so wie in den demos auf der Homepage und teilweise sind speicherplätze nicht belegt.

    Gibt es irgendwie die möglichkeit das gerät zu Initialisieren um die Werkseinstellungen wieder herzustellen?

    Und kann/sollte ich den Evolver auf version 3 updaten?oder muß man dazu erst die neuen chips einsetzen?
     
  20. Jörg

    Jörg |

    Du kannst doch von der DSI-Homepage OS 2.0 und Sounds runter

    Du kannst doch von der DSI-Homepage OS 2.0 und Sounds runterladen.
    Klar klingen viele Sounds reichlich schräg. ;-) Scheinbar nicht belegte Speicherplätze können Programme zur Bearbeitung von externen Klängen sein.
     
  21. Bluescreen

    Bluescreen bin angekommen

    [quote:a084be23a1=*Glow*]Gibt es irgendwie die m

    Nein, es gibt da nichts zu initialisieren
    Du kannst die Werkssounds von der DSI-Seite herunterladen und auf den Evolver überspielen, das ist alles.

    Wurde schon weiter oben beantwortet und ist im Detail auf der DSI-Seite nachzulesen.
     
  22. Bluescreen

    Bluescreen bin angekommen

    btw, hier sind noch ein paar Evolver Weichei/Warmduscher-Sou

    btw, hier sind noch ein paar Evolver Weichei/Warmduscher-Sounds:

    PEK-Standards

    Ich weiss, völlig uninteressant, aber die Amis fragen immer danach ;-)
     
  23. Summa

    Summa wibbly wobbly timey wimey

    *g* Das sollte auch die letzten Virus User ueberzeugen...



    *g* Das sollte auch die letzten Virus User ueberzeugen...

    Kosten die neuen 3.0er ROMs nun Zoll oder nicht? ;-)
     
  24. Bluescreen

    Bluescreen bin angekommen

    [quote:baa2fa5292=*Summa*]Kosten die neuen 3.0er ROMs nun Zo

    Keine Ahnung. Ob die 3% Zoll anfallen oder nicht dürfte eh uninteressant sein, ob es eine Untergrenze für die 16% Mehrwertsteuer gibt kann sicher jemand, dem die Zeit dafür nicht zu schade ist, durch Webrecherche ermitteln ;-)
     
  25. Glow

    Glow Tach

    [quote:e5fe4fca2a=*J

    Ok danke,habe ich gerade gemacht und die sounds klingen jetzte wie in den demos.Mein vorgänger hatte da wohl einiges verstellt.

    Soundmäßig ist es schon genau das was ich mir vorgestellt habe ;-)
     
  26. get-right

    get-right Tach

    Hi,

    @bluescreen

    ist 'Evolver Trash' Evo only?
    Auch di


    Hi,

    @bluescreen

    ist 'Evolver Trash' Evo only?
    Auch die Drums?


    mfg
     
  27. Bluescreen

    Bluescreen bin angekommen

    [quote:dfeaa89817=*get-right*]ist 'Evolver Trash' Evo only?


    Ja.

    Ist wie gesagt live eingespielt (zugegebenermaßen etwas langsamer eingespielt als wiedergegeben, trotzdem, wie man hört, noch etwas zuviel für meine Playing-Skills).
    Ein Multi aus 4 aufeinander abgestimmten Sequencen aus dem Poly Rack wurde dabei wie ein Begleitautomat angesteuert. Alles ausser dem Pad am Anfang und dem Sync-Solo ist also immer nur eine Note, die den Grundakkord setzt und ein bisschen Spielerei mit Aftertouch und ModWheel.
     
  28. mira

    mira bin angekommen

     
  29. Bluescreen

    Bluescreen bin angekommen

    [quote:4463367743=*mira*]Sind die bzw. solche *Weichmacherso

    In den PEK und PER Factory-Programmen dürfte man schon etwas in der Art finden. Bei Gelegenheit werde ich aber sicher auch mal eine Bank zusammenstellen.
    Bis dahin: selbst schrauben ;-) Diese Klänge sind eigentlich einfach und schnell zu erstellen. Bei VAs muss man oft langwierig feintunen, bei Analogen geht analog naturgemäß schnell ;-)
     
  30. mira

    mira bin angekommen

     

Diese Seite empfehlen