Roland Boutique USB Brummen / Störggerausche

  • Themenstarter steve system
  • Datum Start
  • Schlagworte
    roland sh 01a roland tb03 roland sytem8 roland tr09 tr08 usb brummen störungen im ton pc
MC/DC

MC/DC

|||
also ich hab drei boutiqs. ich benutze den midi din und analog out in einen kleinen mixer, kein daw bei mir.
strom bekommen die vom elektron overhub. und bei mir brumts auch. alter schwede nicht mal ein kraftwerk brummt so.
heist das jetzt dass ich im jahr 300 euro für batterien ausgeben muss. gibts da keine andere lösung?
toll gemacht roland.

Akkus! Eine riesen Akkupack!!!
 
GeoTeknique

GeoTeknique

|||||
Zuletzt bearbeitet:
BR1185

BR1185

..
Scheint ja beim beatstep dasselbe zu sein (nicht entkoppelt). Und im Link oben steht ja dass das Y kabel das Problem löst , wäre toll wenn die Lösung so einfach wäre. Und auch bei Roland funktioniert. (Kann ich mir zwar nicht vorstellen. Wenn ein Signal entsteht/vom Gehäuse mitgenommen wird, weil dazwischen die Erdung fehlt - kann es doch nicht weg sein - nur weil danach wieder die Erdung vorhanden ist . , .... Vielleicht denk ich da auch zu kompliziert/quer)

Kann das vielleicht jemand ausm Forum hier probieren ?
 
MC/DC

MC/DC

|||
hast du eine Empfehlung? aaa batterien als aku?
Hach sorry, das war als Scherz gedacht... aber tatsächlich hab ich mit den Ansmann 1000 mAh gute Erfahrungen gemacht. Die haben richtig Saft.

Aber seltsam daß bei Dir in dem kleinen Setup überhaupt was brummt... hängen alle Geräte an der selben Steckdose? Ich habe totale Ruhe, seitdem ich vor 20 Jahren eine Riesensteckerleiste gekauft habe. Da hängt immer alles dran. Bloß nichts an eine zweite Dose hängen ist mein Credo. Es sei denn, die Geräte ziehen mehr als 3.5 kW (das wären 3 Föhne, und wer hat die schon). Das ist mit Heimmusikequipment kaum zu schaffen.
 
Zuletzt bearbeitet:
Hi-Tech Music

Hi-Tech Music

|||||
Hach sorry, das war als Scherz gedacht... aber tatsächlich hab ich mit den Ansmann 1000 mAh gute Erfahrungen gemacht. Die haben richtig Saft.

Aber seltsam daß bei Dir in dem kleinen Setup überhaupt was brummt... hängen alle Geräte an der selben Steckdose? Ich habe totale Ruhe, seitdem ich vor 20 Jahren eine Riesensteckerleiste gekauft habe. Da hängt immer alles dran. Bloß nichts an eine zweite Dose hängen ist mein Credo. Es sei denn, die Geräte ziehen mehr als 3.5 kW (das wären 3 Föhne, und wer hat die schon). Das ist mit Heimmusikequipment kaum zu schaffen.
meine drei boutiqs hängen am overhub und für den overhub hab ich extra ein netzteil gekauft, also nicht mit usb kabel und steckadapter sondern richtiges netzteil. und der steckt in der mehrfachsteckdose. meinst du wenn ich den overhub weglasse und jeden boutiq mit steckadapter dann eigenes steckplatz in der mehfachsteckdose hört das brummen auf?
bald kommt ein viertes boutiq dann gibts ne brumm party!
 
S

steve system

|
Brummfrei am PC ......

1. jede Boutique hat ihr eigendes 5 Volt 1 Ampere Netzteil
2. gutes 3,5 mmm Audiokabel und jede Boutique separat in die DAW bzw Mischer führen
3. Midi In / Out Din 5pol Buchsen verwenden und jede Boutique unterschiedlichen Midi Kanal einstellen

Nun ist Audio Brumm, Störfrei und alles wunderbar im Sycn zur DAW.

Viel Spaß beim schrauben.
 
fanwander

fanwander

*****
Sorry, aber USB-Audio und Stromversorgung über USB gleichzeitig, kann nur dann brummfrei funktionieren, wenn man keine anderen Verbindungen vom irgendeinem(!) Gerät aus dem gesamten USB-Netz nach irgendwo hin im Masse-System hat. Diese andere Verbindung kann analoges Audio an einen Mixer sein, oder zB ein Triggerkabel wo anders hin (im ungünstigsten Fall sogar, dass sich schlicht nur zwei Metallgehäuse berühren). Und das gilt für das gesamte System. Beispiel TR08 und JP08 per USB an Rechner, TR08-Trigger an Modular, Modular über Interface an Rechner -> die Trigger-Leitung ist verantwortlich für die Brummschleife: der JP08 wird (scheinbar) brummen, obgleich er garnicht an der Brummschleife beteiligt ist ("scheinbar" deshalb, weil nicht der JP08 brummt, sondern im Gesamtsystem eine Brummschleife da ist).

Das hat NICHTS mit Roland zu tun, sondern mit dem Konzept der USB-Hardwarenorm, das für diesen Bedarf untauglich ist.
 
GeoTeknique

GeoTeknique

|||||
Daher ja diese vielen USB-Entkoppler. Auch im medizinischen Bereich ist sowas mehr oder weniger Pflicht. Entsprechend kann man sich auch da umsehen.
 
MC/DC

MC/DC

|||
Sorry, aber USB-Audio und Stromversorgung über USB gleichzeitig, kann nur dann brummfrei funktionieren, wenn man keine anderen Verbindungen vom irgendeinem(!) Gerät aus dem gesamten USB-Netz nach irgendwo hin im Masse-System hat. Diese andere Verbindung kann analoges Audio an einen Mixer sein, oder zB ein Triggerkabel wo anders hin (im ungünstigsten Fall sogar, dass sich schlicht nur zwei Metallgehäuse berühren). Und das gilt für das gesamte System. Beispiel TR08 und JP08 per USB an Rechner, TR08-Trigger an Modular, Modular über Interface an Rechner -> die Trigger-Leitung ist verantwortlich für die Brummschleife: der JP08 wird (scheinbar) brummen, obgleich er garnicht an der Brummschleife beteiligt ist ("scheinbar" deshalb, weil nicht der JP08 brummt, sondern im Gesamtsystem eine Brummschleife da ist).

Das hat NICHTS mit Roland zu tun, sondern mit dem Konzept der USB-Hardwarenorm, das für diesen Bedarf untauglich ist.
Ja schon... ja aberaber... Hi-Tech schreibt doch daß die Geräte am Pult hängen? Also gehe ich davon aus daß hier gar kein USB-Audio Trouble vorliegen kann? :?

Edit:
Ja, noch mal nachgeschaut: "analog out in einen kleinen mixer". Kopfkratz.
 
fanwander

fanwander

*****
Ja, noch mal nachgeschaut: "analog out in einen kleinen mixer". Kopfkratz.
Genau das ist es. Dieses USB-Audio-Konzept von Roland funktioniert wirklich nur dann sicher, wenn man es nicht mit einem analogen (und üblicherweise nicht trafo getrennten) Audiosystem verbindet. Damit ist nicht gesagt, dass die Kombination von analog Audio und USB nicht störungsfrei funktionieren kann. Aber es gibt einfach keine Garantie, dass sie störungsfrei funktioniert.
 
fanwander

fanwander

*****
Daher ja diese vielen USB-Entkoppler. Auch im medizinischen Bereich ist sowas mehr oder weniger Pflicht. Entsprechend kann man sich auch da umsehen.
Die USB-Entkppler müssen aber auch wirklich die Stromversorgung separarieren.
Die etwas sicherere Variante wären galvanisch trennende Übertrager in den analogen Audioleitungen. Die helfen allerdings nichts bei Triggersignalen...
 
GeoTeknique

GeoTeknique

|||||
Ja, sofern das ein Problem ist, was ja nicht überall der Fall ist. Wenn die Netzteile am gleichen Strang hängen wie die Klangerzeuger sollte es kein Problem sein. Ferner muss nicht jeder Entkoppler mit einem Netzteil betrieben werden, so denn das Zielgerät eine eigene Stromversorgung hat.

Also schau ich mir mal das Blockschaltbild des Alldaq https://www.datatec.de/Labor-Messge...1-kV-USB-3.0-inkl.-5-V-Steckernetzteil-143382 bzw. das Platinenlayout des Intona https://pro.intona.eu/de/products/7054#models an, so sehe ich schon direkt, dass die Entkoppelung wohl auch die externe Stromzufuhr betrifft.

Zu dem intona gibt es auch mehrere Reviews

"Energy or information can still be exchanged between the sections by other means, such as capacitance, induction or electromagnetic waves, or by optical, acoustic, or mechanical means " heißt es da - damit müsste man eigentlich Roland auf den Keks gehen, das die das endlich mal serienmäßig einbauen - bei den Preisen die die verlangen kann man das ja wohl erwarten, dass sie auch aktuelle Technik einsetzen. Also wird es demnächst mal wieder eine Mail an den Roland Kundenservice geben. Es kann doch nicht wahr sein, dass der Miterfinder der galvanischen Trennung im Audio-Bereich sich außer stande sieht so eine Technik auf für moderne Kommunikationsschnittstellen in die Geräte einzubauen! Eigentlich eine Frechheit von Roland.
 
Zuletzt bearbeitet:
S

steve system

|
Die Boutique nicht am USB Port hängen, Stromversorgung über Handy
08/15 Netzeil 5 Volt 1 A pro Synth und gut ist.

Funktioniert bei mir mit Sh01a, TB03, TR08, VP03 und JU06a
wunderbar in sync und störungsfreier Audioqualität.

Würde es auch super finden wenn alles über USB gehen würde Midi / Audio
und dann alles unter Win 10 incl Multi Asio bzw Asio4all.

Funktioniert leider nicht Stabil, fehlerhaften Sync und mit Audio Störungen /
Aussetzer bzw Verzerrungen. Habe alles ausprobiert.

Zu Apple kann ich nichts sagen.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Funktioniert leider nicht Stabil, fehlerhaften Sync und mit Audio Störungen /
Aussetzer bzw Verzerrungen. Habe alles ausprobiert.
Jeder Winzling wird 'nen vollwertigen High Speed USB2.0 Port brauchen, oftmals teilen sich 2 USB Ports Strom und Bandbreite, dann wirds bei gleichzeitiger Nutzung Probleme geben.
 
S

steve system

|
Jeder Winzling wird 'nen vollwertigen High Speed USB2.0 Port brauchen, oftmals teilen sich 2 USB Ports Strom und Bandbreite, dann wirds bei gleichzeitiger Nutzung Probleme geben.
Apple User sollen damit kein Problemm haben. Über Roland USB Midi / Audio direkt und Störungsfrei in der DAW aufzunehem.
Das mit mehreren Roland Boutique, vielen Audio Spuren gleichzeitig und im Sync zur DAW.

Ist das so ? Kann das jemand bestätigen bzw hat mehrere Roland Boutique direkt in der Apple DAW störungsfrei über
USB Midi & Audio Stream am laufen ?
 
Zuletzt bearbeitet:
Noise-Generator

Noise-Generator

M1@u!
Ich hab heute einen jp08 bekommen, der brummt über USB vom Macbook leise aber trotzdem nervig. Zuerst dachte ich, ich könnte es mit dem Masseadapter zum MB Netzteil lösen (weil ich einfach normales 2 pol dranhatte) aber hat Leider nichts geholfen.
Hab aber sonst noch nicht viel probiert und war auch erstmal angepisst. So billich is das Ding jetzt auch nicht.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Ich würde 'ne galvanische Trennung des Ausgangs probieren, vielleicht hast du so 'ne Box ja noch da.
 
Noise-Generator

Noise-Generator

M1@u!
Nee Leider nicht mehr. Habe jetzt erstmal alles über den Jup als Soundkarte laufen 24/44 is irgendwie doof, hätte,lieber 16/48 aber klingt ganz gut und Latenz is auch ok. Evtl könnte bei dem Brummproblem auch ein passiv Mixer helfen, aber dauert noch bis ich da was zu sagen kann.
Brummschleifen kann man wohl auch durch verschiedene einfache Schaltungen lösen zB. 2 Kondensatoren...
Ich hatte mal sone Antibrummbox im Auto und hat geholfen aber heute hab ich da keine Lust mehr Geld für auszugeben weil man nicht immer weiss was da drin ist für viel Geld und wenns nix bringt auch doof.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Zur Wirkung von passiven Mixern kann ich nix schreiben, hab' mich bisher nicht intensiv damit beschäftigt, falls da 'ne galvanische Trennung statt findet könnte das funktionieren.
Von den billigen Teilen zur Massetrennung für unter €10 (Stereo Cinch -> Stereo Cinch) hab' ich testweise immer eins hier rumfliegen, das Teil von Behringer mit den entsprechenden Metall Boxen kann man sich immer noch holen.
Ein ADC mit optischem Ausgang, falls du ein Audio Interface mit entsprechenden Eingang oder ein DAC mit optischem Eingang rumfliegen hast wäre auch 'ne Option oder einfach den Jupiter nicht als Soundkarte nutzen bzw. nur per USB ins System einbinden, sondern ein Audio Interface ohne USB Masse Probleme verbinden.
Anders als bei den Drummies könnte beim JP08 vielleicht auch ein USB Isolator funktionieren, mit Stereo I/O könnte das Teil USB1.1/Full Speed kompatibel sein.
 
Spacer

Spacer

||
Da ich ein ähnliches Problem habe bin ich der Sache nun konsequent auf dem Grund gegangen und muss sagen, dass es Fälle gibt bei denen hilft keiner dieser sogenannten Tipps. Da wird nach meiner Einschätzung kein USB-Isolator, kein separates Netzteil mit 5 V und 0,5 mA, keine Di-Box, keine Sternschaltung und auch kein abklemmen einer Masse Ader von einem Y 3,5 mm Stereo Klinke Kabel auf 2 x Mono 6,3 mm Klinke oder sonstige Geräte helfen.

Ich habe folgenden Test gemacht mit vorher und nachher verglichen und das Ergebnis war jedes mal das gleiche:

Habe eine minimal Konfiguration angeschlossen bzw. alles was nicht zu dieser gehören soll abgeklemmt oder vom Stromnetz genommen. Habe dazu nur die TB-03, mein Behringer MX2442A Mischpult, einen PC mit USB bzw. USB-Hub (beides gestestet - also direkt am PC oder per USB-Hub) und eine Endstufe mit Boxen verkabelt gelassen. Beim Midi Interface habe ich auch selbst die Midi Verbindung von der TB-03 kurz herausgezogen. Also hatte ich nur noch ein Audio Kabel von der TB-03 zu Mischpult und vom Mischpult eine Audioverbindung zur Endstufe. Dann hatte ich noch das USB-Kabel vom PC zur TB-03 und sonst war alles vom Stromnetz und vom Mischpult kurzfristig entfernt. Dann habe ich noch bei einen Test mit einem 3,5 mm Klinke auf Cinch Kabel und zwei Adaptern von Cinch auf 6,3 mm Klinke die beiden Masse Verbindungen von der TB-03 zum Mischpult gekappt, indem ich die beiden Cinch Stecker nur soweit in die beiden Adapter reingesteckt habe, dass diese zwar Kontakt fürs Audio Signal haben, aber nicht die Masse Kontakte Kontakt hatten (dies hat sozusagen ausgeschlossen, das dieses Störsignal über die Masseverbindungen der Audioverbindung zwischen PC, TB-03 und Mischpult in einer Schleife geleitet wird und somit kann es keine Masseschleife sein).

Habe mir dazu extra eine Skizze angefertigt, damit ich mir diese Sache besser visualisieren kann und dabei habe ich dann erkannt, dass es keine Masse Schleife sein kann, wenn ich die beiden Masse Kontakte vom Audiokabel nicht verbunden habe.

Damit habe ich dann quasi ausgeschlossen, dass dies eine typische Masseschleife ist und somit muss dies ein Störsignal sein, das vom PC über die USB Verbindung zur TB-03 läuft und von der TB-03 zum Mischpult. Bei mir traten diverse Probleme erst seit meinem neuen Mainboard auf, wo die Onboard Soundkarte auch Probleme macht und ein Störgeräusch auf mein Mischpult gibt, wenn ich diesen Ausgang auch aufs Mischpult lege. Trotzdem scheint der PC mit mehreren Geräten Störgeräusche aufs Mischpult zu legen und deswegen muss sowas nicht zwingend eine Masse Schleife sein, wie ich vermute. Zu diesem Mainboard habe ich z.B. gelesen, das der Hersteller ein Design Fehler bei der Entwicklung gemacht hat und es zu einer schlechten Abschirmung der PCIe Slots und der Onboard Soundkarte gekommen ist. Somit habe ich den Fehler auf dieses Mainboard eingegrenzt, welches Störgeräusche z.B. über die USB Kabel zu Geräten ausgibt und von dort aufs Mischpult.

Dieser Fehler trat übrigens auch irgendwann plötzlich bei meiner externen RME Karte auf, die nicht über USB am PC angeschlossen ist. Ich würde ja wettern diverse Fehler bei mir sind nach einer Neuinstallation von Windows wie von Zauberhand ersteimal Geschichte, bis ...

Das einzige was dieses Störgeräusch beseitigt bei den Boutiques in meinem Fall ist das verwenden von Batterien und dem abklemmen der USB Verbindung zwischen Boutique und PC (was ja nicht wirklich im Sinne des Erfinders ist mit Blick auf die nützlichen Audio Kanäle via USB).

Vor dieser Erkenntnis habe ich mir noch die folgenden Netzteile bei ebay bestellt, was aber nach meiner Einschätzung keine Verbesserung bringen wird, da der Fehler in meinem Fall nicht von der Boutique und auch nicht von der Verkabelung ausgeht:

USB Stecker AC 220V für Steckdose DC 5V 500mA Netzteil
 
Zuletzt bearbeitet:
Hi-Tech Music

Hi-Tech Music

|||||
Hört sich kompliziert an. Bei Masse und Schleife schalte ich ab. Aber ich hab jetzt für jedes Boutique ein Netzteil gekauft und das brummen hat aufgehört. Nur minimales Rauschen ist zu hören was kaum hörbar ist. Das sind wohl die Geräte selbst.
 
Zuletzt bearbeitet:
Spacer

Spacer

||
Hört sich kompliziert an. Bei Masse und Schleife schalte ich ab. Aber ich hab jetzt für jedes Boutique ein Netzteil gekauft und das brummen hat aufgehört. Nur minimales Rauschen ist zu hören was kaum hörbar ist. Das sind wohl die Geräte selbst.
Ist auch relativ kompliziert. Ich habe dieses Mainboard zu rasch ausgewählt und unwissend nicht Hackintosh kompatibel gekauft, da ich mich bei der Auswahl wegen meiner RME Soundkarte auf Mainboards mit noch wenigstens einem PCI Slot beschränken musste und dann waren nur noch ein paar Mainboards zu Auswahl übrig, sonst wäre ich evtl. auf Mac OS umgestiegen (das zum Thema mit Apple keine Brummschleifen bei den Boutiques: liegt wahrscheinlich meiner Ansicht nach an der Auswahl des Mainboards und sollte mit entsprechenden Mainboard auch mit einem PC funzen). Aber das Thema Hackintosh hat sich ja in Zukunft auch erledigt, da Apple ja wieder auf komplett eigene Entwicklungen umsteigen wird.

Wenn dies die Geräte selbst wären dann wäre dieses Störgeräusch ja mit Batterie Betrieb auch vorhanden. Ist aber nicht der Fall und sobald die USB Verbindung zum PC nicht vorhanden ist dieses Geräusch weg.

Ich vermute mal ich müsste, um dieses Störgeräusch wegzubekommen, eine fehlende Masse Brücke auf dem Mainboard anlöten an den passenden Kontaktstellen. Dazu müsste man SMD Löten fehlerfrei beherrschen und dies auf absolut kleinsten Kontaktstellen. Also fast unmöglich, wenn ich dieses Mainboard behalten will.
 
Zuletzt bearbeitet:
Summa

Summa

hate is always foolish…and love, is always wise...
dass es Fälle gibt bei denen hilft keiner dieser sogenannten Tipps.
Wenn die Tipps nicht helfen, hast du vielleicht nicht nur ein Problem. Es gibt hie div. Tipps zum lösen von 'ne Massenschleifen.

Habe mir dazu extra eine Skizze angefertigt, damit ich mir diese Sache besser visualisieren kann und dabei habe ich dann erkannt, dass es keine Masse Schleife sein kann, wenn ich die beiden Masse Kontakte vom Audiokabel nicht verbunden habe.
Dazu müsstest du verstanden haben wie eine Masseschleife funktioniert, was nicht der Fall zu sein scheint. Das ist tückisch und muss nicht zwangsweise ein Problem der Geräte sein bei denen das Problem auftritt, in deinem Fall gehe ich von mehr als nur einer Ursache aus. Man muss sich das eher wie eine Flüssigkeit vorstellen, die einen Abfluss sucht, wo auch immer das Potential niedriger ist, das kann ein Gerät sein das alleine für sich keinerlei Probleme macht. Wenn die Masse der beiden Audiokabel identisch ist passiert an der Stelle erst mal nix.

Dann habe ich noch bei einen Test mit einem 3,5 mm Klinke auf Cinch Kabel und zwei Adaptern von Cinch auf 6,3 mm Klinke die beiden Masse Verbindungen von der TB-03 zum Mischpult gekappt, indem ich die beiden Cinch Stecker nur soweit in die beiden Adapter reingesteckt habe, dass diese zwar Kontakt fürs Audio Signal haben, aber nicht die Masse Kontakte Kontakt hatten (dies hat sozusagen ausgeschlossen, das dieses Störsignal über die Masseverbindungen der Audioverbindung zwischen PC, TB-03 und Mischpult in einer Schleife geleitet wird und somit kann es keine Masseschleife sein).
So ganz ohne Masse hast du immer ein Brummproblem ;-) Hol dir zum testen für ein paar Euro 'nen Cinch NF-Störfilter zur Massetrennung, das mehr macht als nur einfach nur die Massen nicht miteinander zu verbinden.
 
Sticki201

Sticki201

|||||||||||
Meine 08 und 09 hab ich auch über Netzteil und normal MIDI laufen.
Da geht's.
Nachteil ist das die einzel Ausgänge nur über USB zum Rechner funktionieren.
Auf die muss man dann quasi verzichten können.
Beim SE-02 hatte ich witziger kein brummen über USB zum Rechner.
Nur etwas rauschen was ja normal ist.
Der Ju-06a läuft auch ohne Störungen über USB ganz gut.
 
Spacer

Spacer

||
Wenn die Tipps nicht helfen, hast du vielleicht nicht nur ein Problem. Es gibt hie div. Tipps zum lösen von 'ne Massenschleifen.

Dazu müsstest du verstanden haben wie eine Masseschleife funktioniert, was nicht der Fall zu sein scheint. Das ist tückisch und muss nicht zwangsweise ein Problem der Geräte sein bei denen das Problem auftritt, in deinem Fall gehe ich von mehr als nur einer Ursache aus. Man muss sich das eher wie eine Flüssigkeit vorstellen, die einen Abfluss sucht, wo auch immer das Potential niedriger ist, das kann ein Gerät sein das alleine für sich keinerlei Probleme macht. Wenn die Masse der beiden Audiokabel identisch ist passiert an der Stelle erst mal nix.
Ich gehe auch davon aus das gleich mehrere Probleme vorhanden sind.

In meiner Beschreibung wie ich vorgegangen bin, schrieb ich ja das ich alle weiteren Geräte vom Mischpult und vom Stromnetz genommen habe und damit weitere potenzielle Problemquellen ausgeschlossen habe.

Beim SE-02 hatte ich witziger kein brummen über USB zum Rechner.
Nur etwas rauschen was ja normal ist.
Was ich hier schildere, ist ja auch nicht nur typisches Brummen. Ich kann praktisch hören wie der PC arbeitet (wurde so auf einer Seite beschrieben), wenn ich z.B. mit dem Mausrad hoch oder runter scrolle wirkt sich dies in dem Geräusch aus und dies tritt quasi bei allen Geräten auf die auch mit dem PC verbunden sind.
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben