USB Isolator verursacht Nichterkennung der Hardware ?

Dieses Thema im Forum "PC" wurde erstellt von Thx2, 9. August 2013.

  1. Thx2

    Thx2 -

    Hallo Zusammen

    Ich hab mir diesen USB Isolator bestellt:
    http://www.cesys.com/produkte/kategorie ... -isolator/

    Und ihn Zwischen PC und Audiointerface (Motu 828 Mk3 Hybrid) gehängt.

    Device: Interface
    Andere Seite: PC
    Speed: Full

    Nun wenn ich den PC starte kommt eine Fehlermeldung das das USB gerät nicht erkannt wurde oder so ähnlich.
    Unter Systemsteuerung finde ich dann auch "Unknown Device" oder so ähnlich und unter Status "wurde wegen eines Fehlers gestoppt" oder sowas in der art...

    Wenn ich das Interface AM GLEICHEN USB PORT verbinde mit einem normalen USB Kabel ohne den Isolator funktioniert es einwandfrei...
    Was kann ich tun das es mit Isolator klappt?

    Hab noch nicht versucht mal ein anderes USB Gerät mit dem Isolator zu testen da ich keins habe, aber ich denke mal es liegt am Isolator und nicht an dem Interface oder ?

    lg
    Thx2
     
  2. Phil999

    Phil999 aktiviert

    das MOTU-Interface braucht offenbar die Erde, um funktionieren zu können. Hat ja Mikrophoneingänge, nehme ich an.

    Brummprobleme würde ich wie üblich lösen. Alle Geräte an eine gemeinsame Stromleiste, symmetrische Kabel mit Ground Lift am Endstecker, etc.
     
  3. Thx2

    Thx2 -

    Bist du da sicher?
    Meinst du das Interface erkennt das? Normal müsste es doch trotzdem verbunden/ erkannt werden, nicht?

    Ansonsten ist alles symmetrisch verkabelt nur das Mischpult ist halt
    Unsymmetrisch und daher hab ich da nen Problem ...

    Alles an einer steckerleiste ist schon, wie kann ich die den groundliften?
    Gibt's da nen adapterstecker oder muss ich die Masse abkleben?
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Ist vielleicht ein USB High Speed Device, mit meiner Soundblaster Play funktioniert der Isolator.
     
  5. Phil999

    Phil999 aktiviert

    sicher bin ich nicht, ich wusste nicht mal, dass es solche USB-Isolatoren gibt. Dein Test zeigt es aber deutlich.

    Ich vermute, dass ein Interface mit Mikrophoneingängen/Phantomspeisung und allgemein symmetrischen Verbindungen eine geerdete Verbindung braucht von der Stromversorgung her, sowie eine geerdete Verbindung zum Computer.

    Ist nicht einfach, so vom Schiff aus zu sagen, wo der Hund vergraben ist. Sogar wenn man vor Ort ist, kann es knifflig sein. Jedenfalls, Ground Lift bezieht sich auf XLR-Kabel. Die Regel ist, die Masse beim Stecker zum Ausgang (also der Interfaceausgang) dran zu lassen, und beim Stecker zum Eingang (Mischpult) die Masse zu kappen. Muss aber nicht so sein, das ist halt spezifisch je nach Situation.

    Die einfachste Lösung ist wohl, ein Mischpult anzuschaffen mit symmetrischen Eingängen. Es gibt auch billigere Lösungen. Z.B. ein Massetrennfilter zwischen Interface und Mischpult hängen. Das sollte gehen, kostet vielleicht 10 Euro. Ist aber nicht gerade das Gelbe vom Ei, ich würde eher ein "anständiges" Mischpult bevorzugen. Wieso? Wenn das Mischpult und Speaker symmetrisch aufgebaut sind, sind unsymmetrische Verbindungen eigentlich nie ein Problem. Umgekehrt ... ist es einfach nicht ideal, und Brummprobleme keine Überraschung.
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Laut Motu Website ist es ein High Speed (480 Mbit/s) Device, das wird mit 'nem Full Speed (12 Mbit/s) Isolator nicht funktionieren...

    http://www.motu.com/products/motuaudio/828mk3

    As a hybrid audio interface, the 828mk3 provides flexible connectivity to any Mac or PC via FireWire or high-speed USB 2.0, with ten channels of pristine 192 kHz analog recording and playback, combined with sixteen channels of ADAT digital I/O and stereo S/PDIF. Expand your system by connecting additional MOTU audio interfaces or the 8pre mic input expander.
     
  7. Phil999

    Phil999 aktiviert

    ah, dann hat's womöglich gar nix mit der Erdung zu tun, sondern mit dem USB Protokoll.
     
  8. Thx2

    Thx2 -

    Ach man,
    Das ist ja mal übelst scheiße...

    Aber damit hat sich wohl geklärt warum es nicht funktioniert.

    Gibt es irgendwo einen High Speed USB Isolator ? Hab da nix gefunden...
    Meint ihr es könnte helfen das Interface mal per Firewire anzuschließen? könnte das evtl. den Nervigen Ton beseitigen, oder eher nicht ?

    Wenn nicht, was kann ich eigentlich noch machen?
    Das Mischpult ist halt leider gottes unsymmetrisch, deswegen kann ich nicht vollkommen symmetrisch verkabeln -.-
    Aber irgendwas muss man doch tun können ?

    lg
    Thx2
     
  9. Full Speed USB-Isolator sind i.d.R. schweinisch teuer. Das hat dazu geführt, dass es dafür inzwischen eine Reihe von Selbstbausätzen gibt, die allesamt um diesen Chip (*click*) herum angelegt sind. Einen Fuffi ist man dafür mindestens los - und hat das Gelöte an der Backe. Doch es gibt nunmehr frohe Kunde:

    *click*
    Der ist sensationell günstig!

    Wer deutlich mehr ausgeben möchte, für verbesserte Optiik, nimmt am besten dann diesen hier: *click*
     
  10. Thx2

    Thx2 -

    @Lothar Lammfromm:

    Full Speed unterstützt meiner ja auch, es geht ja um High Speed
    Und soweit ich bei den beiden von dir geposteten Isolatoren sehen kann sind die beide auch nur Low/Full Speed tauglich ?!? oder seh ich das falsch?

    siehe kommentar zum 2ten:
    bin grad verwirrt, weil ich eben auch überhaupt nix von High Speed überhaupt bei beiden lesen kann ?
     
  11. Thx2

    Thx2 -

    Was kann ich eigentlich noch machen wenn es keinen USB Isolator mit High Speed geben sollte?
    Ich will nicht 25 DI Boxen kaufen (20 für Mischpult Ausgänge, 4 für die Gruppen & 1 für Summe Out) das wäre mir zu stressig/teuer wenn irgendwie vermeidbar?

    Ich denk mal es würd evtl. was bringen die Masse vom PC abzukleben aber ich hab Angst das er davon schaden davontragen könnte wenn mal irgendwann was wäre...
    Und die Masse vom Audiointerface abzukleben wird nicht viel bringen, oder doch ?

    Gibt es generell noch irgendwas was ich versuchen kann ? hat da jemand ne Idee (bin für jede dankbar)
     
  12. Summa

    Summa wibbly wobbly timey wimey

    16 Kanaele koenntest du ueber ADAT laufen lassen.
     
  13. Bin jetzt auch verwirrt. Bis jetzt dachte ich, dass "Full Speed" unter USB 2.0 eben dieses ominöse "High Speed" repräsentiert. Die Viecher, die ich dir rausgesucht habe, sind im Gegensatz zu den meisten übrigen USB-Isolatoren voll USB 2.0-kompatibel - und genießen bei Leuten, welche sich mit Microcontrolern beschäftigen den allerbesten Ruf.

    Vielleicht ist das ein Fall für die Anwendung des Fernabsatzgesetzes... :floet:
     
  14. Summa

    Summa wibbly wobbly timey wimey

    http://de.wikipedia.org/wiki/Universal_Serial_Bus

    Einfach unter Datenraten schauen....
     

    Anhänge:

  15. Thx2

    Thx2 -

    Sobald ich die 8000 für das RME System überhabe
    Werd ich mir das auch zulegen ;-)

    Bis dahin muss ich aber mein aktuelles System zum laufen Kriegen -.-

    Da sich das mit dem isolator ja jetzt geklärt hat
    Werd ich morgen in Ruhe einen neuen Thread für das alte nachwievor vorhandene Problem eröffnen
     
  16. Summa

    Summa wibbly wobbly timey wimey

    Eigentlich bezog sich das auf deine MOTU Karte, laut Website hat die 2x optische (und damit von der Karte galvanisch getrennte) I/O Paerchen an die man ADAT-Wandler anschliessen kann.
     
  17. muelb

    muelb wexelwirkend

    Also meines Erachtens nach musst Du da an einem anderen Ort ansetzen! Es darf n ganz einfach nicht sein, dass Dein Interface wegen dem USB Anschluss rauscht, sonst würd ich es sofort zurückschicken!

    1. Haben noch andere diese Probleme?
    2. Ist das Mainboard des PC korrekt mit dem Gehäuse verbunden?
    3. Hängen PC und Interface an der gleichen (geerdeten) Stromversorgung?
    4. Wieso benutzt Du nicht Firewire statt USB 2?
     
  18. muelb

    muelb wexelwirkend

    Ach ja, der Benutzer shunt aus diesem Forum hat anscheinend zwei dieser Interfaces, frag doch auch ihn mal ob er diese Probleme kennt.
     
  19. Phil999

    Phil999 aktiviert

    es liegt ziemlich sicher an der generellen Verkablung bzw. am Mischpult. Das Problem sollte gelöst werden, Ansätze dazu wurden genannt. Ein Interface "isolieren" mag ev. gehen, aber dann kommt das Problem wieder beim nächsten neuen Gerät. Zudem können in gewissen Fällen hohe Potentialunterschiede zwischen Gehäusen entstehen, die gefährlich für Geräte und Mensch sein können.

    Solche Problemlösungen können mit Aufwand verbunden sein, aber danach hat man Ruhe. Für immer.
     
  20. Thx2

    Thx2 -

    Hi, es rauscht ja nicht das ist so eine fiese brum/pfeif schleife...
    Mhh, am PC denke ich liegt es nicht den hab ich mir extra von da-x.de zusammenstellen lassen, hoffe/denke doch mal das die wissen was sie tun ;-)

    Warum nicht über Firewire?
    mhh ich weiß nicht, dachte immer unter Windows nimmt man eher USB und unter Mac Firewire zur Verbindung des Audiointerface ?
    Würde es denn evtl. was bringen das Interface über Firewire statt USB anzuschließen um dieses Störgeräusch wegzubekommen (ggf. muss ich mir ein Firewire kabel kaufen)

    Ansonsten:
    JA, es hängt alles an einer Steckerleiste:
    (PC, Mischpult, Audiointerface etc...)

    Da ich noch ein paar DI-Boxen mit Groundlift rumliegen habe werde ich mal probieren heute eine an den MasterOut vom Mischpult zu hängen,
    evtl. löst das das problem ja schon, da ich ja eh nur die 2 Main Outs vom Interface aufs Pult lege und ich denke mal die Eingänge vom Interface sind wohl eher nicht betroffen,
    die daten werden ja an den PC gesendet und nicht von ihm empfangen...

    Evtl. löst dann ja eine einzige DI-Box schon mein Problem?

    lg
    jetzt hab ich doch mal noch keinen neuen Thread aufgemacht...
     
  21. Summa

    Summa wibbly wobbly timey wimey

    Hier im Forum gibt's einige Threads zum Thema Brummschleife, vielleicht mal alle Tipps durchgehen. Bei einem Audio Interface mit eigener Stromversorgung (wie dein MOTU 828mk3) sind die Probleme durch USB Einstreuung an sich sehr viel geringer als bei Geräten die ueber USB gespeist werden, von daher ist das Problem vielleicht an anderer Stelle zu suchen. Wohnst du vielleicht in einem Altbau?
     
  22. mink99

    mink99 aktiviert

    @Summa : Wurde bereits alles mit dem Kollegen diskutiert, hat er nur wieder vergessen oder niemals verstanden gehabt.


     
  23. Thx2

    Thx2 -

    Hi, nein wohne nicht in einem Altbau.

    Ich bin mir ziemlich sicher das es an der USB verbindung liegt, den sobald ich CueMix oder Fl Studio öffne (das Interface wohl was vom PC gesendet bekommt) hab ich diesen netten nervigen Ton auf den Boxen -.-
    Meint ihr den es könnte was bringen statt USB über Firewire zu verbinden ?

    Ansonsten glaub ich hab ich eh schon alle tipps berücksichtigt gegen Brummen, oder nicht?
    also was abgeklebt (massestecker) hab ich allerdings nicht, ist glaub ich eher gefährlich oder ?

    lg
     
  24. Summa

    Summa wibbly wobbly timey wimey

    Stell doch mal ein Beispiel des "nervigen" Tons ins Netz, vielleicht kann man dann das Problem noch was eingrenzen. Den Stecker mit abgeklebter Masse, sofern er dein Problem beseitigt, solltest du dann aber sofort durch einen Trenntrafo ersetzen.
     
  25. muelb

    muelb wexelwirkend

    Hast Du dies alles versucht:
    1. Alle USB anschlüsse versuchen. Meistens hängen nicht alle USB Anschlüsse am gleichen Controller.
    2. Ist der USB Anschluss an dem Du einsteckst an der Aussenseite mit dem Gehäuse des Computers verbunden?
    3. Anderes USB Kabel testen, erde kann schlecht sein.
    4. Hast Du einen Firewire Anschluss am Computer? Wenn ja, dann benutz diesen, ist meiner Erfahrung nach immer stabiler und schneller. ein Firewire Kabel wird wohl auch noch irgendwo im Bekanntenkreis für eine Woche auszuleihen sein um alles zu checken. Sehr teuer sind ja die auch nicht.
     
  26. Thx2

    Thx2 -

    @muelb: Werde mir morgen mal ein Firewire Kabel besorgen, evtl. hilfts ja - ansonsten werd ich heut mal noch einen anderen USB Port testen...

    @Summa:
    Klingt jetzt echt blöd aber was genau ist/macht ein "Trenntrafo"?
    Und was sollte ich mal Abkleben, masse vom PC oder Interface ?
     
  27. Summa

    Summa wibbly wobbly timey wimey

    Trennt unter anderem den Verbraucher vom Erdpotential, ohne dass (wie beim abkleben des PE) die Gefahr eines Stromschlags besteht, weil auch die restlichen Leiter nicht mehr direkt mit dem Stromnetz verbunden sind. Siehe auch...

    http://de.wikipedia.org/wiki/Trenntransformator
     
  28. Thx2

    Thx2 -

    @Summa: Danke für die Erklärung, kannst du mir einen guten empfehlen an den ich auch eine ganze Steckerleiste mit jeder Menge Equipment hängen kann ? (der also viel aushält)

    SO, ich war jetzt nen paar Stunden im Studio und hab viel rumgebastelt:

    1.Audiointerface an einen anderen USB 2.0 port gehängt
    => Keine Veränderung

    2.Audiointerface an einen USB 3.0 port gehängt
    => Wird dann leider nicht erkannt, scheint wohl damit nicht kompatibel zu sein

    3.Audiointerface via. Firewire verbunden
    => Leider hat das nicht geklappt da die Firewire karte so scheiße eingebaut wurde das die Anschluss Buchsen (PC) nicht benutzbar sind -.-
    Muss da irgendwann den PC mal öffnen und die karte etwas anders positionsiert (paar milimeter) festschrauben
    (hab noch ein Kabel gefunden, war dabei in der Herstellerbox)

    4.Zwischen Audiointerface OUTs & Mischpult Eingänge (WEG: Interface Out - Patchbay - Mischpult Kanal 19 & 20 IN) eine DI-Box gehängt
    => Keine veränderung, egal ob mit Groundlift an oder aus - Geräusch bleibt erhalten

    5.Zwischen Mischpult Master Out (L & R) und den Monitoren (WEG: Mischpult Out - Monitorcontroller - Boxen) eine DI-Box gehängt

    Unerwartetes ergebnis:
    Wenn ich die DI-Box nun dazwischenhänge und den Groundlift Anschalte, passiert NICHTS - das geräusch bleibt da
    ABER: wenn ich die DI-Box dazwischenhänge und den Groundlift ausschalte GEHT DAS GERÄUSCH KOMPLETT WEG !

    Hat jemand eine Idee warum das so ist ?

    6.Zufallsfeststellung
    Ich hab dann mal einen Synth der an einer anderen Steckerleiste hängt über die Patchbays mit dem Mischpult Kanal 1
    verbunden.

    Prompt bevor ich beim mischpult den kanalzug überhaupt eingeschalten habe oder überhaupt auf die Summe geroutet habe
    war auf den Boxen ein fettes lautes "geiles" 50hz brummen zu hören.

    Hab ich dann zwischen die Patchbay verbindung eine DI-Box gehangen und den Groundlift AUSGESCHALTET
    war das brummen weg.

    Wenn ich übrigens zusätzlich (ohne DI-Box) CueMix oder FL geöffnet habe hatte ich nicht nur das 50hz brummen
    sondern trotz der DI-Box die nach dem Mischpult hängt auch wieder das sirr/pfeifen das vorhin schon weg war...

    Evtl. sollten diese ganzen neuen erkenntnisse helfen das problem nun genauer zu lokalisieren?

    Eine Idee:
    Irgendwie kann ich es nicht begründen und ich find die idee auch selbst relativ komisch
    trotzdem hat sich bei mir der gedanke aufgetan ob die Patchbays iwie masse ziehen könnten und so diese sachen entstehen?

    Eher nicht oder ?

    Das 50hz brummen:
    Ich hab leider nicht probiert ob es auch brummt wenn der Synth an der gleichen steckerleiste hängen würde
    wie das ganze andere equipment, wenn es so wäre denke ich aber es würde nicht brummen oder ?

    Ich denke mal es macht genrell sinn wenn ich mir 2 dieser Trenntrafos kaufe und an jede Steckerleiste (derzeit 2)
    einen hinhänge oder ?

    ---

    So das wars jetzt erstmal wieder von mir
    hoffe mir kann jemand wieder ein paar nützliche Tipps geben ;-)

    lg
    Thx2

    Edit:
    achja, nach diesen Tests glaube ich nun nicht mehr das es am Interface liegt, ihr?
     
  29. Summa

    Summa wibbly wobbly timey wimey

    Hab' lange kein neues mehr gebraucht, die noetige Leistung laesst sich durch einfach addition der Leistungen der Einzelgeraete herausfinden, das passende Geraet laesst sich (wie so vieles andere auch) ergoogeln ;-)
    Dir muss klar sein dass die Masse nix boeses sondern nuetzlich ist, unter anderem auch um die Stoerungen/Einstrahlungen aus dem und in das Geraet abfliessen zu lassen, Probleme bekommst du immer dann wenn unterschiedliche Massepotentiale vorhanden sind und Stoerungen von einem Geraet zum anderen fliessen und damit hoerbar werden, was man sogar mit einem Messgeraet nachmessen kann. Geraete mit zweipoligen Netzsteckern, Wandwarzen etc. kannst du erst mal aussen vor lassen, kann man bei Bedarf sogar in 'ne andere Steckdosenleiste stecken, sie sind meist Schutzisoliert und besitzen praktisch kein Erdpotential.
     
  30. ARNTE

    ARNTE Ureinwohner

    ja. könnte klappen. probier es aus. soooo teuer ist so ein blödes FW kabel nu wirklich nicht.

    ja ist gefährlich. 220 V können schon echt böse wehtun. tod ist relativ wahrscheinlich. ich würds lassen.


    deine DI boxen mit GL musst du an die ausgänge deines interfaces hängen. also zwischen interface und pult. probier aber vorher aus, ob die FW verbindung besser funktioniert...
     

Diese Seite empfehlen