Verkabelung Audio und MIDI

microbug

*****
Nice Try. Du meinst die komplette Marke, ich nur diese bestimmte alte Sorte Mixer.

Wobei ich die kleinen Xenyxe mit externem Netzteil wegen ihres PS/2 artigem Netzteilsteckers inzwischen auch nimmer nehmen mag. Zu Hause mag das noch angehen, für live ist das nervig, weil man nicht einfach stöpseln kann wie bei einem normalen Hohlstecker.
 

Tax-5

Moderator
Hättest du meinen Eingangspost richtig gelesen, wüsstest du dass ich explizit das Behringer Xenyx angesprochen hatte, nicht die ganze Marke.
Dein Gemecker geht mir langsam aber sicher auf den Wirsing. Was ich dir auch immer angetan hatte, behalt das Problem für dich bitte.
 

microbug

*****
Dein Gemecker geht mir langsam aber sicher auf den Wirsing. Was ich dir auch immer angetan hatte, behalt das Problem für dich bitte.
Ich mecker immer, wenn jemand komisches Zeug schreibt, hat nichts mit Dir persönlich zu tun. Solltest Du eigentlich inzwischen mitbekommen haben. Dein Eingangspost ist da alles Andere als Eindeutig, BTW.
 

Mojo Stereo

Blofeld's Cat
Wenn Du beim Interface Störgeräusche bekommst, ist USB Schirmung mit der Gerätemasse direkt verbunden, da hilft dann nur ein USB Isolator.
Ich halte Euch mal auf dem neuesten Stand: habe jetzt den Alto Live 802 angestöpselt, und siehe da, keine Probleme mit dem Eingang bzw. Ausgabe am PC - der Sound kommt überall da raus, wo ich ihn haben möchte.
Auf dem Kopfhörer, der am Mischpult angesteckt ist, kommt der Sound relativ gut (viel besser als beim UR22), lässt sich ja noch etwas nachstellen.
Die Aufnahme im Cubase hört sich nach Schuhkarton an und zu leise, da muss ich noch am Mischpult üben, schätze ich mal.

Allerdings ist tatsächlich ein leises Hintergrundgeräusch vernehmbar, vermutlich vom USB, wie vom Kollegen microbug erwähnt. Kann man das irgendwie fixen oder muss ich mich wirklich nach einem anderen umsehen (von der Haptik her ist es eigentlich ganz gut und die Fader finde ich auch super, hat man doch alles besser im Blick).


Über die Diskussion, wer was geschrieben hat lasse ich mich jetzt nicht aus. Bleibt bitte nett und konstruktiv.
 

microbug

*****
Allerdings ist tatsächlich ein leises Hintergrundgeräusch vernehmbar, vermutlich vom USB, wie vom Kollegen microbug erwähnt. Kann man das irgendwie fixen
Die Lösung steht doch im Zitat von mir. Solltest Du dann schon auch lesen :)

Im einfachsten Fall hilft ein Auftrennen der Schirmung des USB Kabels, denn darüber laufen die ganzen Störsignale. Man kann über die Trennstelle auch einen kleinen keramischen Kondensator mit 100pF löten, wie bei einem Mantelstromfilter für Antennen, wenn man will.
Will man kein USB Kabel opfern, dann eine kurze Verlängerung besorgen und die dann entsprechend modifizieren.

Wenn das nicht hilft, dann muß es wirklich ein USB Isolator sein, oder eben ein anderes Pult, welches keinen solchen Ärger macht. Isolatoren gibts entweder von Cesys oder günstiger als Platine für 15€ mit dem ADUM4160 Chip drauf, die werden überall angeboten.
 

Mojo Stereo

Blofeld's Cat
Die Lösung steht doch im Zitat von mir. Solltest Du dann schon auch lesen :)
Meine Herren, die Haarspalterei... Natürlich habe ich es gelesen, allerdings ist das nicht die einzige Lösung wie Du zunächst geschrieben hast, jetzt gibt es ja noch andere, wie dein letzter Post beweist. Darauf wollte ich hinaus, sorry wenn ich mich nicht klar ausgedrückt habe.

Ich werde jetzt erstmal ein USB Kabel opfern, hab ja genug...
 
Zuletzt bearbeitet:


Sequencer-News

Oben