Arturia Microfreak mit Vocoder - sw/ws Edition V3.0

Fr@nk
Fr@nk
|||||||||
Dazu kann ich nur noch hinzufügen, manch Entwicklungszyklus bei Arturia könnte anscheinend etwas länger sein, um es vorsichtig auszudrücken. Insofern ist es für mich fragwürdig, "Mitbewerbern" "zu lange" Zyklen anzukreiden.
Du weißt nicht wie lange die Entwicklungszyklen bei Arturia sind, also stell bitte nicht solche Behauptungen auf. Im Falle der RD9 habe ich auch nicht den Entwicklungszeitraum kritisiert, sondern die Art der Produktankündigung. Anfang 2016 dem potentiellen Kunden einen TR909 Klon anzukündigen und dann 4,5 Jahre(!) später zu liefern empfinde ich zumindest bemerkenswert. Tut aber wie gesagt hier nicht viel zur Sache.

Ich habe gerade keine 2 Minuten gebraucht, um den Bug zu reproduzieren mit der aktuellen Firmware eines Microfreak, betrieben am eigenen Stromadapter, ausschließlich über MIDI angeschlossen an ein KeyStep. Ich schlage ein f und kurz danach ein g an und die Note hängt, endlos.
Ich habe auch nicht behauptet, dass Du kein Problem mit Deinem MicroFreak hast. Im Gegenteil habe ich das bereits in meiner ersten Antwort bedauert und Dir einen Lösungsansatz genannt (Händler kontaktieren, Gerät zum Test einschicken, etc.). Zudem habe ich mit unserem Support geklärt ob es hier vermehrt solche Fälle gab (gab es nicht).
Daher meine Schlussfolgerung, dass es sich nicht um ein generelles "Massenphänomen" handelt.
Selbst wenn Du vier ähnliche Fälle im Arturia Forum gefunden hast. Welche Signifikanz haben wohl 5 Fälle bei 1000 verkauften MicroFreak, bei 10.000 oder 50.000?

Nochmals: Jeder User, dessen Instrument nicht einwandfrei funktioniert, hat das Recht sich zu beschweren und auch auf den Hersteller sauer zu sein. Sich darüber in einem Forum auszulassen hilft vielleicht den Frust zu verarbeiten, löst aber das Problem nicht. Daher nochmals meine frage: Hast Du außer Deinem Post hier im Forum noch etwas anderes unternommen?
 
Q960
Q960
|||||
Ich habe mir jetzt mal dieses Kabel bestellt und werde berichten, ob ich damit dem Microfreak Signale zuführen kann.
Kabel

Bei mir ist die Kiste auch ein paar Male abgestürzt. War am mitgelieferten Netzteil. Ist nach Aufnahme von Automation im Sequenzer eingefroren. Macht mir aber nichts, denn ich finde die kleine Kiste genial!
 
dcp
dcp
Ewige Miesmuschel
Man sollte auch nicht unerwähnt lassen, dass nach 4 Monaten immer noch kein Update für den MicroFreak da ist, das das von mir bereits beschriebene und auch in deren Forum von anderen Personen erwähnte Unison Problem, wenn man extern ansteuert, lösen würde.
Ich lach mich kaputt. Hab gerade mit dem Support von Arturia Kontakt und der erzählt mir allen ernstes, hätte er noch nie gehört, das könne er nicht reproduzieren, ich solle doch mal ein Video davon machen.

Hab das selbe Problem hier, nen Sound mit Sustain über 0, am besten so hoch wie möglich sonst hört mans ja nicht, Unison einschalten, Unison count auf 2 oder 3 einstellen, bei 4 gehts nicht, dann z.B. mit dem Keystep über DIN MIDI mal zwei Tasten anschlagen, ob kurz oder lang, es hängt in 50-80% aller Fälle eine Note.

Betrieben mit Originalnetzteil.

Da Pad Sounds auf der Kiste ja ohne Unison meistens ziemlich dünn und flach klingen kann man sie so z.B. mit nem Circuit Tracks nur monophon ansteuern, was ich nicht akzeptieren kann.

Achja, ich seh Argumente wie 'Ja dann spiel halt keine zwei Noten mit Unison eingeschaltet an' gar nicht ein, ich erzähl ja auch keinem 'Was, an deinem Auto geht die Beifahrertür nicht auf? Dann steig da halt nicht ein'... Und schon gar nicht einsehen werde ich höhnisches Geschwafel von wegen 'na, 5 von 1000, die sind ja sicher selbst zu blöd'!
 
Zuletzt bearbeitet:
Mr. Roboto
Mr. Roboto
positiv eingestellt
[...] Und schon gar nicht einsehen werde ich höhnisches Geschwafel von wegen 'na, 5 von 1000, die sind ja sicher selbst zu blöd'!

Sorry, aber das hat hier niemand gesagt. Ich finde es gelinde gesagt unverschämt Fr@nk so etwas unterschieben zu wollen. Es gab hier weder höhnische Bemerkungen noch hat hier irgendjemand behauptet, dass Nutzer mit Problemen mit dem Gerät einfach nur zu blöd sind.
Ich finde solche Tatsachenverdrehungen sowie anderen etwas zu unterstellen trägt genau zu dem immer rauer werdendem Ton hier im Forum bei.
 
dcp
dcp
Ewige Miesmuschel
Sorry, aber das hat hier niemand gesagt. Ich finde es gelinde gesagt unverschämt Fr@nk so etwas unterschieben zu wollen. Es gab hier weder höhnische Bemerkungen noch hat hier irgendjemand behauptet, dass Nutzer mit Problemen mit dem Gerät einfach nur zu blöd sind.
Ich finde solche Tatsachenverdrehungen sowie anderen etwas zu unterstellen trägt genau zu dem immer rauer werdendem Ton hier im Forum bei.

Dann erklär mir doch mal, wie man "Selbst wenn Du vier ähnliche Fälle im Arturia Forum gefunden hast. Welche Signifikanz haben wohl 5 Fälle bei 1000 verkauften MicroFreak, bei 10.000 oder 50.000?" anders interpretieren soll.
 
Zuletzt bearbeitet:
borg029un03
borg029un03
Elektronisiert
Dann erklär mir doch mal, wie man "Selbst wenn Du vier ähnliche Fälle im Arturia Forum gefunden hast. Welche Signifikanz haben wohl 5 Fälle bei 1000 verkauften MicroFreak, bei 10.000 oder 50.000?" anders interpretieren soll. Vielleicht nächstes Mal erst lesen.

Vielleicht nimmst du noch den Satz davor dazu:
'Daher meine Schlussfolgerung, dass es sich nicht um ein generelles "Massenphänomen" handelt.'

Ressourcen in der Entwicklung sind begrenzt und ein Fehler, der relativ selten auftritt wird nicht auch zwangsläufig direkt verfolgt. Die Frage ist berechtigt, hast du deinen Garantieanspruch genutzt und das Gerät durch den Händler austauschen lassen?
 
dcp
dcp
Ewige Miesmuschel
Vielleicht nimmst du noch den Satz davor dazu:
'Daher meine Schlussfolgerung, dass es sich nicht um ein generelles "Massenphänomen" handelt.'

Das ändert leider gar nichts daran.

Ressourcen in der Entwicklung sind begrenzt und ein Fehler, der relativ selten auftritt wird nicht auch zwangsläufig direkt verfolgt. Die Frage ist berechtigt, hast du deinen Garantieanspruch genutzt und das Gerät durch den Händler austauschen lassen?

Warum soll ich bitte ein Gerät austauschen lassen, um mit den neuen genau das selbe Problem zu haben, weil es sich um einen Fehler in der Firmware handelt, die genau so auf dem neuen auch installiert ist?

Der Fehler tritt nicht selten auf. Es stolpern eben nur wenige darüber, weil man die Kiste dazu halt eingehender nutzen muss und ein paar kleine Vorraussetzungen dazu nötig sind. Wer von euch, der sich jetzt hier off topic einmischt, hat denn einen Microfreak und das Problem mal nachgestellt? Keiner ausser dem Synthgate weiter oben möchte ich wetten, also was möchtest jetzt zum Beispiel du zu dem Thema und Problem des Microfreak selbst sagen? Wusst ichs doch...
 
borg029un03
borg029un03
Elektronisiert
Das ändert leider gar nichts daran.



Warum soll ich bitte ein Gerät austauschen lassen, um mit den neuen genau das selbe Problem zu haben, weil es sich um einen Fehler in der Firmware handelt, die genau so auf dem neuen auch installiert ist?

Der Fehler tritt nicht selten auf. Es stolpern eben nur wenige darüber, weil man die Kiste dazu halt eingehender nutzen muss und ein paar kleine Vorraussetzungen dazu nötig sind. Wer von euch, der sich jetzt hier off topic einmischt, hat denn einen Microfreak und das Problem mal nachgestellt? Keiner ausser dem Synthgate weiter oben möchte ich wetten, also was möchtest jetzt zum Beispiel du zu dem Thema und Problem des Microfreak selbst sagen? Wusst ichs doch...

Chill mal.
Wenn du willst das eine sowas reproduziert wäre erstmal ein vernünftiger Testaufbau sinnvoll. Anhand der Beschreibungen von Synthgate haben wir mit dem Microfreak zwei Testfälle aufgebaut.
Einmal Midi über ein Midi Interface in den Microfreak mit Strom aus einem Overhub an nem Rechner. Noten kommen aus Ableton. Kein Problem.
Zweiter Test war dann mit nem M-49, Stromversorgung über Samsung Adapter, ebenfalls kein Problem.
 
haebbmaster
haebbmaster
Thermοdynamikleugner
könne er nicht reproduzieren, ich solle doch mal ein Video davon machen.
Wie bitte soll er sonst einen Fehler angehen, den er nicht reproduzieren kann? Da ist doch ein Video auf dem man genau sieht was los ist die beste Möglichkeit?
 
dcp
dcp
Ewige Miesmuschel
Chill mal.
Wenn du willst das eine sowas reproduziert wäre erstmal ein vernünftiger Testaufbau sinnvoll. Anhand der Beschreibungen von Synthgate haben wir mit dem Microfreak zwei Testfälle aufgebaut.
Einmal Midi über ein Midi Interface in den Microfreak mit Strom aus einem Overhub an nem Rechner. Noten kommen aus Ableton. Kein Problem.
Zweiter Test war dann mit nem M-49, Stromversorgung über Samsung Adapter, ebenfalls kein Problem.

Ähm... Evtl. falscher Testaufbau. DIN MIDI, kein USB MIDI Interface, kein Ableton, hier wars bspw. Keystep und Circuit Tracks. Ausserdem wie gesagt Unison anschalten, Unison Count auf 2 oder 3, nicht 4 stellen.

Eben kommt die Mail vom Arturia Support, nachdem ich ihm Schritt für Schritt erklärt habe, wie man das Problem reproduziert, hab ich übrigens so oben auch schon mal.

"I performed more tests and I was finally able to reproduce it, you are right.
Indeed, it happens after setting the Unison Count to 2 or 3, controlling the unit via MIDI.

I will address this problem now to the Dev Team to be fixed as soon as possible.

In the meantime, as a workaround, it seems that using 4 voices for the Unison Count, the Microfreak works without issues.
Let me know if there is anything else that I can help you with."

Wollt ihr jetzt immer noch schreiben das Problem gäbe es nicht? Bin gespannt.
 
Zuletzt bearbeitet:
Marci73
Marci73
..
Habe den kleinen Freak auch gerade hier, ob er bleibt, das wird sich zeigen. Aber eine generelle Frage: Ist MicroFreak von Volume Pegel generell so leise? Der geht ja voll unter, in vergleich zu meinen anderen Synths! Wenn ich den in Paraphonic Mode schalten, dann wird er noch leiser.
 
VEB Synthesewerk
VEB Synthesewerk
Thomas B. aus SAW
Er hat tatsächlich etwas weniger Pegel als andere Kisten.
Und ja, im polyphonen Modus merkt man das sehr deutlich.
Aber wenn du nicht gerade ein steinaltes Pult mit miesen Preamps hast, spielt das genau gar keine Rolle.
 
Crossinger
Crossinger
Dilettant™
Habe den kleinen Freak auch gerade hier, ob er bleibt, das wird sich zeigen. Aber eine generelle Frage: Ist MicroFreak von Volume Pegel generell so leise? Der geht ja voll unter, in vergleich zu meinen anderen Synths! Wenn ich den in Paraphonic Mode schalten, dann wird er noch leiser.

Ich habe ihn symmetrisch an meinem Interface-Input und keine merklichen Probleme.
 
dcp
dcp
Ewige Miesmuschel
Lästig wird das erst richtig, wenn man den MF in den Ext In von irgeneiner anderen Kiste schickt, da fällt der niedrige Output schnell unangenehm auf...
 
Marci73
Marci73
..
Danke für die Antworten! Der Freak hängt direkt am Audio Interface! Hab den Gain entsprechend angehoben! Also ich finde der MF wirklich und durchaus sehr interessant! Schade, dass der sich so Spielzeug Plastik Messing anfühlt... Sonst passt!

P.s. bin ja ein totaler Fan von B.O.C und bei schrauben haben mich einige Patschen an die erinnert. Vielleicht es das, was mich nagelt... Die Frage ist, ob das gut oder schlecht ist...
 
Zuletzt bearbeitet:
banalytic
banalytic
|||||
alles klar. Danke für die erklärung... da habe ich mich ja ganz schön in die nesseln gesetzt ... 😅
 
Marci73
Marci73
..
Zur Erklärung: die britische Elektronikband Boards of Canada wird gerne als Vergleich hinzugezogen, wenn es um eiernde Ambient Sounds geht, die wie kaputtes Kassettendeck klingen.
Herzlich! Wenn das alles ist was zu der Band einfällt🤣. Egal, hier gehts um MF und der ist richtig fein!
 
Marci73
Marci73
..
Zurück zum Thema: Ich muss sagen, dass mich selten so eine Synth begeistert hat! Ich mag den analogen Filter, die Fülle an Sounds die man aus MF rausbekommt! Das Schrauben am Sounds macht echt spaß. Für mich stimmt hier der Preis-Leistungsverhältnis. TOP!
 
Zuletzt bearbeitet:
Moogulator
Moogulator
Admin
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben