Evolver Mididump.

Dieses Thema im Forum "Digital" wurde erstellt von g4rce, 23. Januar 2008.

  1. g4rce

    g4rce -

    Hallo Forum ,

    kann mir jemand erklären was man bei dem Evolver einstellen muss damit die Sounds und die Sequenzen anständig im Evolver übertragen werden?

    Ich habe das Problem das nach dem Dumpen der 2.0 Werkspresets alle Patches in der zweiten Bank mit dem selben Sequenzermuster abgespielt werden.Und ich bin mir sehr sicher das dies bei meinen ersten Evolver nicht so war.

    Daher wäre es sehr nett wenn mir einer damit weiterhelfen könnte.


    Und weiß einer zufällig ob es mittlerweile eine Deutsche Bedienungsanleitung für den Evolver gibt ?
     
  2. Bluescreen

    Bluescreen engagiert

    Schau mal nach, ob die "Lock Sequence"-Funktion aktiv ist.

    Ein deutsches Manual gibt es bisher nicht.

    Ich habe vor einer Weile das relativ kurze Prophet'08-Manual eingedeutscht. Das war so anstrengend und zeitraubend dass mir die Lust auf weitere Übersetzungen vergangen ist.
     
  3. g4rce

    g4rce -

    Danke dir für deine Antwort,

    leider hat die umstellung bei Lock-Sequence hier nichts verändert und das Muster ist noch immer auf allen Sounds der zweiten Bank.Kennst du noch eine andere ursache woran dies liegen könnte?


    Und schade das es kein Deutsches Handbuch für den Evolver geben wird das wäre für viele User sicher sehr hilfreich geworden.Mich inbegriffen ;-) Aber wenn das so ein aufwand ist hätte ich auch kein Bock das zu übersetzen von daher habe ich vollstes Verständnis.
     
  4. Ich klink mich hier auch mal ganz dreist ein... ;-)

    Beim Starten der Wiedergabe von Cubase schaltet sich bei meinem MEK oft der interne Sequencer an. Lässt sich das irgendwie vermeiden, ohne dass der Empfang von MIDI-Daten aus Cubase deaktiviert wird?

    Gibt es außerdem eine Möglichkeit, Sounds per Sysex auf einen selbst festgelegten Speicherplatz im Evolver zu dumpen? In MIDIOx werden sie immer auf die ursprünglichen Program-Nr. geladen.
     

Diese Seite empfehlen