Klangunterschiede bei verschiedenen Waldorf Pulse der 1. Generation?

Plasmatron

Plasmatron

||||||||||||
Man kann mir nicht nachsagen , ich würde die Privatsphäre von Kollegen nicht respektieren :)
 
Horn

Horn

||||||||||||
die marginalen machen ja auch den fetten polyphonen Sound aus !
Bei mir sind die Unterschiede leider nicht marginal sondern sehr, sehr deutlich. Es scheinen in erster Linie bei dem (neueren) Pulse die Pegel von OSC 1 und Noise nicht zu stimmen und die Resonanz anders skaliert zu sein.

Hast Du Klangbeispiele zu Deinem Poly-Pulse? Die würden mich sehr interessieren.
 
swissdoc

swissdoc

back on duty
Aber da gibt es doch normalerweise keine klanglichen Unterschiede, oder?
Ich habe nie eine Pulse Plus gesehen. Gemäss Schaltplan/Bestückungsplan aus dem Service Manual zum Pulse Plus und den oben verlinkten Bildern gibt es Unterschiede zwischen den beiden Versionen. Ist auch klar, der Plus hat ja einen externen Input und Midi2CV. Da es keinen Schaltplan vom original Pulse gibt und bisher keine Bilder vom Pulse Plus, ist alles Spekulation.

Du bist offenbar der erste, der beide hat und einen Unterschied gehört hat.

Time will tell. Du schraubst die Kisten ja bald auf...
 
E

e-online

|
Hallo miteinander,

bei meinen Pulse und Pulse Plus ist mir bisher kein Klangunterschied aufgefallen.
Zum editieren verwende ich inzwischen den neuen Stereoping Programmer. Damit machts richtig Spass und man kann weitere Sounds mi Namen abspeichern.

Viele Grüße
Egbert
 
tom f

tom f

||||||||||||
Hallo und guten Tag, ich bin der „Crazy“ Unbekannte mit dem momentan 6 Voice Pulse. Also als Hardware Editor benutze ich den Kiwi Patch Editor - als Librarian Midiquest. Meine Patches sende ich von Midiquest zu den Pulses. Diese habe ich im Mastertune nur alle ein wenig verstimmt was ja bekanntlich einen fetten Analogsound gibt. Echte Unterschiede kann ich klanglich nicht erkennen, die marginalen machen ja auch den fetten polyphonen Sound aus !

lass doch bitte mal was hören - besonders die preset brass sounds würde ich gern mal mit 6 stimmen hören :)
 
tom f

tom f

||||||||||||
Ich hatte einen richtig guten Editor unter Logic , hab die Pulse garnicht mehr angefasst - der Editor hat sogar einen zufallsgenerator - hab ihn noch drauf !

von jeruro

ach bei dir funktioniert der anständig ?

bei mir nicht - oben nachzulesen :)


übrigens hat der pulse den zufallsgenerator auch selber eingebaut ;-)
 
Plasmatron

Plasmatron

||||||||||||
war ja erst etwas traurig das da jemand schneller war, aber der pulse ist damit wohl in guter gesellschaft^^

In der Tat , es waren
ach bei dir funktioniert der anständig ?

bei mir nicht - oben nachzulesen :)


übrigens hat der pulse den zufallsgenerator auch selber eingebaut ;-)

Ja bei mir lief das immer - aber da sieht man mal , ich hab mich noch nie mit der Menüführung des Pulse auseinandergesetzt
 
swissdoc

swissdoc

back on duty
Mein Kontakt bei Waldorf hat geantwortet:

Varianten der Schaltung hat es meines Wissens nie gegeben. Durchaus gab es manchmal Probleme mit Bauteilen mancher Hersteller. An eines kann ich mich erinnern... das der OTA CA 3080 das gleichen Herstellers sich plötzlich anders verhielt. Harris hatte wohl etwas in der internen Schaltung des CAgeändert. Und wegen der Lautstärke Unterschiede der einzelnen Oszillatoren hatten wir die Transistoren per Hand vorselektieren müssen.

Im Kontext dessen, was @Horn oben geschrieben hat, deute ich das so, dass möglicherweise an einem der Pulse etwas repariert wurde. Ein Ausmessen der Transistoren und ein Tausch des CA 3080 könnte Klarheit bringen.
 
Horn

Horn

||||||||||||
Mein Kontakt bei Waldorf hat geantwortet:

Varianten der Schaltung hat es meines Wissens nie gegeben. Durchaus gab es manchmal Probleme mit Bauteilen mancher Hersteller. An eines kann ich mich erinnern... das der OTA CA 3080 das gleichen Herstellers sich plötzlich anders verhielt. Harris hatte wohl etwas in der internen Schaltung des CAgeändert. Und wegen der Lautstärke Unterschiede der einzelnen Oszillatoren hatten wir die Transistoren per Hand vorselektieren müssen.

Im Kontext dessen, was @Horn oben geschrieben hat, deute ich das so, dass möglicherweise an einem der Pulse etwas repariert wurde. Ein Ausmessen der Transistoren und ein Tausch des CA 3080 könnte Klarheit bringen.
Vielen Dank, dass Du da nachgefragt hast. Das könnte natürlich schon einmal gewisse Abweichungen erklären. Bei meinem Pulse Plus ist OSC 1 etwas lauter als OSC 2 und 3, die beide in etwa gleich laut sind, beim Pulse ist OSC 3 etwas lauter als OSC 1 und 2, die beide gleich laut sind, das kann schon zu ziemlich deutlichen Klangunterschieden führen. Außerdem ist Noise viel lauter beim Pulse Plus und die Resonanz klingt im Endeffekt zwar bei beiden gleich, setzt beim Pulse aber bei deutlich niedrigeren Regler-Werten schon deutlich hörbar ein.

Möglicherweise liegt das ja auch alles im Bereich normaler Streuung und wirkt sich nur bei manchen Patches dann drastisch aus, wenn zufällig mehrere dieser Parameter betroffen sind.

Als nächsten Schritt werde ich erst einmal Fotos machen. Durchmessen kann ich das Gerät selbst nicht und ein Austausch von Bauteilen scheint mir im Moment noch nicht zwingend erforderlich, da beide Geräte für sich genommen gut klingen, nur eben nicht gleich.

Erst mal abwarten, was die Sichtprüfung ergibt ;-) ...

Nochmals sehr herzlichen Dank an alle für die bisherigen Beiträge!
 
Zuletzt bearbeitet:
Horn

Horn

||||||||||||
Hier mal ein paar Fotos.

Es lassen sich durchaus Unterschiede erkennen. Auf der Hauptplatine beim Pulse Plus steht zum Beispiel Rev. 3.1, während beim Pulse Rev. 3.3 aufgedruckt ist. Links befinden sich z. B. 4 Bauteile in Reihe - vielleicht Transistoren? Die sehen optisch schon einmal unterschiedlich aus.

2018-11-09-Waldorf-Pulse-Pulse-Plus - 20.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 1.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 2.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 3.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 4.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 5.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 6.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 7.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 8.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 9.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 10.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 11.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 12.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 13.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 14.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 15.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 16.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 17.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 18.jpg 2018-11-09-Waldorf-Pulse-Pulse-Plus - 19.jpg
 
C0r€

C0r€

||
Der Kohleschichtwiderstand zwischen den Encodern (3tes Bild von unten) unter dem MP7545BKN scheint an einer Seite abgeknipst worden zu sein? Sieht jedenfalls komisch aus.
 
Horn

Horn

||||||||||||
Der Kohleschichtwiderstand zwischen den Encodern (3tes Bild von unten) unter dem MP7545BKN scheint an einer Seite abgeknipst worden zu sein? Sieht jedenfalls komisch aus.
Ja stimmt, das ist seltsam. Könnte auch einfach kaputt gegangen sein bei einem Reparaturversuch.

Andererseits könnte es natürlich auch sein, dass das zu den offensichtlich von Hand gemachten Modifikationen gehört, die den Pulse zum Pulse + machen, oder nicht? Komisch, in der Tat.
 
Zuletzt bearbeitet:
swissdoc

swissdoc

back on duty
Dort bei den Reglern entsteht aber kein Klang. Einer Deiner Pulse entspricht dem Bestückungsplan aus dem Service Manual, der andere dem Bild bei der User FAQ. Die Anordnung der Filter Transistoren ist etwas anders und es gibt 2 vs. 3 Trimmer.

Beim normalen mit Rev 3.3 sind die 2x CA 3046 und die 3x CA 3080 gesockelt. Wenn es denn diese Chips sind, die Beschriftung kann man nicht lesen. Dort wird der Klangunterschied möglicherweise herkommen (siehe Antwort von Waldorf). Spasseshalber könntest Du Dir für hoffentlich kleines Geld diese Chips besorgen und mal tauschen.
 
Horn

Horn

||||||||||||
Beim normalen mit Rev 3.3 sind die 2x CA 3046 und die 3x CA 3080 gesockelt. Wenn es denn diese Chips sind, die Beschriftung kann man nicht lesen. Dort wird der Klangunterschied möglicherweise herkommen (siehe Antwort von Waldorf). Spasseshalber könntest Du Dir für hoffentlich kleines Geld diese Chips besorgen und mal tauschen.
Och ja, aber ich weiß nicht, wenn selbst zwischen 1996 und 1998 da schon Klangunterschiede waren (entsprechend Prüfdatum auf der Rückseite der Platinen), was soll dann erst sein, wenn ich jetzt Chips irgendeines Datums erhalte und da einsetze. Welchen Erkenntnisgewinn sollte das bringen?
 
swissdoc

swissdoc

back on duty
Welchen Erkenntnisgewinn sollte das bringen?
Was steht denn genau auf den Chips, evtl. ist es ja genau dieser Hersteller, der etwas an den Chips geändert hat (gemäss Aussage Waldorf). Dann könnte ein Tausch den Klang dem anderen Pulse annähern.
 
Horn

Horn

||||||||||||
Was steht denn genau auf den Chips, evtl. ist es ja genau dieser Hersteller, der etwas an den Chips geändert hat (gemäss Aussage Waldorf). Dann könnte ein Tausch den Klang dem anderen Pulse annähern.
Leider ist das mit bloßem Auge noch schlechter zu erkennen als auf dem Foto. Man kann es einfach nicht lesen.

Im Übrigen ist mir völlig unklar, welcher der beiden Pulse "besser" klingt. Es sind halt wirklich diese Parameter, die ich schon genannt habe: Lautstärke der OSCs und des Noise, Reglerweg (Skalierung) der Resonanz.

Das Einzige, das beim älteren Pulse Plus eindeutig "besser" ist, ist die Lautstärke des Noise-Generators, denn man kann Noise im Vergleich zu den OSCs einfach viel lauter machen und weiter in die Sättigung fahren. Das kann in Einzelfällen (Snare-Sounds zum Beispiel) durchaus mal ein Vorteil sein.
 
Zuletzt bearbeitet:
swissdoc

swissdoc

back on duty
Ja nun, da sind wir nun nicht viel schlauer als zu Beginn, aber nett war es trotzdem :)
 
Horn

Horn

||||||||||||
Ja nun, da sind wir nun nicht viel schlauer als zu Beginn, aber nett war es trotzdem :)
Doch, doch, ich habe schon das Gefühl, schlauer geworden zu sein dank Eurer Hilfe.

Vielen Dank noch mal an alle hier für Eure Beiträge.

@swissdoc, weißt Du, was der CA 3080 in der Schaltung genau macht? Hat er etwas mit dem Filter zu tun?
 
Zuletzt bearbeitet:
swissdoc

swissdoc

back on duty
weißt Du, was der CA 3080 in der Schaltung genau macht? Hat er etwas mit dem Filter zu tun?
Das Filter ist klassisch aus 4x2 2N2484 Transistoren aufgebaut, Lin-Log-Konverter und Fusspunkt des Filters kommt aus den zwei Transistor-Arrays CA 2046. Zwei CA 3080 dienen als VCA und erzeugen das Panning. Der dritte CA 3080 steuert die Resonanz. Das ist IC 1035. Besorge Dir mal welche, die so gelabelt sind, wie die vom anderen Pulse (sollte nicht viel kosten) und tausche genau diesen im Sockel. Das sollte eine Änderung des Resonanzverhaltens haben.

Pegel der DCOs und vom Noise wird hier geregelt. Das sind wieder 2N2484 Transistoren (die offenbar stark streuen):

Q1002/Q1006 OSC1
Q1003/Q1007 OSC2
Q1004/Q1008 OSC3
Q1005/Q1009 Noise
 
Zuletzt bearbeitet:
Horn

Horn

||||||||||||
Das Filter ist klassisch aus 4x2 2N2484 Transistoren aufgebaut, Lin-Log-Konverter und Fusspunkt des Filters kommt aus den zwei Transistor-Arrays CA 2046. Zwei CA 3080 dienen als VCA und erzeugen das Panning. Der dritte CA 3080 steuert die Resonanz. Das ist IC 1035. Besorge Dir mal welche, die so gelabelt sind, wie die vom anderen Pulse (sollte nicht viel kosten) und tausche genau diesen im Sockel. Das sollte ein Änderung des Resonanzverhaltens haben.

Pegel der DCOs und vom Noise wird hier geregelt. Das sind wieder 2N2484 Transistoren (die offenbar stark streuen):

Q1002/Q1006 OSC1
Q1003/Q1007 OSC2
Q1004/Q1008 OSC3
Q1005/Q1009 Noise
Ah, super! Ja, ich glaube das mach ich jetzt wirklich mal.
 
swissdoc

swissdoc

back on duty
Das müsste doch der orginal Schaltplan sein oder?
Ist hier auch schon verlinkt. Ich dachte erst, es sei der Pulse Plus Schaltplan, was aber nicht stimmt. Es ist der Schaltplan vom Pulse. Der Pulse Plus ist ein Pulse mit händisch aufgelöteten Erweiterungen und einer In/Out-Platine.

REV2.0 2 Trimmer (Schaltplan)
REV3.1 2 Trimmer (erster Pulse von Horn)
REV3.3 3 Trimmer (zweiter Pulse von Horn)
 
Horn

Horn

||||||||||||
Habe jetzt den Pulse Plus an einen netten Forums-Kollegen abgegeben. Dank Deiner Hilfe, @swissdoc, glaube ich jetzt sogar Teile des Schaltplans einigermaßen zu verstehen. Der Pulse ist geblieben und wird auch weiterhin bleiben. Den Tausch des CA 3080 ICs für die Resonanz werde ich trotzdem versuchen und hier dann Bericht erstatten. Die anderen Klangunterschiede führe ich nach den Ergebnissen dieses Threads auf normale Streuungen bei den Transistoren zurück. Sie sind auch leicht über entsprechende Anpassungen bei den Mixer-Pegeln in den Griff zu bekommen.

Als Fazit möchte ich ziehen, dass es offenbar Abweichungen zwischen unterschiedlichen Pulse der ersten Generation bzgl. der Pegel der drei OSCs und des Noise im Mixer gibt - bedingt durch Streuungen bei den entsprechenden Transistoren - sowie Abweichungen in der Skalierung der Resonanz - bedingt durch unterschiedliche Varianten des CA 3080 ICs.
 
Zuletzt bearbeitet:
Sebel

Sebel

.....
Bevor ich einen neuen Thread aufmache, klinke ich mich hier mal ein:

Bei meinem (neuen) Pulse funktioniert der linke Poti nicht richtig, er zeigt nur "Extrem"-Werte an, sprich 0 und 127 (je nachdem welcher Parameter eingestellt ist). Ich will das Teil heute mit Druckluft erstmal reinigen, aber falls das nicht bringt: Wer könnte den Poti schnell, gut und günstig reparieren? ;-)
 

Similar threads

 


Neueste Beiträge

News

Oben