Listing - An was baut ihr denn so?

[Hagiwo Sync Delay]
Vorhin erhalten. Kann also die Tage losgehen
n022.gif
.

So, es gibt erste Bilder. Bis auf eine kleine Anzahl SMD-Bauteile, die ich noch bestellen muss, ist die Löterei fertig. Und der Arduino-Klon - hoffentlich erfolgreich - geflasht.

Die beiden OpAmps, der Transistor und die Dioden auf der einen Seite des main board...

01IMGP4149.jpg


... und der PT2399 sowie ein Widerstand auf der anderen Seite. Bei diesem einen 1k-Widerstand fehlt die Beschriftung auf der Platine, aber das ist verschmerzbar. Man sieht auf diesem und dem vorigen Bild auch eine Bohrung (jeweils ungefähr in Verlängerung der IC-Längsachsen). Diese Bohrung ist auch im control board vorhanden und erlaubt es, beide Platinen mittels einer M3-Schraube plus Mutter gegen Sich-voneinander-Lösen zu sichern.

01IMGP4150.jpg


Arduino mit Sockelleisten und der 10-Pin-Anschluss für die Eurorack-Spannungsversorgung:

01IMGP4156.jpg


Die Platinen weden über 3 Steckverbinder miteinander verbunden:

01IMGP4157.jpg


Um nicht mit der Beschriftung des Kippschalters zu "kollidieren", habe ich die weiter oben angesprochene LED-Bohrung etwas gegenüber den Lötpunkten versetzt, so dass die LED-Beine schräg stehen.

01IMGP4158.jpg


Blick aufs Panel - Potiknöppe fehlen natürlich noch, und Buchsenmuttern sind nur provisorisch. Muss ja nochmal ran, insb. wegen der o.g. Schraube.

01IMGP4159.jpg


Die beiden Platinen mit ihren Steckverbindern - oben das control board, unten das main board.

01IMGP4160.jpg

Wenn dann die letzten paar Bauteile eintreffen, wirds spannend...
 
Zuletzt bearbeitet:
Arduino mit Sockelleisten und der 10-Pin-Anschluss für die Eurorack-Spannungsversorgung:

Anhang anzeigen 219269

Hab übrigens erst im Nachgang auf dem Foto gesehen, dass ich das Arduino-Board nur an den Ecken verlötet habe :lol:. Na gut, den Rest mach ich dann halt die Tage, spätestens zusammen mit den noch fehlenden Bauteilen.
Auf der Platine hab ich aber alles verlötet (vgl. letztes Bild in meinem vorherigen Beitrag) :cool:.

Edit 22.6.: Hab das heute schnell erledigt.
 
Zuletzt bearbeitet:
Hab übrigens erst im Nachgang auf dem Foto gesehen, dass ich das Arduino-Board nur an den Ecken verlötet habe :lol:
Ist immerhin besser als meine letzte Dummbatzerei! (Den Arduino Nano verkehrt herum in den Sockel eingesteckt. Er hats übrigens klaglos überlebt aber der Abgrund der Dummheit war's doch schon, sowas ist mir arg lang nicht mehr passiert...)
 
Ich habe heute zweite Variante von meinem VCF Azoth (V2) fertig gemacht. Die alte Schaltung habe ich geändert um einen spezifischen anderen Klang und neuen Möglichkeiten für die Modulation zu haben. Das Panel ist im Prinzip wie bei meinem Post #6.065 geblieben. Heute habe ich bereits alles erprobt und bin mit dem Klang zufrieden.

VCF Azoth V2.jpg


Ich habe das PWM Signal + "White Noise" vom meinem VCO zu dem VCF angeschlossen und dieses Beispiel aufgenommen.

Anhang anzeigen VCF Azoth V2 Demo1.mp3
 
Zuletzt bearbeitet:
Ich habe heute zweite Variante von meinem VCF Azoth (V2) fertig gemacht. Die alte Schaltung habe ich geändert um einen spezifischen anderen Klang und neuen Möglichkeiten für die Modulation zu haben. Das Panel ist im Prinzip wie bei meinem Post #6.065 geblieben. Heute habe ich bereits alles erprobt und bin mit dem Klang zufrieden.

Anhang anzeigen 221357


Ich habe das PWM Signal + "White Noise" vom meinem VCO zu dem VCF angeschlossen und dieses Beispiel aufgenommen.

Anhang anzeigen 221359
Das klingt gut. Was für eine VCF-Schaltung ist das? Transistor Kaskade oder OTA-Stufen?

Und kann es sein, dass Du das Signal (willentlich?) ein ganz kleines bisschen innerhalb der Schaltung übersteuerst?
 
Was für eine VCF-Schaltung ist das? Transistor Kaskade oder OTA-Stufen?

Das ist Transistor Kaskade VCF wobei mit etwas geändert Filter als die Version V1. Jetzt klingen meinen 2x VCF anders. Zwei Module mit gleichem Klang wollte ich nicht haben.

Und kann es sein, dass Du das Signal (willentlich?) ein ganz kleines bisschen innerhalb der Schaltung übersteuerst?

Nein, eigentlich ist nicht der Fall. Die Amplitude ist nicht über 0.0 dB bei der Aufnahme gewesen. Ein TM-Eingang hat auch nicht richtig davor funktioniert, ein Abschwächer zuvor hat eher wie ein Schalter funktioniert, bereits bei 2% Poti Stellung konnte früher der VCF übersteuert sein. Jetzt geht das ganze feinfüllig in ganzem 100% Bereich. TM+QCV+MOD+2 andere Eingänge tuen jetzt auch das, was ich von diesen Inputs erwarte.
Aber in der Schaltung ist noch ein verbesserter Schaltkreis verbaut (gestern habe ich damit auch fast 8 Stunden Zeit verbracht, bis ich mit dem Ergebnis zufrieden war) und wenn ich die Resonanz mit und max drehe, bleibt die Amplitude immer gerade gleich. Wobei dadurch habe ich nicht so viel Ripple Waves bei der Resonanz in 18dB Variante, wenn ich von 24dB umschalte. Bei 24dB habe ich genug von den Ripple Waves.
 
Noch einen Drummixer fertig gemacht. Kann man natürlich auch andere Klangerzeuger im Rack dran machen. Aus der Reihe gibt es jetzt auch einen 7in2, den man dahinter hängen kann, also stackable oder sagt man besser kaskadierbar? Wird eines der nächsten Projekte fürs 2. Halbjahr bei mir werden.
 

Anhänge

  • DSC09363.JPG
    DSC09363.JPG
    5 MB · Aufrufe: 18
Hallo zusammen :)
Ich plane, ein SSM-Filter zu bauen. Habe fast alle Teile zusammen. Beim Tempco Widerstand habe ich einen 1K mit 3500 ppm von SAmodular gekauft; allerdings müsste einer rein laut Datasheet mit 3600 ppm. Ich konnte das nicht richtig lesen, und habe allerdings auch nirgendwo einen solchen Tempco gefunden. Anbei das Data Sheet, aus dem ich zuerst die Daten übernommen habe.
Macht diese Differenz etwas aus?
 

Anhänge

  • SSM2044.pdf
    127,8 KB · Aufrufe: 7
Korg hat weder im Polysix noch im MonoPoly einen Tempco verbaut. Da ist einfach ein 1k Widerstand drin. Die Temperaturabhängigkeit des Trackings des Filters ist trotzdem ok.
 


Neueste Beiträge

News

Zurück
Oben