Was tun mit einem E-Mu Esi 32/2000/4000

Mox6

Mox6

..
Hey, guter Tipp.
Danke

Mit dem Kabel bin ich mir auch nicht sicher. Ich habe es bei eBay gesehen aber in einem anderen Zusammenhang. Es taucht aber nur in der Textbeschreibung auf. Ich habe aber bisher noch keine brauchbare Antwort vom Verkäufer erhalten.
 
virtualant

virtualant

eigener Benutzertitel
USB2SCSI Kabel gibt es meines Wissens nur noch auf dem Gebrauchtmarkt und sie werden dann zu horrenden Preisen angeboten, und vielleicht sogar verkauft. Ich habe da so als grobe Hausnummer um die 130 - 150€ im Kopf.
 
Mox6

Mox6

..
Ich habe mittlerweile Antwort vom Verkäufer bekommen. Es ist ein SCM Microsystems, Treiber gibt es bis W2k. :frown:

Ich danke trotzdem allen die geantwortet haben. Ihr habt mir bei meinen Entscheidungen geholfen.
 
Mox6

Mox6

..
So, ich möchte mal einen Zwischenstand posten.

Ich habe mir einen SCSI2SD V5.1 Adapter zugelegt.
Die Firmware vom ESI32 ist immer noch 3.01.

Am SCSI2SD habe ich die ID5 eingestellt, ansonsten die default Einstellung belassen.
Als SD-Karte habe ich eine 2GB Karte verwendet (ist aber noch nicht die geplante Karte, nur zum testen).

Am ESI32 wird der Adapter korrekt mit ID5 erkannt.
Die SD-Karte lässt sich allerdings nicht vom ESI formatieren.
KEIN ESI FORMAT

Kann mir jemand sagen, welche Einstellungen ich auf dem Adapter vornehmen muss, damit er vom ESI korrekt verwendet werden kann.

Im Voraus schon mal Danke für eure Unterstützung.
 
G

GlobalZone

||||||||||
Moin !

Mein ESI4000 hat V3.02 und ich habe den gleichen Adapter verbaut, allerdings mit größerer SD Karte.

An der SCSI2SD habe ich nichts konfiguriert. Sollte man da was machen ?

Aber sie wird erkannt und ich kann sie auch nutzen.

Unter Drive/Select sieht es bei mir so aus:
D0 ESI-4000 (Local) - Ist das der RAM ?
D1 codesrc
D2 codesrc
D3 codesrc
D4 codesrc
D5 AKAI Sampler ? - Wieso AKAI ? Was soll das ?
D6 codesrc
D7 codesrc

codesrc hat bei mir jeweils 2GB Platz.
 
Mox6

Mox6

..
Hi GlobalZone,

Ich habe heute Nachmittag meinen bug gefunden. Es lag an den Abschlusswiderständen auf dem SCSI-Kontroller. Die müssen raus. Darum konnte ich meine Karte nicht formatieren.
Wie ich schon schrieb, kommt bei mir auch noch eine größere rein, hatte nur gerade keine zur Hand.

Wenn du den Adapter konfigurierst, kannst du z.B. Die ID's der SD-Karten ändern, oder den Namen des Adapter (codesrc in was anderes) ändern.

Warum bei dir ein Akai-Sampler auftaucht, weiß ich nicht. Hast du vielleicht extern einen angeschlossen?
Dein D0 ist nicht der RAM, sondern die Adresse deines internen SCSI-Kontroller des ESI.
Das ist bei dir aber nicht optimal, weil es bei SCSI die Adressen prioritäten haben.
Die ID7 hat die höchste prio und ID0 die niedrigste. Der Kontroller sollte die höchste oder zumindest die zweithöchste haben. Standardmäßig stellte EMU dafür die ID6 ein. Der Grund dafür ist, wenn man noch einen PC dran hängt, hat dieser üblicherweise die ID7.

Jedes angeschlossene Gerät braucht seine eigene ID, also eine Adresse von 0-7.
Mehr geht bei SCSI1 nicht.

LG
Jo
 
G

GlobalZone

||||||||||
Extern würde ich kein SCSI anschließen.

Habe jetzt den Emu auf 7 gesetzt und nun ist nur noch D0 von der SCSi2SD übrig und der Akai.

Ich werde mal sehen, ob ich die Karte konfiguriert bekomme.

Welche Abschlusswiderstände ?
 
Mox6

Mox6

..
Die sitzen auf dem EMU SCSI Kontroller hinten vor dem Stecker für externe Anschlüsse in kleinen Sockeln.
 
G

GlobalZone

||||||||||
Diese 3 roten Dingens ?

Bei mir ist da was drin und es scheint zu funzeln
 
Mox6

Mox6

..
Aus welchem Grund schließt du extern nichts an? Da schließe ich bei Bedarf mein CD-ROM an.
 
G

GlobalZone

||||||||||
Habe jetzt mit dem SCSI2SD Utility ein Firmware upgrade gemacht und meine Devices umbenannt.

Ich dachte meine Karte wäre größer, aber ich hatte vor nem Jahr nur ne 4 GB zum testen eingebaut.

Hatte erst jetzt wieder Zeit und Muße :D
 
G

GlobalZone

||||||||||
Aus welchem Grund schließt du extern nichts an? Da schließe ich bei Bedarf mein CD-ROM an.

Würde ich gerne, aber es wird irgendwie nicht erkannt. Wahrscheinlich weil alls mit IDs blockiert war.

Ich hatte ja auch mehr als die 4 GB zuließen, wenn man jede mit 2GB einstellt.

Warum auch immer
 
Mox6

Mox6

..
Hmm, bei mir sind die schwarz mit je 9 Beinchen. Bei mir ging es mit den Widerständen nicht.
 
G

GlobalZone

||||||||||
Muss ich in dem Utility noch irgendwas einstellen ?

Unter General Settings ist alles deaktiviert
 
Mox6

Mox6

..
Ich bin nicht ganz sicher, aber ich meine die 2GB Grenze war mit der Firmware 2.01.
Ich konnte an meinem ESI32 HDDs bis 9GB formatieren.
Habe dann aber nur eine 4,3 GB eingebaut.

Wie es mit den SD-Karten aussieht, kann ich noch nicht testen, habe ja noch keine.
 
G

GlobalZone

||||||||||
Hat alles geklappt.

Leider ist auf der D05 immer noch das AKAI Dingens.

Kann man da irgendwas zurücksetzen ?
 
Mox6

Mox6

..
Ich gehe mal davon aus, dass du keinen AKAI besitzt.

Schau mal in der Konfig vom SCSI2SD nach, ob da irgend etwas bei den Karten eingetragen ist.
 
G

GlobalZone

||||||||||
Bei mir war nie ein Akai angeschlossen, aber wer weisss was die Vorbesitzer mit dem Teil anstellten.

Ich dachte an eine "Reservierung" ? Falls sowas überhaupt möglich ist.

In der SCSI2SD ist ncihts dergleichen.
 
Mox6

Mox6

..
Geh mal im Menü MASTER/GLOBAL auf DISK UTILITIES Unterpunkt 5 DISK Status und schau mal mit dem DATA Wheel, was auf der D5 dann angezeigt wird.
 
G

GlobalZone

||||||||||
Im Lock kann ich nur D0 auswählen.

Der Akai drunter ist und war nie verbunden ;-)
 

Anhänge

  • 20191206_212814.jpg
    20191206_212814.jpg
    1,9 MB · Aufrufe: 5
Mox6

Mox6

..
Der war sicher mal verbunden, aber eben nicht bei dir.
Aber sorry, dann fällt mir im Moment auch nichts mehr ein.
 
G

GlobalZone

||||||||||
Hab das Problem gelöst.

Einfach die SCSI ID vom esi4k auf die D05 gesetzt und weg isser, der Schweinepriester :cool:

Edit: Nein, gehe ich wieder zurück auf die 7, ists wieder da.
 
Mox6

Mox6

..
Bin gerade eben über eine 4GB SD-Karte gestolpert. Eingebaut, konfiguriert und formatiert. 3,7 GB werden vom ESI erkannt. Mit V3.01 kann man also doch größere Partitionen als 2GB machen.
:huepfling:

Eine größere Partition denke ich, ist für den ESI32 eh nicht sinnvoll.

Frage noch mal an dich GlobalZone, was für eine Karte hast du drin?
 
Zuletzt bearbeitet:
Mox6

Mox6

..
Ich rudere zurück, jetzt bekomme ich SCSI Read/Write Error.
Danach zu suchen, vertage ich aber auf morgen.
 
G

GlobalZone

||||||||||
Ich habe auch eine 4GB, von der werden auch weniger erkannt.

Wobei hast du den Fehler festgestellt ? Ich probiere es mal zu reproduzieren
 
Mox6

Mox6

..
Ich habe eine MicroSD mit Adapter in meinem Fundus entdeckt und diese per Kofigurator auf 4GB gesetzt. Danach die Karte am ESI formatiert und er zeigt dann 3,7GB an.
Sobald ich eine Schreibaktion ausführe läuft der Balken am Display auf ca. 50% dann kommt SCSI Read/Write Error.

Mein Versuch war ja, die Partitionsgröße auf 4GB zu setzten, das wäre für meinen ESI nach meiner Ansicht die Ideale Größe. Mit einen externen HDD hat es ja funktioniert.

Es kann natürlich sein, dass die Karte nichts taugt.
 
 


News

Oben