Cubase Midi In falsche Töne und Tonhöhe

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von eazy-f, 21. Januar 2011.

  1. eazy-f

    eazy-f Tach

    Hallo zusammen!

    Ich möchte seit langem wieder meinen Synthesizer nutzen. Also ans Midi-Interface dran und getestet. Er spielt über den Midi alles so ab wie es im Cubase Sequencer drin ist. Aber wenn ich dann über den Midi In aufnehme, erstellt Cubase zusätzlich noch etliche andere Noten (vor allem immer C-2 und E3). Diese kommen dann immer wieder als staccato und die Länge der gespielten Noten stimmt auch nicht.

    Erst mal noch ein paar Eckdaten:
    Mac PowerPc G4, Os X Server 10.4.11
    Cubase 1.0.7
    Cubase LE 4
    Motu Fastlane
    Motu 2408
    Casio CZ-3000

    Das habe ich alles schon versucht:
    1. Ich habe das CZ-3000 auf Omni Out gecheckt. Hat keinen.
    2. Ich habe ein anderes Kabel benutzt. Gleiches Problem.
    3. Ich habe verschiedene Einstellungen im Cubase Setup vorgenommen, welche ich in verschiedenen Foren (Cubase.net, etc.) gelesen habe.
    4. Ich habe beide Cubase Versionen unabhängig voneinander getestet. Gleiches Problem.

    Im Allgemeinen kann ich ausschließen das der Fehler am Midi-Interface liegt, da ich darüber ständig meinen Akai S-900 und MPD-16 nutze. Bevor ich das Mac Os X Server-System installiert habe, hat alles funktioniert. Ich hatte ich da noch das Standard-Tiger-System drauf.

    Hat Jemand eine Idee an was das liegen kann?
     
  2. willkommen im Club, ich hab mein Equipment seit 1 Monat nicht mehr angehabt. Schande über mein Haupt... Ich bin aber momentan vollkommen Antriebslos
     
  3. Anonymous

    Anonymous Guest

    Motu Soundkarte. Hab das gleiche Ding gehabt mit meinen Mono Lancet und meiner Motu 0815 ;-) MK2. Hab dann so ein Midi USB Kabel genommen und da gings.
     
  4. eazy-f

    eazy-f Tach

    Das Merkwürdige ist dann allerdings das so ein Midi-USB-Kabel ja auch ein Interface in sich hat, siehe z.B. https://www.thomann.de/de/esi_midi_mate.htm

    Bei dem Akai MPD-16-Controller spiele ich alles über USB ein. Also kann es wirklich nur an der Übertragung von Midi In zu Mac liegen. Aber warum?

    Es kann auch nicht überlastet sein, da ich auch mal alle Geräte bis auf den Casio abgestöpselt habe. Und trotzdem dudelt mir Cubase einen Haufen Noten rein.
     
  5. ...hatte exakt das Gleiche mit einem ESI1010e am PC mit Cubase, Erklärung/Lösung habe ich dazu leider keine Gefunden, wohlmöglich das Pech einer ganz besonderen Hardware-/Software-/Treiberkombination. Aber hier und da hab ich wohl auch mal andere Betroffene gefunden...

    Ein 3,50 Euro Midi Interface wie oben lies dieses Phänomen verschwinden...dennoch sehr ärgerlich...
     
  6. mink99

    mink99 bin angekommen

    Cubase zeichnet je nach dem wie mans eingestellt hat, (bei all Midi Inputs) auch die Controller Daten eines Midi-Mixers (oder was man dafür angegeben hat ) mit auf. Schau mal die Einstellungen unter Midi-Konfiguration nach, was Du alles als Midi Inputs angegeben hast, und was davon als "All Midi Inputs" gekennzeichnet ist.

    Und nimm zum Aufzeichnen nur den Midi-Input des Keyboards und nicht "All Midi Inputs"

    Mink
     
  7. eazy-f

    eazy-f Tach

    @Mink: Ich hab jetzt mal nur den Input für den Synthesizer aktiv geschaltet, doch es hat leider nichts bewirkt.

    Da hilft scheinbar nur noch so ein Midi-zu-USB-Kabel. Wirklich ärgerlich...
     
  8. eazy-f

    eazy-f Tach

    Danke für Eure Beiträge. Ich kaufe mir dann das Midi-USB-Kabel und hoffe, dass das bei mir dann genauso reibungslos klappt.
     
  9. ...habe da noch nie von Problemen gelesen, die Teile nehmen ja irgend einen vorhandenen Systemtreiber, sprich die haben keinen eigenen. ...würde aber nicht meine Hand dafür ins Feuer legen zu sagen was passiert, wenn man mehr als eins von den Teilen an den Rechner hängt ;-)
     

Diese Seite empfehlen