Roland D-50 Fehler

Dieses Thema im Forum "Digital" wurde erstellt von /DON/, 13. Januar 2013.

  1. /DON/

    /DON/ -

    Hallo,
    ich habe heute von einem Bekannten ein altes Roland D-50 erhalten das jahrelang gestanden ist.
    Leider hat sich in dieser Zeit wohl auch ein Fehler eingeschlichen, den ich nun zu umschreiben versuche:
    Immer wenn ich eine beliebige Taste drücke reagiert der Syntheszier nicht darauf und es wird erst ein (kurzer) Ton ausgegeben NACHDEM ich die Taste logelassen habe.
    Ich habe das Instrument einige Male reseted aber der Fehler bleibt weiterhin bestehen.
    Kennt jemand von euch vielleicht das Problem?
     
  2. :hallo:

    Hat der die ganze Zeit im Case oder offen rumgestanden?
    Könnte sein das die Kontakte unter den Tasten eingestaubt und/oder korridiert sind.

    Ich würd den nach so einer langen Zeit einfach mal zerlegen und einer Grundreinigung unterziehen.
    Oder spiel einfach mal viel auf dem rum, evtl wirds dadurch schon besser.

    vg
    Sascha
     
  3. /DON/

    /DON/ -

    Danke für die Hilfe.
    Soweit ich weiß stand der Synthesizer offen herum und ist mindestens 10 Jahre nicht angerührt worden.
    Ich werd das Teil jetzt mal komplett reinigen, vielleicht ist das ja wirklich die Lösung des Problems.
     
  4. Aha, dann wird der schön eingestaubt sein.

    Sei beim Zerlegen vorsichtig und nimm Dir viel Zeit und Platz dafür, Kontakte mit nicht zu aggresiven Mittelchen reinigen (kein Kontaktspray nehmen), Tasten schrub ich normal einfach mit Spüli ab.

    Schau auch vorher mal in Netz, da gibts bestimmt jede Menge Innenaufnahmen (da siehste schonmal was auf Dich zukommt) und Info's (zum Thema Synthreinigung).

    vg
    Sascha
     
  5. Bevor Du Dich an eine Grundreinigung machst:
    Ist das bei allen Tasten der Fall? Oder nur bei manchen?
    Ist es bei allen Klängen der Fall?
    Wenn Du an den MIDI-Out einen anderen Synth hängst, wird der dann auch so gespielt (Ton erst beim Loslassen) - wenn der normal reagiert, dann ist die Tastatur nämlich in Ordnung, und die Reinigung bringt überhaupt nichts.
     
  6. /DON/

    /DON/ -

    @shiroiyuki:
    Äußerlich sieht er ganz ordentlich aus, aber ich rechne auch mit viel Schmutz innen...
    Ich mach mich auf jeden Fall vorher online schlau, damit ich nichts falsch mache.
    Danke auf jeden Fall nochmals für die Hilfe!

    @florian_anwander:
    Es ist bei allen Tasten und Klängen immer der Fall.
    Moment, das mit dem MIDI-Out prüf ich kurz...
     
  7. /DON/

    /DON/ -

    Oje, ich habs grade per MIDI-out ans Roland U-220 rangehängt und nicht nur reagiert die Tastatur auf einmal normal, auch der Ton kommt stark verzerrt an und das Display vom Sound Module zeigt die meiste Zeit "MIDI Buffer Full".
     
  8. microbug

    microbug |||

    Moment. Der verzerrte Ton des Soundmoduls hat nichts mit dem D50 zu tun, der steuert den doch nur an.

    Klingt so, als würden da Mülldaten im Speicher stehen. Am Besten mal Neue mithilfe eines Editors oder Librarians reinladen oder die Kiste resetten, falls das irgendwie geht.

    Das mit der Buffer Full Meldung bedeutet, daß auf irgendeine Weise zu viele Daten vom D50 kommen.

    Häng den mal an den Rechner und schaue, was er ausgibt, normal sollte da nur NoteOn/Off kommen, wenn man auf den Tasten spielt. Die Software dafür wäre auf Windows MIDI Ox und auf MacOS MIDI Monitor.
     
  9. Betreibst Du den D50 bei Deinen tests mit MIDI-Verkabelung zu irgendwas anderem? Wenn ja, häng mal alles ab und hänge nur den U220 direkt an den MIDI-out.

    Meine Vermutung ist dass Deine MIDI-Verkabelung irgend einen Käse macht.
     
  10. /DON/

    /DON/ -

    OK, dank eurer Tipps bin ich jetzt ein ganzes Stückchen weiter:

    Also, MIDI-Kabel und U-220 sind auf jeden Fall fehlerfrei, wenn ich ein x-beliebiges Yamaha Keyboard mit dem selbem Kabel ans U-220 hänge läuft alles wie es soll mit normalem Sound und ohne zu viele Daten vom Keyboard.
    Hab das D-50 jetzt am PC per MIDI-Verbindung ausgelesen, es gibt irgendwie das Signal weiter, als würde jemand wie verrückt Stakkato auf die Taste hauen wenn man ganz normal drückt, daher wars vermutlich auch am U-220 verzerrt (zu schnell zu viel Info) und das D-50 selbst hat (vermutlich auch weils einfach zu viele Infos auf einmal war war) immer erst beim Loslassen einen Ton von sich gegeben.

    Für mich sieht das auf den zweiten Blick doch nach einer starken Verunreinigung aus, sodass die Kontakte irgendwo im Synthie gestört/unterbrochen sind und den Tastendruck falsch weitergeben.
     
  11. microbug

    microbug |||

    Der Fachbegriff dafür würde Tastenprellen lauten, wenn in der Software Salven von NoteON-Befehlen ankommen. Stellt sich nur die Frage, wie die Tastatur des D50 aufgebaut ist, also ob richtige mechanische Tastenkontakte vorhanden sind oder die übliche Konstruktion aus Gummi mit Kohleauflage. Kann man beides säubern, aber erstmal muß man sich das Ganze anschauen.
     

  12. Vorsicht, mit dem D-50 kan man auch Sounds programmieren, die erst NACH loslassen Tasten erklingen :) Geht echt!
     

Diese Seite empfehlen