Unerwünschter Raumeffekt bei Vocoder?

Dieses Thema im Forum "Sound / Tutorials" wurde erstellt von speedsol, 3. September 2012.

  1. Hallo zusammen!
    Ich habe mich bis vor kurzem nicht sehr intensiv mit Vocodern ausgesetzt - die Talkbox macht mehr Spaß :phat:
    Jetzt fällt mir auf (bei FL Vocodex), dass das Ergebnis immer eine nach meinem Geschmack unangenehme Färbung hat, die wie ein kurzes Reverb klingt. Dabei nimmt dieser Effekt bei besserer Sprachverständlichkeit (mehr, schmalere Bänder) zu. Liegt das in der Natur der Vocoder? Kann man das umgehen?
     
  2. Zotterl

    Zotterl Guest

    Das ist ein Plug-In?
    MIDI-Feedbackschleife?
     
  3. ppg360

    ppg360 fummdich-fummdich-ratata

    Muß an der ganzen Kette liegen, normalerweise gibt es-- außer bewußt eingestellten Resonanzen bei bestimmten Frequenzbändern -- keine "hallenden" Effekte.

    Stephen
     
  4. Welche Kette meinst du? Beide Signale sind trocken. Ich meine, dass das schon zu dem Sound gehört, nur stört mich das irgendwie. Bis jetzt werde ich den Effekt nur auf Kosten der Sprachverständlichkeit los (siehe Klangbeispiel).
     
  5. Ein analoger Vocoder macht das nicht. Es gibt ja auch keine Parallele zu dem Parameter.
    Ich vermute, dass das Plugin die Bänder zeitlich seriell abarbeitet. Je enger die Bänder werden, um so mehr Bänder werden es, und um so größer wird das Delay zwischen erstem und letzten Band.
     
  6. Interessante Theorie, hier werden aber die Anzahl und die Breite separat eingestellt. In meinem Beispiel wird nur die Breite reduziert, die Zahl bleibt konstant bei 30. Umgekehrt klingt es aber auch sehr ähnlich.
     
  7. Mein (klassisch aufgebauter) 96-Band-Vocoder auf dem G2 kann bei entsprechender Einstellung ziemlich genau so klingen wie das gepostete Beispiel. Die Räumlichkeit entsteht durch die hohe Anzahl "nachschwingender" Vocoder-Bänder, die ja einen breiten Frequenzbereich relativ dicht abdecken. Da das ja alles resonierende Bandpass-Filter sind, entsteht dadurch ein fast Reverb-artiger Effekt. Das ist ganz normal.

    :arrow: Versuch mal die Resonanz der Synthese-Filterbank etwas zu reduzieren, sowie die Release-Zeit der Analyse-Envelope-Follower, um dieses Nachschwingen in den Griff zu kriegen.

    EDIT: Auch die Resonanz der Analyse-Filterbank mal reduzieren versuchen. Gerne gibt man hier Resonanz drauf um den Response aufzubrezeln, wenn man's aber übertreibt fangen die Analysefilter aber an nachzuschwingen und öffnen dadurch die Synthese-VCAs.
     

Diese Seite empfehlen