USB - HUB Problem ? - RADIAS/KP3

Dieses Thema im Forum "PC" wurde erstellt von Anonymous, 15. September 2012.

  1. Anonymous

    Anonymous Guest

    Hallo zusammen.

    Ich habe auf WinXP den KP3 Editor und den Radias Editor von Korg.
    Editoren sind mir am liebsten, weil ich meine ganzen Setups dort verwalte.
    Jetzt habe ich zu wenig USB Ports frei und den Rechner neu eingerichtet und den KP3 und Radias an einem aktiven USB Hub.
    Ich starte beide Editoren ja nicht gleichzeitig. Aber ich bekomme echt Probleme nachdem ich einen Editor geschlossen habe, funktioniert das andere Grät danach nicht mehr bzw. die Treiber sind angeblich nicht installiert. Im Korg USB Control sind aber beide Geräte eingetragen.
    Ist das ein USB HUB Problem bzw. geht es mit anderen HUBS oder möchte KORG für jedes Gerät grundsätzlich einen exclusiven USB Port.
    Stünde ich natürlich vor dem alten Problem.

    Klappt das bei Euch?
    Gruss Tom
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Ich nehme an dass die beiden Geraete Class Compliant USB MIDI Treiber verwenden, da kommt es schon mal zu Problemen, XP verwechselt die Geraete gerne mal. Die wenigesten Probleme duerfte der Anschluss beider Geraete ueber ein zusaetzliches MIDI Interface machen.
     
  3. Anonymous

    Anonymous Guest

    OK, danke.

    Ein MIDI Interface ist dran und auch der KP3 und Radias.
    Es geht darum, dass die Editoren sich NUR über USB bedienen lassen und nicht über MIDI.
    Über MIDI hatte ich mal versucht, aber da meckerten die Editoren, dass USB Voraussetzung ist.
    Dummerweise möchte ja der VirusTI einen exkl. Port, dann mein MIDI Interface dann die beiden KORG's und dann YAMAHA dann OCTATRACK usw...
    Soviele Ports habe ich nicht, deshalb habe ich versucht die Geräte, die nicht unbedingt einen excl. Port benötigen würden, auf einen HUB zu legen.
    Einige USB Ports die der Festplatte usw in die Quere kommen hatte ich schon abgestöpselt und im BIOS deaktiviert. Ich dachte ich käme mit 6 Teile hin.
    Ich habe ja noch 2 Syncrosoft und Codemeter Dongle. Irgendwie wollte ich mir was einfallen lassen...

    Gruss Sudden
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht 'ne USB Karte, falls du noch 'nen freien Steckplatz hast.
     
  5. Anonymous

    Anonymous Guest

    Nee habe ich leider nicht.
    Aber ich habe bemerkt, dass die Treiber so oder so Ärger machen.
    Der KP3 mag es gar nicht, wenn der Radias vor ihm irgendwann mal Editiert wurde. Selbst bei je exclusiven Ports.
    Wenn der Radias vorher nicht an war, geht alles. Der Radias mit Octatrack und Dongles an einem HUB funktioniert hingegen einwandfrei.
    Den Radias Editor kann ich immer wieder aufrufen - kein Problem. Aber dann den KP3 und er meint es seien keine Treiber installiert.
    Echt zickig! Habe ich dann den KP3 einmal Editiert, zickt dann wieder der Radias herum, dass kein USB Treiber installiert ist.

    Ich geh jetzt schlafen - habe mich genug für heute herumgeärgert.
    Hätte mich aber interessiert, ob das bei jemanden einwandfrei mit beiden Geräten an einem Rechner klappt.

    Gruss Sudden
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht mal bei Korg direkt nachfragen, die USB Treiber der beiden Geraete sind aktuell also von 2012?
     
  7. Anonymous

    Anonymous Guest

    oder keine aktive HUB nutzen
     
  8. Freax

    Freax Tach

    Oben schreibt er ja, dass es auch ohne Hub passiert...
    Nur so zu diagnose: was passiert, wenn das jeweils andere Gerät nicht angesteckt ist?
     

Diese Seite empfehlen