Waldorf M - Microwave Nachfolger

Synthet
Synthet
||
Wow das ist echt schlechte Sache. LFO Sync - der Fluch der Waldorf! Da wollte ich dazu die Fragen stellen :

1. Was is die Quelle von MIDI Clock?
2. Was is Wert der MSYNCTO Einstellung?
3. Wie MIDI Start / MIDI Stop wurde geschikt?
4. Was ist die Welle des LFOs? Gibt es Symmetry von Null verschieden dabei?

Ich tue heute die Tests dieser Funktionalitaet.

LG
Vladimir

Hi Vladimir,

1. Cubase über USB.
2. Verschiedene – ob 1/8 oder 1/16 etc. macht keinen Unterschied.
3. Die Clock wird bei Cubase auch rausgeschickt, wenn es nicht läuft.
4. Mit Symmetry habe ich rumprobiert, das ändert aber leider nichts.

Übrigens gibt es (zumindest bei mir) noch einen seltsamen Fehler:

Wenn ich zum Beispiel einen Sound mit SHIFT und INIT initialisiere, klingt der Attack der ersten acht Noten anders als bei den restlichen. Das passiert auch, wenn ich in diesem Init-Sound zum Beispiel von Hand eine Wave oder Wavetable auf einen anderen Wert einstelle: Die ersten acht Noten haben einen kürzeren Attack und klingen deutlich hörbar anders als die Noten danach.

Soweit ich das sehen kann, passiert das bei jedem Wechsel einer Wave, einer Wavetable oder eines Sounds. Ich nehme das später mal auf ...

Kann den Fehler hier noch jemand reproduzieren?
 
C
Chris
|||||
Uebrigens, Du kannst die anderen Foren vergessen, hier sind die wirklichen Waldorf Fans (von der Anzahl der Bestellungen)!!
Ich bin zum Glück kein Waldorf-Fan und auch kein Fan einer anderen Synthesizer Firma.

Um ehrlich zu sein, finde ich diese Bugs, die sich jetzt hier zeigen, erschreckend.

Ist der wirtschaftliche Druck wirklich so hoch, daß man die Produkte vorher nicht besser testen kann ?

Für mich geht der "Schnellschuß hier nach hinten los. Mich schreckt so etwas ab.
Deswegen gilt für mich auch, immer schön abwarten wenn was neues rauskommt.

Was gäbe es für ein Geschrei, wenn diese Probleme bei einer anderen Firma auftreten würde.

Und wenn ich in einem anderen Threat( #313 )über den Blofeld lese, daß es selbst bei so einem Produkt, das schon so lange auf dem Markt ist, noch Qualitätsprobleme gibt, schreckt mich das noch mehr ab.
 
Synthet
Synthet
||
Ich bin zum Glück kein Waldorf-Fan und auch kein Fan einer anderen Synthesizer Firma.

Um ehrlich zu sein, finde ich diese Bugs, die sich jetzt hier zeigen, erschreckend.

Ist der wirtschaftliche Druck wirklich so hoch, daß man die Produkte vorher nicht besser testen kann ?

Für mich geht der "Schnellschuß hier nach hinten los. Mich schreckt so etwas ab.
Deswegen gilt für mich auch, immer schön abwarten wenn was neues rauskommt.

Was gäbe es für ein Geschrei, wenn diese Probleme bei einer anderen Firma auftreten würde.

Und wenn ich in einem anderen Threat( #313 )über den Blofeld lese, daß es selbst bei so einem Produkt, das schon so lange auf dem Markt ist, noch Qualitätsprobleme gibt, schreckt mich das noch mehr ab.

Es gibt leider generell eine seit Jahren verbreitete "Bananen-Software"-Mentalität (reift beim Kunden) in allen möglichen Bereichen. In puncto Fehlern bei Synthesizern fallen mir da spontan Summit, Argon 8, Cobalt 8 und Super 6 ein. Zumindest Novation ist ein großer Name und hat beim Summit seit zwei Jahren nichts an Fehlern behoben ...

Ich weiß ja nicht, wie Betatests bei Synthesizerherstellern normalerweise ablaufen, ich würde aber empfehlen, den Kreis der Betatester generell zu erweitern, weil ja für jeden bestimmte unterschiedliche Dinge wichtig sind. Mir persönlich sind halt in wenigen Stunden zig Fehler aufgefallen, die andere vielleicht nie mitbekommen, weil sie das Instrument vollkommen anders nutzen. Im Handbuch lese ich allerdings nur sieben Namen, was ich ein bisschen arg wenig finde ...
 
intercorni
intercorni
||||||||||||
Die Anzahl der Betatester ändert rein gar nichts an der Tatsache, dass Menschen Fehler machen. Es gibt kein einziges fehlerfreies Produkt. Wer etwas anderes behauptet, lügt. Es ist toll, dass hier im Forum die Entwickler direkt angesprochen werden können, was für ein Luxus. So können gefundene Fehler schnell ausgebessert werden. Denn genau das erwartet man von einem neuen Produkt.
 
Synthet
Synthet
||
Die Anzahl der Betatester ändert rein gar nichts an der Tatsache, dass Menschen Fehler machen. Es gibt kein einziges fehlerfreies Produkt. Wer etwas anderes behauptet, lügt. Es ist toll, dass hier im Forum die Entwickler direkt angesprochen werden können, was für ein Luxus. So können gefundene Fehler schnell ausgebessert werden. Denn genau das erwartet man von einem neuen Produkt.

Die Anzahl der Betatester verringert aber die Wahrscheinlichkeit, dass Fehler vor dem Veröffentlichen eines Produkts nicht erkannt und behoben werden.

Ich finde es auf jeden Fall auch sehr gut, dass Vladimir hier mitliest und sich damit auseinandersetzt, allerdings ist das halt schon so was wie ein öffentlicher Betatest, für den man auch noch relativ viel Geld bezahlt.
 
C
Chris
|||||
Es gibt kein einziges fehlerfreies Produkt. Wer etwas anderes behauptet, lügt.
Du meinst jetzt im Bereich neuer Synthesizer?
Ansonsten halte ich diese Aussage für schlichtweg falsch.
Und Fehler ist nicht gleich Fehler, da sollte man auch unterscheiden.
Also bei meinen Geräten (auch Synthesizer) habe ich bisher noch keinen Fehler finden können, was natürlich auch an mir liegen kann.
Und Menschen machen Fehler, klar. Ich kritisiere auch keinen Menschen hinter dem Projekt dafür, daß sie fehler machen.
 
rolfdegen
rolfdegen
|||||
Wow das ist echt schlechte Sache. LFO Sync - der Fluch der Waldorf! Da wollte ich dazu die Fragen stellen :

1. Was is die Quelle von MIDI Clock?
2. Was is Wert der MSYNCTO Einstellung?
3. Wie MIDI Start / MIDI Stop wurde geschikt?
4. Was ist die Welle des LFOs? Gibt es Symmetry von Null verschieden dabei?

Ich tue heute die Tests dieser Funktionalitaet.

LG
Vladimir

Das nenne ich mal einen Support von Waldorf. Fast in Echtzeit. Klasse 👍

The support from Waldorf is super fast. Nice :cheer:
 
rolfdegen
rolfdegen
|||||
Ich bin zum Glück kein Waldorf-Fan und auch kein Fan einer anderen Synthesizer Firma.

Um ehrlich zu sein, finde ich diese Bugs, die sich jetzt hier zeigen, erschreckend.

Ist der wirtschaftliche Druck wirklich so hoch, daß man die Produkte vorher nicht besser testen kann ?

Für mich geht der "Schnellschuß hier nach hinten los. Mich schreckt so etwas ab.
Deswegen gilt für mich auch, immer schön abwarten wenn was neues rauskommt.

Was gäbe es für ein Geschrei, wenn diese Probleme bei einer anderen Firma auftreten würde.

Und wenn ich in einem anderen Threat( #313 )über den Blofeld lese, daß es selbst bei so einem Produkt, das schon so lange auf dem Markt ist, noch Qualitätsprobleme gibt, schreckt mich das noch mehr ab.

Bei der Entwicklung einer hochkomplexen Software wie im Waldorf M zeigen sich Fehler erst beim Kunden. Mein C Code für die Jeannie ist bereist auf über 89.000 Zeilen angewachsen (geschätzt). Fehler sind da nicht ausgeschlossen.. Und ich habe nur einen Beta Tester mein Kollege Andre.
 
qwave
qwave
KnopfVerDreher
...
Wenn ich zum Beispiel einen Sound mit SHIFT und INIT initialisiere, klingt der Attack der ersten acht Noten anders als bei den restlichen. Das passiert auch, wenn ich in diesem Init-Sound zum Beispiel von Hand eine Wave oder Wavetable auf einen anderen Wert einstelle: Die ersten acht Noten haben einen kürzeren Attack und klingen deutlich hörbar anders als die Noten danach.
Das mit den ersten acht Noten nach dem SHIFT INIT habe ich hier auch. Aber nur einmal. Ein weiteres SHIFT INIT ergibt das nicht. Erst wenn ich einen anderen Sound anwähle und dann SHIFT INIT mache, passiert es wieder.
Der Klang der ersten acht Noten ist deutlich perkussiver im Attack. Würde auf eine kürzere, knackende Attackzeit tippen.
 
Synthet
Synthet
||
Das mit den ersten acht Noten nach dem SHIFT INIT habe ich hier auch. Aber nur einmal. Ein weiteres SHIFT INIT ergibt das nicht. Erst wenn ich einen anderen Sound anwähle und dann SHIFT INIT mache, passiert es wieder.
Der Klang der ersten acht Noten ist deutlich perkussiver im Attack. Würde auf eine kürzere, knackende Attackzeit tippen.

Dann ist es schon mal kein Fehler, der nur bei mir auftritt – gut. ;-)

Hast du das mit den Waves und Wavetables auch mal ausprobiert?

Problem an der Sache ist, dass dieses Verhalten auch dann auftritt, wenn ich zum Beispiel die Wave per Anschlagsdynamik moduliere. Klingt leider im jetzigen Zustand nicht wirklich gut und führt das Prinzip des Wavetable-Synthesizers natürlich auch ein wenig ad absurdum ...
 
Synthet
Synthet
||
Wobei das mit den acht Noten (=> acht Stimmen mit acht Filtern etc.) darauf hindeutet, dass irgendein Buffer nach einem kompletten Stimmendurchlauf gefüllt ist. Sollte das allerdings ein allgemeiner Hardware-Fehler sein, müsste Waldorf das Ding im Grunde genommen in der Form einstampfen, da in vielen Situationen keine fehlerfreie Wavetable-Modulation gewährleistet ist.
 
rolfdegen
rolfdegen
|||||
Ich hatte einen ähnlichen Fehler in meinem Synth. Der Fehler war, das ich nach dem Einschalten des Synthis die Initialisierung der Envelopes und Stimmen nicht programmiert hatte.

Jetzt schalte ich nach dem Einschalten alle 8 Stimmen für ein paar Millisekunden intern mit einem Note ON und Velocity 0 ein und setze alle Envelopes danach wieder zurück.
 
Zuletzt bearbeitet:
qwave
qwave
KnopfVerDreher
...
Hast du das mit den Waves und Wavetables auch mal ausprobiert?
...
Ja. Da höre ich keine Veränderung. Ich habe dazu einen Klang ausgewählt, der die letzte Wellensatzposition SAW benutzt. Dann habe ich innerhalb der klassischen PPG Wellensätze umgeschaltet und immer mehrere Noten nacheinander gespielt. Klang alles genau gleich.

Da wir aber beide das mit dem INIT und den ersten acht Noten haben, ist da irgendwas nicht ganz 100% OK. Wenn @VladiS das auch so auf seinem M hört, dann kann er ja mal sich auf die Suche nach der Ursache machen. Ist aber sicherlich nicht die höchste Priorität.
 
Synthet
Synthet
||
Ja. Da höre ich keine Veränderung. Ich habe dazu einen Klang ausgewählt, der die letzte Wellensatzposition SAW benutzt. Dann habe ich innerhalb der klassischen PPG Wellensätze umgeschaltet und immer mehrere Noten nacheinander gespielt. Klang alles genau gleich.

Da wir aber beide das mit dem INIT und den ersten acht Noten haben, ist da irgendwas nicht ganz 100% OK. Wenn @VladiS das auch so auf seinem M hört, dann kann er ja mal sich auf die Suche nach der Ursache machen. Ist aber sicherlich nicht die höchste Priorität.

Gerade so was sollte eigentlich allerhöchste Priorität haben. Es gibt ja unzählige Situationen, in denen Wavetables moduliert werden.

Ich nehme heute Abend mal ein Beispiel auf und nenne auch die entsprechenden Einstellungen/Wavetables etc. dazu.
 
swissdoc
swissdoc
back on duty
Dann ist es schon mal kein Fehler, der nur bei mir auftritt – gut.
Beim Beta-Test ist mir ein solches (oder ähnliches) Verhalten aufgefallen. Vladimir hat es auch verstanden und erklärt, wo das herkommt. Was ich gerade nicht erinnere, ist, ob er es gefixt hat. Es war aber evtl. auch ein leicht anderer Usecase.

Problem an der Sache ist, dass dieses Verhalten auch dann auftritt, wenn ich zum Beispiel die Wave per Anschlagsdynamik moduliere.
Wieder mit INIT und den ersten acht Noten oder immer?

Ich nehme heute Abend mal ein Beispiel auf und nenne auch die entsprechenden Einstellungen/Wavetables etc. dazu.
Das ist sehr fein. Nur ein reproduzierbarer Bug ist ein guter Bug.

Gerade so was sollte eigentlich allerhöchste Priorität haben. Es gibt ja unzählige Situationen, in denen Wavetables moduliert werden.
Ich habe über die Jahre in dem Geschäft lernen müssen, dass die Hersteller durchaus nicht immer meine User/Tester-Sicht geteilt haben. Vladimir wird diesen unschönen Bug aber sicher ernst nehmen. Aber die Priorisierung liegt letztlich beim Waldorf Team.
 
rolfdegen
rolfdegen
|||||
Für so eine Fehleranalyse wäre eine Datenprotokollierung der Parameter über Midi oder USB sehr praktisch. Vielleicht gibts ja so was ähnliches im M.
 
Synthet
Synthet
||
Beim Beta-Test ist mir ein solches (oder ähnliches) Verhalten aufgefallen. Vladimir hat es auch verstanden und erklärt, wo das herkommt. Was ich gerade nicht erinnere, ist, ob er es gefixt hat. Es war aber evtl. auch ein leicht anderer Usecase.


Wieder mit INIT und den ersten acht Noten oder immer?


Das ist sehr fein. Nur ein reproduzierbarer Bug ist ein guter Bug.


Ich habe über die Jahre in dem Geschäft lernen müssen, dass die Hersteller durchaus nicht immer meine User/Tester-Sicht geteilt haben. Vladimir wird diesen unschönen Bug aber sicher ernst nehmen. Aber die Priorisierung liegt letztlich beim Waldorf Team.

Der Fehler tritt *immer* mit den ersten acht Noten auf. Beim Modulieren der Wave per Velocity dann natürlich bei jeder Note, da die Wave ja jedes Mal geändert wird.

Wie gesagt, heute Abend gibt es Soundbeispiele. Ich muss erst mal ein bisschen arbeiten, um mir solche teuren Betatests auch leisten zu können ... (Kleiner Scherz am Rande) ;-)
 
qwave
qwave
KnopfVerDreher
Gerade so was sollte eigentlich allerhöchste Priorität haben. Es gibt ja unzählige Situationen, in denen Wavetables moduliert werden.
...
Wie geschrieben: ich habe es nur nach dem ich einen Klang zum ersten mal initialisiere. Und dann erst wieder, wenn ich auf einen anderen Klang gehe (oder den Klang neue lade) und wieder initialisiere. Das was ich hier habe ist definitiv kein großes Problem. Wenn es bei dir anderes ist, so ist es das natürlich bei dir.
 
Synthet
Synthet
||
Ach, übrigens, noch ein kleiner "Fehler" (in Anführungszeichen, weil auch im Handbuch darauf hingewiesen wird) der mir aufgefallen ist: Der Microwave-II-Modus ist bei Multis nur im ersten Part verwendbar! Das heißt, Sachen wie Sync oder Ringmodulator können nur einmal verwendet werden.

GIbt es einen nachvollziehbaren Grund dafür? Rechenleistung?
 
Synthet
Synthet
||
Wie geschrieben: ich habe es nur nach dem ich einen Klang zum ersten mal initialisiere. Und dann erst wieder, wenn ich auf einen anderen Klang gehe (oder den Klang neue lade) und wieder initialisiere. Das was ich hier habe ist definitiv kein großes Problem. Wenn es bei dir anderes ist, so ist es das natürlich bei dir.

Heute Abend schicke ich die entsprechenden Beispiele und Einstellungen raus, damit es konkret nachprüfbar ist. Der Fehler tritt nämlich nicht bei *jeder* Wave-Änderung gleich hörbar auf.

Das mit dem mehrmaligen Initialisieren werde *ich* dann später auch mal ausprobieren.

Wenn sich der Fehler bei gleicher Benutzung nicht exakt gleich reproduzieren ließe, wäre das ziemlich schlecht und würde ja eher nicht auf ein Problem in der Software hindeuten.
 
swissdoc
swissdoc
back on duty
GIbt es einen nachvollziehbaren Grund dafür? Rechenleistung?
Speicher.
Und dann erst wieder, wenn ich auf einen anderen Klang gehe (oder den Klang neue lade) und wieder initialisiere.
Da es bei Modulation mit Velocity passiert, kann es an der Art und Weise liegen, wie eine neue Note auf eine neue Stimme alloziiert wird und in welcher Reihenfolge die ganzen Schritte abgearbeitet werden. Wenn man die Wave nicht mit Velocity moduliert, fällt es dann nicht auf. Im Test habe ich natürlich jede Quelle und jedes Ziel in der Modulation getestet. Aben ebenso natürlich nicht jede Quelle mit jedem Ziel unter allen möglichen Bedingungen.
 
Synthet
Synthet
||
Speicher.
Da es bei Modulation mit Velocity passiert, kann es an der Art und Weise liegen, wie eine neue Note auf eine neue Stimme alloziiert wird und in welcher Reihenfolge die ganzen Schritte abgearbeitet werden. Wenn man die Wave nicht mit Velocity moduliert, fällt es dann nicht auf. Im Test habe ich natürlich jede Quelle und jedes Ziel in der Modulation getestet. Aben ebenso natürlich nicht jede Quelle mit jedem Ziel unter allen möglichen Bedingungen

Der Speicher, der heutzutage quasi nichts mehr kostet? ;-)
 
J
jpher
.....
Wenn ich das auf GS von Vladimir richtig gelesen habe, kann man mit der Voice Expansion theoretisch auch zwei MWII-Engines (eine auf dem normalem Board, die andere auf der Erweiterung) laufen lassen, weil es einen zweiten STM32 für die Expansion, und damit doppelten Arbeitsspeicher gibt.
 
swissdoc
swissdoc
back on duty
Korrekt, er muss sich wohl noch klar werden, ob und wie er das gegebenenfalls orchestriert.
 

Similar threads

M
Antworten
17
Aufrufe
1K
swissdoc
swissdoc
rauschwerk
Antworten
8
Aufrufe
2K
rauschwerk
rauschwerk
A
Antworten
5
Aufrufe
737
vds242
 


News

Oben