Jupiter 4 - LFO defekt!

Dieses Thema im Forum "Analog" wurde erstellt von pete303, 18. Mai 2008.

  1. pete303

    pete303 Tach

    Hallo,

    habe einen Jupiter 4 beim dem der LFO leider nüscht mehr tut. Ich kann am Regler regeln wie ich will er hat einfach keinen Einfluss auf VCO oder VCF. Hab mir nun schon den Schaltplan aus dem Netz besorgt, bin aber leider kein Synthielektronikexperte. Hat evtl. jemand von Euch einen Rat, welche Bauteile man mal auf gut Glück austauschen sollte, die evtl. für den Defekt verantwortlich sein könnten...?

    Danke schonmal und Gruss
    Peter
     
  2. Jörg

    Jörg |

    Vielleicht muss man gar nichts austauschen und es handelt sich um eine kalte Lötstelle? Mein Promars hatte eine solche.
    Gib das Ding jemandem der sich damit auskennt; habe ich auch gemacht. ;-)
     
  3. Moogulator

    Moogulator Admin

    <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  4. pete303

    pete303 Tach

    Danke für die Links,

    gibts da evtl. jemanden im Raum München, der sowas macht. Ich hätte nen Bekannten, der mir damals meine 808 midifiziert hatte, dem müsste ich halt nur Input geben, was er ggfs. tauschen soll. Wie erkennt man den so eine kalte Lötstelle? Den Jupi zur Reparatur verschicken würde ich nur ungern, das ist mir zu Riskant und zu teuer.

    Gruss
    Peter
     
  5. interfunk

    interfunk bin angekommen

    hmm -- hast du einen multimeter ev. zur hand !?!? würde dir empfehlen einfach mal den widerstand des potis zu messen - also einfach mal an den lötpunkten des potis das messgerät ansetzen und schauen ob am messgerät beim schieben des lfo reglers irgend eine veränderung angezeigt wird....zeigt er nicht einmal einen widerstand bzw kontakt an - so wäre das poti hin.....

    ...hast du kein multimeter, so würde ich auf doof einfach mal das lfo poti mit etwas silberdraht oder einer krokodilklemme versuchen zu überbrücken -- hast du dann auf einmal volllen LFO einsatz, so ist das poti hin...

    na ja aber das mit dem überbrücken ist etwas riskant, da du sehr vorsichtig sein musst und darauf achten musst, dass du auch wirklich die 2 pins des LFO reglers erwischt -- auf eigenes risiko halt -- wäre aber eine schnelle möglichkeit herauszu finden, ob das poti im arsch ist oder etwas anderes -- wobei die methode mit dem multimeter doch die bessere ist...

    ...a
     
  6. pete303

    pete303 Tach

    super, da hast du mir schon weitergeholfen. werde das mal ausprobieren...lassen. ;-)

    Danke und Gruss
    Peter
     
  7. pete303

    pete303 Tach

    was ich vergessen hab: einen guten schrauber im raum münchen kennt keiner von Euch?

    Gruss
    Peter
     

Diese Seite empfehlen