EMU ESI 4000 erkennt CD-ROM SCSI (extern) nicht.

Dieses Thema im Forum "Sampler" wurde erstellt von onload, 10. August 2006.

  1. onload

    onload -

    Hallo

    *HEUL*

    Ich habe mir einen ESI 4000 Turbo organisiert und wollte mein externes SCSI Laufwerk ranhängen, hab mir auch alle Formula 4000s gekauft und will jetzt ganz gerne die Sounds reinladen. SCSI Kabel ist neu gekauft.

    Leider erkennt der ESI das externe CD-ROM Laufwerk nicht. Also er hakt, SCSI beim booten an, sucht dann Drives und bleibt bei der ID 4 (also das CD-ROM) auch länger "dran" und zählt dann weiter hoch.

    Er registriert aber die ID 4 dann nur als Floppy-Laufwerk zeigt den Namen nicht an, ist das OK ?

    Außerdem sagt er, es ist kein Medium im Laufwerk. Obwohl eines drinnen ist. Die Frage ist nur, ob er auch wirklich die ID4 "richtig" gefressen hat :sad:
    und die Fehlermeldung überhaupt "stimmt".

    Ich hab ein Toshiba SCSI ROM probiert, weil ich dachte, dass das 52 SCSI von Teac, vielleicht zu schnell für ihn ist, aber das 52 x geht zum Beispielt am AKAI 2000er Sampler einwandfrei und auch recht fix.

    Ich weiß jetzt echt nicht weiter...

    Andreas
     
  2. HSP

    HSP -

    Ich kenne den EMU nicht, aber hast Du die Möglichkeit eine andere ID zu wählen. Vielleicht muss das Laufwerk auf 0 oder 1. Steht den nichts im Handbuch? Ich finde es interessant das der EMU den SCSI Scan anzeigt, gibt es dann auch Möglichkeiten am EMU diesbezüglich Einstellungen vorzunehmen? Das Problem kann dann natürlich auch am Kabel, speziell die Länge, liegen! Was hängt den noch dran, ist terminiert? Da können die Geräte oftmals ganz anders reagieren!

    Gruß...HSP
     
  3. escii

    escii -

    Hast Du auch korrekt terminiert? Adapterbios passt?
     
  4. onload

    onload -

    Hallo,

    ich hab es geschafft. Ich hab das Laufwerk auf ID 1 gesetzt, sollte aber laut Anleitung auch völlig egal sein *grübel* aber es geht.
    Hab das schnell Teac noch durch das Toshiba ersetzt. Mal sehen, ob ich wieder das schnellere Teac einbaue, aber jetzt geht as Zeug erst mal.

    Vielen Dank für den Beistand und das mit der ID1 war ein guter Tip :)

    Andreas
     
  5. HSP

    HSP -

    Das mit der ID war nur so eine Idee, bei meinem SCSI Controller bootet das CD-Rom Laufwerk auch nur von 1. Auf die 0 muss die bootbare Festplatte und das steht auch so im Handbuch. Bei SCSI ist es oftmals kurios und wenn es funktioniert bloß nicht mehr anfassen :lol:

    Gruß...HSP
     

Diese Seite empfehlen