Emu Esi 4000 Festplatten problem

Dieses Thema im Forum "Sampling, Looper" wurde erstellt von Vincentlaw, 16. Mai 2018.

  1. Hallo,
    erstmal wollte ich mich für eure super Arbeit bedanken, sehr viele fragen wurden mir hier in diesem Forum beantwortet. Leider stehe ich momentan vor einem Problem das bis jetzt niemand beantworten bzw lösen konnte.

    Habe mir vor einem halben Jahr einen Esi 4000 mit 15 GB HD gegönnt und war bis vor einer Woche alles wunderbar. Als ich damit wieder Arbeiten wollte wurde beim Einschalten die Festplatte nicht erkannt. Also hab ich versucht die Drives zu remounten. Festplatte wird jetzt erkannt allerdings wird mir bei

    01.jpeg
    Disk Status die Platte mit : "NO ESI FILE SYSTEM" und Capacity : 0kb angezeigt.
    02.jpeg
    Eine Formatierung im Esi selber kann ich auch nicht durchführen.
    Direkt nach einer Formatierung wird mir : "SCSI HW / CONNECT ERROR" angezeigt.
    04.jpeg

    Was mich irritiert ist das die Festplatte erkannt wird aber ich damit nichts anfangen kann.
    Verschiedene SCSI ID´s hab ich auch versucht leider ohne erfolg. Liegt das vielleicht am Netzteil ?
    Oder hat sich die Platte einfach verabschiedet.

    Bin für jede Hilfe dankbar.
     

    Anhänge:

    • 03.jpeg
      03.jpeg
      Dateigröße:
      55 KB
      Aufrufe:
      4
    Zuletzt bearbeitet: 16. Mai 2018
  2. swissdoc

    swissdoc back on duty

    Ich habe keine Ahnung vom ESI, aber ich schlage eine Sichtprüfung/Rüttelprüfung/Reinigung der Kontakte vor. Ob sonst die Platte defekt ist, lässt sich wohl nur mit einem passenden known-good Controller oder ESI herausfinden. Trage Dich mit dem Gedanken, einen SCSI2SD zu verbauen.
     
  3. Was für ne Platte ist es SCSI2? ich glaub ich hab noch ein paar Platten rumliegen
     
  4. Hm das ist eine gute Frage. Ich setz schnell mal paar Bilder von der Platte rein wenn es weiterhilft. Danke euch !

    Edit :
    Habe heute leider keinen Zugriff auf mein Esi mehr aber kann mit sicherheit sagen das es sich um so eine Festplatte handelt :

    Interface : SCSI Ultra320
    Anschluss SCA2 (80 polig)
    Bauform : 2,5"


    Screenshot-2018-5-16.png
     
    Zuletzt bearbeitet: 16. Mai 2018
  5. Niemand eine Ahnung ?
     
  6. Summa

    Summa hate is always foolish…and love, is always wise...

    Ich hab' zwar 'nen ESI4000 aber keine interne HD, SCSI am PC ist bei mir auch schon 'ne Weile her, war da nicht irgendwas mit der Terminierung?
     
  7. emu

    emu ..

    Ja, war es - das letzte Gerät in der Kette muss terminiert werden aber es hatte ja bis vor kurzem alles funktioniert, also kann das wohl eher ausgeschlossen werden.

    Klingt für mich eher nach einem Defekt. Die Platten halten ja auch nicht ewig und das SCSI Zeugs war seinerzeit recht anfällig, zumindest hatte ich in meinen alten Rechnern mehrere defekte SCSI Platten, die ausgetauscht werden mussten. Dürfte in der heutigen Zeit nur schwierig werden zu testen, da man in der Regel wohl keinen SCSI Controller mehr zur Hand hat (gibt´s zwar günstig in der Bucht, aber ob sich der Aufwand lohnt ? ). Ich hatte mich gegen eine interne Platte entschieden und statt dessen ein internes Jazz Laufwerk verbaut - fand ich flexibler und ist weniger anfällig (vor allem leiser, da es nur läuft, wenn ein Medium eingelegt wird, während die Platte wohl ständig drehen dürfte).
     
  8. Summa

    Summa hate is always foolish…and love, is always wise...

    Vielleicht mal alles abziehen, Kontakte reinigen etc., so als letzter Versuch. Als Ersatz vielleicht ein SCSI->SDCard/CFCard Adapter probieren, vielleicht vorher im Forum nach entsprechenden Erfahrungen fragen.
     
    Zuletzt bearbeitet: 21. Juni 2018
  9. vogel

    vogel Lebensform

    Es bringt nicht viel (eigentlich nur Ärger), wenn du versuchst, mit 20 bis 30 Jahren alten Festplatten den ESI irgendwie am Leben zu halten.
    Nimm SCSI2SD und du hast Ruhe.
    Nicht vergessen, dass Festplatten mechanische Teile sind, die extremen Verschleiß unterworfen sind. Die Aufrüstung auf SCSI2SD kostet dich inkl. SD-Karte knappe 110 EUR, dazu dann noch etwa 5 Minuten Einbauzeit und du hast auf Jahre wieder ein funktionierendes System.

    Wenn du irgendeine olle SCSI-HD kaufst und reinhängst, ist das sowohl wirtschaftlich als auch technisch totaler Irrsinn.
    Außer du schraubst gerne deinen ESI alle paar Monate aus dem Rack um eine "neue" alte überteuerte ebay-SCSI-HD reinzupacken; vom Verlust der Daten mal ganz abgesehen.

    Mach es dir nicht unnötig schwer... :)
     
    Summa gefällt das.
  10. Hi,
    ich danke euch für eure Hilfe.
    @vogel Ich habe mir jetzt mal dein Beitrag durchgelesen mit der SCSI2SD Lösung und muss wirklich sagen, das macht am meisten Sinn!
    Werde mich jetzt ein bisschen schlau machen und demnächst mir so ein Kit holen. Danke dafür !
    Werde mich dann wieder melden.

    lg

    PS : Wird auch mehr als 16gb unterstützt ?
     
    Zuletzt bearbeitet: 12. Juli 2018 um 21:34 Uhr
  11. vogel

    vogel Lebensform

    Keine Ahnung, wäre aber rausgeschmissenes Geld, da du nur vier SCSI-Devices anlegen kannst, drei davon mit je 2GB und eins ein wenig kleiner.

    Hinweise dazu auch in folgendem Thread; ich hatte das erste Device auch auf 2GB gesetzt, und das mochte der ESI dann nicht.
    -> https://www.sequencer.de/synthesizer/threads/e-mu-esi4000-und-scsi2sd-frage.121235/