Monotron EURORACK

Dieses Thema im Forum "Lötkunst" wurde erstellt von Robert Moob, 13. September 2012.

  1. hab mir schon ewig vorgenommen, aus dem monotron (erste version) ein eurorackmodul zu basteln. inzwischen gibts da ja sogar schon kommerzielle ansätze, aber ich wills dennoch DIY vollenden.

    vielleicht kann man hier ja son sammelthread machen mit tipps und tricks zur modifikation!?
     
  2. - die schaltung hat korg hier veröffentlicht.
    - eine der ersten modanleitungen, die so aufgetaucht sind, war wohl die hier.
    - als 12V-to-3V konverter nehm ich den hier. funktioniert tadellos. das monotron benötigt vom doepfer-bus dann nur die +12V und GND.

    von den drei dokumenten gehe ich erstmal aus. es geht mir bei meiner mod nicht darum, einen highend-VCO zu basteln! das ist vielleicht bzgl. überlegungen zur stimmstabilität etc. wichtig zu erwähnen. ich sehe das monotron eher als MS-20-haftes spielzeug und das darf es auch bleiben... als hochwertige VCOs oder hochwertige MS-20-filter-kopien gibt es ja schon mehrfach kommerzielle eurorackmodule. es soll also eine günstige DIY-lösung bleiben und kann auch ruhig etwas trashig klingen und ab und an im sound eiern (dennoch sind meine ersten tests erschreckend hochwertig im klang), wobei eine gewisse musikalische spielbarkeit natürlich gewährleistet bleiben soll. also auch kein "circuit bent monotron", sondern halt einfach das monotron in eurorack.

    die potis hab ich schonmal ausgelötet und durch kabel ersetzt (fotos kommen noch), die in der dinsync-mod auch erwähnten lötpunkte gesetzt, neue audiobuchsen in mono(!) und nicht stereo, wie perverser weise bei korgs original, sind auch dran... geht alles.

    problem 1: da es ein VCO & VCF modul werden soll, dachte ich, ich hau den VCA mal weg... dazu verbinde ich einfach den GATE mit den +3V und bekomme n dauerton, dessen tonhöhe ich dann mit CV modulieren kann (+3V habe ich übrigens gewählt, weil das monotron ansich auch mit 3V läuft. im korg schaltplan tauchen aber auch mal +5V auf... die schaltung verträgt demnach wohl auch eine gewisse toleranz.). wenn ich jetzt eine externe soundquelle durch den filter jage, habe ich den dauerton und die soundquelle. das kann manchmal okay sein (um einen zweiten VCO hinzu zu mischen), aber auch nicht immer, wenn man z.b. einen beat filtern will. beim original-monotron ist das ja genauso. da kann man aber einfach den finger vom ribbon nehmen und hat dann nur die externe quelle (ohne internen VCO). wenn ich den GATE vom strom trenne, sind aber leider beide signale weg! wie löse ich das problem, so dass ich entweder beide oder nur das externe signal höre????? hab schon alle möglichen kontaktpunkte durchprobiert, aber es will irgendwie nich... von daher: :adore:
     
  3. habs gefunden: pin #14 vom LM324 auf GND unterbricht das VCO-signal = VCF pur
     
  4. so, geschafft... da das interesse hier ja eher mäßig war, erspare ich mir weitere monologe und füge noch ein paar fotos an. :nihao:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  5. Guest

    Guest Guest

    :supi:
    Das sieht aber sehr kompliziert aus.
     
  6. kl~ak

    kl~ak -

    das sieht vor allem amal tota geil aus ... die poties sind etwas eng glaube ich :dunno:
     
  7. kl~ak

    kl~ak -

    was hast du denn jetzt alles gemacht -> also nicht deine arbeitsschritte sondern welche buchsen machen was und was bedeuten die kipper

    (kenne den monotron nicht)
     
  8. Schick!

    Hatte dem Montoron zwar mal ein paar CV/Gate-Ins verpaßt, war aber alles recht wild ^^
     
  9. danke, danke. :) kompliziert nur auf den ersten blick... ich hab halt alles, schalter, potis, buchsen, an der monotron-platine abgemacht und per kabel nach vorne gelegt... das "wirre", bunte und die potis etc. sind schon absicht so. design. ;-)
    auf der DIY-platine befindet sich der 12V-auf-3V-wandler, flachbandkabelverbindung zum doepfer-bus und ein paar widerstände, die mit dem range-select zu tun haben.

    ja, die potis sind so eng wie möglich, dass sechs alpha potis in eine reihe gehen... ist evtl. nicht optimal, aber schon okay... die potis sind die einzige aufhängung, die die beiden platinen an der frontplatte festhält. alternative wäre gewesen, weniger features oder eine breitere frontplatte zu machen. mein ziel war eigentlich 6TE oder 8TE. jetzt sind es 10TE und es ist echt kein platz mehr für nochmehr bauteile dahinter (dieser range/dreh-switch ist schon recht klobig z.B.)... insofern wären zweireihige potis nicht drin gewesen.


    okay, feature-liste (von oben nach unten und von links nach rechts):

    - VCO range select (grünes poti)
    - VCO tune (lila poti)
    - VCO finetune (blaues poti... beim monotron ist das son schraubendreher-trimmer. den hab ich ersetzt. allerdings momentan mit falschen werten, weil ich die potis nicht anders bekommen hab. heisst, im moment verstimmt er eher, als das er nützt... änder ich aber noch)
    - VCO waveform select (der kippschalter macht das, was beim monotron der schiebeschalter macht)
    - VCO pitch cv-input (buchse unter waveform select)
    - LFO rate (gelbes poti)
    - LFO modulationsintensität (oranges poti)
    - danneben zwei buchsen nebeneinander für externe quellen: LFO rate cv-input & LFO reset
    - einzelne buchse dadrunter: CUTOFF cv-input
    - cutoff (weisses poti)
    - resonance (rotes poti)
    - kippschalter neben weissem und rotem poti: schaltet den VCO aus und an, so dass man das modul als reines filter benutzen kann
    - die unteren beiden buchsen nebeneinander: "audio" input (cv geht auch) & audio output


    ich hab die monotron-platine beim bau aus versehen einmal kurz (2sek. oder so) an 12V statt 3V hängen gehabt... dadurch ist etwas mit dem pitch passiert. das muss ich noch beheben. es klingt gerade wieder "originaler" monotron und nicht so druckvoll wie bei den ersten tests. liegt vermutlich daran dass die schaltung die 3V auf 5V hochregelt und genau der teil bei mir kaputt ist und ich direkt am 5V-kontaktpunkt ansetze, aber jetzt eben nur 3V liefere... naja, lässt sich alles noch beheben. erstmal hab ich da keinen nerv zu und die aktuelle version hat klanglich auch ihren charme, so dass ich da erstmal mit rummspielen werd... den mangelnden druck gleiche ich mit nem DIY-non-inverting-amp (doepfer/dinsync) aus. das geht sehr gut.



    :invader2:
     
  10. huhu,
    so finde des Projekt voll geilo und werde jetzt auch mal mein Erfolg versuchen.
    Dazu noch ein paar kleine Fragen.
    Und zwar zu folgendem:

    VCO range select = der orginal vco pitch??
    VCO tune = Pitch CV Poti aus Mod Vorlage?
    Buchsen LFO rate cv input und LFO reset wie werden diese angeschlossen?? (Weiß noch net ob ich die einbaue)

    Laut dem Schema ist nach dem 330k Widerstand ein Schalter zum Cutoff Cv was mach dieser?

    Zitat:
    habs gefunden: pin #14 vom LM324 auf GND unterbricht das VCO-signal = VCF pur

    So für ganz doofe , wo befindet sich Pin 14 und heißt das ich den entlöten muss und einfach ein Schalter dazwischen mache oder Pin 14 eine Leitung lege welche
    ich auf den Ground lege mit einem Schalter dazwischen.


    Kann man das Volumenrad irgendwie überbrücken so das es einfach auf ganzer Lautstärke ist?

    Ah jetzt fällt mir noch was ein...kann ich die LFO LED irgendwie abgreifen würde die gerne einzeln ins Modul einsetzten.
    Schonmal vielen Dank für ein Feedback!
     
  11. freut mich zu hören! :)

    nein, das range select ding ist so ein hin- und herschalten zwischen verschiedenen widerständen... geht aus der dinsync-mod hervor. hab ich etwas erweitert. funktioniert bei mir aber nur so lala, da ich ja mein modul mit der falschen spannung gecrasht hab (siehe oben). aber ansich geht das. das findest du durch probieren recht einfach raus.

    ja, genau.

    das einfachste ist eh, du lötest litzen an die beschrifteten lötpunkte auf der monotronplatine und haust dann mal ne CV von nem LFO ausm modularsystem rein oder so... dann siehtst du schnell was was macht und alles erklärt sich von selbst. ich find die beiden LFO punkte recht gut... da kann man schöne rhythmische strukturen mit bauen.

    ICs findest du generell am einfachsten z.b. über die google bildersuche... da kommst du dann auf sowas:
    [​IMG]

    mach ne krokoklemme an die erdung des monotron (batterie minus halterung) und das andere ende an pin #14. dann siehst du, was gemeint ist... wenn du's lötest, ist das dann letztendlich auch nix anderes... nur mit nem schalter dazwischen... genau.


    ja, kann man. ist eine kleine lötbrücke am rad bzw. ich hab das ganz rausgemacht... auch durch probieren. hab leider kein foto von gemacht (ich glaube, es waren die beiden äußeren punkte des volumereglers... siehst du im foto oben auch, dass der abgezwackt ist. dann kommt man superleicht an die punkte).

    ja, einfach die LED unter dem poti wegpopeln/entlöten und ne andere hin... ich hab ne 3mm standard grüne genommen. wollte erst ne blaue nehmen, aber die ging nicht, weil blaue anscheinend mehr strom ziehen... aber sowas wie rot, gelb, grün ging alles. mehr hab ich nicht probiert.

    wenn du was entlötest, pass auf, dass du die monotronplatine nicht beschädigst... das ist manchmal recht friemelig wegen dem SMD-gedöns... aber machbar. toi toi toi! :phat:
     

    Anhänge:

  12. Bestens vielen Dank!! :D Dann werd ich jetzt mal elektronikzeug bestellen.
    Schönen Abend noch.
     
  13. da kann ich, wenn du's nicht eh schon kennen solltest, folgende seiten empfehlen:
    http://www.banzaimusic.com/
    http://www.musikding.de/
    http://www.reichelt.de/

    die ersten beiden v.a. für schöne potiknöpfe und gute potis... (haben aber auch die meisten anderen bauteile zu fairen preisen... flachbandkabel und pfostenstecker etc., sofern es ein modul wird, hat dann leider wieder nur reichelt)
     
  14. Danke für die Info...jepp habe bei Reichelt bestellt genau aus dem Grund *g*.
    Hast du eigentlich silberlot verwendet?? oder geht das normale auch.
    Die anderen haben aber coole Bausätze sehe ich gerade ;-)
     
  15. ich hab das hier verwendet: http://www.reichelt.de/Loetzinn/L-TZINN ... ICLE=28601 - ganz normaler lötzinn... 1mm stärke wär auch okay. hab meist beides da (0,5mm und 1mm)... je nachdem wie fein man löten will.

    (die bausätze in den mailordern sind größtenteils leider mehr auf gitarren optimiert... aber, wie gesagt, potiknöpfe kriegst du bei reichelt nur in häßlich und die haben auch nicht alle potiwerte, die man meist so braucht)
     
  16. Bleifrei kenn ich...aber was ist Halogenfrei genauer?
     
  17. da ist dann kein halogen drin... :lollo: habs aber nicht deswegen gekauft. du kannst jeden lötzinn nehmen, der für elektronik geeignet ist! bei reichelt ist das vermutlich jeder...
     
  18. Anonymous

    Anonymous Guest

    Das Halogen frisst in einem sehr sehr langsamen Prozess mal das Kupfer der Leiterbahnen an. Genauer gesagt die Salzanteile des Flussmittels korrodieren weg.
     
  19. ah, danke für die info! wieder was gelernt... :) :nihao:
     
  20. Danke für die Erklärung :)

    Habe die 3 V Schaltung aufgebaut...aber leider nicht so den Erfolg, vermutlich habe ich was falsch angeschlossen.
    Zur Buchse habe ich die Leiterbahnen unterbrochen und zwischen den Kontakten des T1 2sC1061 ebenfalls.
    Muss der T1 oder die Z Diode evtl. anderst eingebaut werden....Warum geht die Schaltung net?..
    Freue mich über jede Hilfe. Danke schonmal.
     

    Anhänge:

  21. Feedback

    Feedback Individueller Benutzer

    das wird Dir so keiner beantworten können. Also solltest Du logisch an die Sache herangehen und den Fehler suchen:
    (1) Platine nochmal prüfen, gibt es Kurzschlüsse? Wenn Du nicht sicher bist, mit Multimeter (Durchgangsprüfer) checken
    (2) Schaltplan aufzeichnen
    (3) sind die ElKos richtiggepolt? Und die Diode? Und der Spannungswandler? Für den solltest Du das Datenblatt runterladen.
    (4) wo erwartest Du Durchgang? Prüfen!
    (5) so, jetzt Strom drauf. Ist überall 12 V wo Du es erwartest?
    (6) wie sieht's am Spannungswandler aus? Kommen am richtigen Pin 3V raus?

    Und wenn Du das alles gemacht hast, solltest Du den Fehler gefunden haben...
     
  22. Eluis

    Eluis -

    Hallo,
    check mal den Transistor. B und C vertauscht ?
    lg Eluis
     
  23. Feedback

    Feedback Individueller Benutzer

    genau. Darum das Datenblatt. Auf der Seite, wo's die 3V-Schaltung gibt, ist auch gleich der Link dazu, und auch zu dem der Zenerdiode.
     
  24. Morbid

    Morbid -

    Super Mod :supi: .
    Ich hab mich ja schon an dem Monotron Duo versucht, was aber leider gescheitert ist da es dort keinen wirklichen CV Eingang für Pitch gibt.
    Hab heute einen normalen zu Weihnachten von meiner Freundin bekommen und werde das so machen wie du.
    Wie ist das eigentlich mit dem Rauschen bei dir?
    Ist das vertretbar? Der Duo war schon sehr leise und hat deswegen auch etwas gerauscht.
    Auf dem Datenblatt sieht man das ein TPA6111 OP für den VCA zuständig ist.
    Meinst du das würde was bringen den zu tauschen?
     
  25. Hi ,
    jepp B und C vertauscht..Zeichnung lesen und Datenblatt hilft hier klar weiter.
    Werde dann mal nach den Feiertagen die Platine "richten".
    Danke für eure Hilfe!
    Und frohe Festage mit nicht schön verlaufenden Hüllkurven wünsch ich euch ;-)
     
  26. Feedback

    Feedback Individueller Benutzer

    Super, gratuliere!
     
  27. Morbid

    Morbid -

  28. der 2SC1061 wir sehr heiss, wenn die schaltung länger läuft! ich hab da n kühlkörper drangemacht... (sowas (siehe))


    bin ich selbst nicht ganz sicher, klingt aber nicht verkehrt... hast du evtl. einen der pole des transistors falsch belegt? diode richtig rumm?


    zur lautstärkenfrage: wenn dir der klang zu leise ist, empfehle ich den amp hier (mit nem TL072) dazu. ist recht einfach und sehr effektiv. in der monotron-schaltung was zu tauschen ist sicher komplizierter... ausserdem kannst du dann noch so ne art overdrive-regler einbauen... oder das poti halt mit nem widerstand fix so machen wie es dir beliebt...
     
  29. Super mit dem Amp...das wäre auch noch eine Frage von mir gewesen.
    Ist echt leise sonst...

    Meine andere Frage ist :
    Laut dem Schema ist nach dem 330k Widerstand ein Schalter zum Cutoff Cv was mach dieser?

    Habe es beim Kurz-Test irgendwie net rausgefunden...
    Sonst läuft die Bude...werde die nächsten Wochen mal noch eine Frontplatte basteln.
    Danke euch allen !!
    Und ich kann es jedem nur weiterempfehlen..so hat man wenigstens ein Sinnvolles Modul und benutzt die Kiste öfters als im Standalone mit Ribbon...
    Wünsche euch ein schönes Wochenende!!
     
  30. bin gerade nicht ganz sicher, aber der 330k ist bei mir glaube ich ganz rausgeflogen, weil der keinen effekt hatte...
     

Diese Seite empfehlen