Tubeohm - Jeannie Polyphonic DIY Synthesizer

S
SirAdrianFish
......
Ich hatte vorhin im ersten Durchlauf Software mit einem veralteten Version (v1.43) heruntergeladen, um dann über die von dir verlinkte Seite, die aktuelle Version vorzufinden. Ich finde aber gerade die Seite nicht, von der ich zuerst gedownloaded hatte. Sollte ich diese wiederfinden, melde ich mich nochmal, sofern das überhaupt gewünscht ist.
 
humax5600
humax5600
|||||||
Evtl. lag es an sowas : https://www.ionos.de/digitalguide/server/konfiguration/so-leeren-sie-ihren-cache/

Warum sollten Sie regelmäßig den Cache löschen?

Die im Cache gespeicherten Webseiteninhalte lassen sich manuell entfernen. Und es gibt einige Gründe dafür, warum Sie regelmäßig den Cache leeren sollten:

  • ...................
  • Sind im Cache hinterlegte Daten veraltet, werden diese anstelle der aktuellen Inhalte angezeigt.
  • ...................
 
Zuletzt bearbeitet:
tubeohm
tubeohm
|||
Sitzt, passt, wackelt... und hat Luft... :xenwink:

Das gute Stück ist fertig montiert und hat seinen ersten Funktionstest überstanden... Macht Spaß und man kann sich darin verlieren...:xencool:
Ja , ne , die Sounds sind OK. Ein paar Kleinigkeiten müssen noch . So habe ich noch einen Fehler (V 1.57) im SEQ entdeckt. Wird demnächst gefixt .
Herr Fish , gabs sonst irgendwelche Probleme ? Eigentlich ist es ja keine großartiges Löten.
Hast du die 5V im Teensy ausgeschaltet ??
Ich mache grade die dritte Soundbank fertig.
G
Andre'
 
tubeohm
tubeohm
|||
So doch was gefunden . Wenn bei alten Patches der >TIME< Parameter auf 0 steht , macht der Sequenzer Mist. Normalerweise gibt es Null nicht , nur 1 .
Abhilfe: Den Parameter >TIME< auf eine anderen Wert stellen und das Patch abspeichern
 
S
SirAdrianFish
......
Herr Fish , gabs sonst irgendwelche Probleme ? Eigentlich ist es ja keine großartiges Löten.

Das Löten selber war eher unproblematisch, zumal die PCB ja recht groß ist und sich somit die Komponenten luftig verteilen. Die Vorgehensweise der Anleitung war für mich neu. Bislang hatte ich mich immer von den kleinen zu den gro0en Komponenten gearbeitet. Der Anleitung folgend, werden hier Sektionen abgearbeitet, was bei der Größe des PCB sicherich Sinn macht, mich aber zwischendurch verwirrt hat. Die erste Variante finde ich für mich etwas übersichtlicher, da ich einen besseren Überblick über die verlöteten Komponenten habe.

Auf der Hauptplatine waren übrigens zwei Lötpunkte/-Löcher, oder wie auch immer diese genant werden, verschlossen, und ließen sich nur mit Aufwand öffnen.

Das Gehäuse hat mir den letzten Nerv geraubt, dagegen war das Löten ein Spaziergang. Aber vielleicht war ich an dem Tag einfach nur grobmotorisch veranlagt.

Die Anleitung ist übersichtlich und gut strukturiert aufgebaut, könnte aber mal ein Korrektorat vertragen. Außerdem gab es ein oder zwei Stellen, die eher verwirrt, als geholfen hatten. Hier erinnere ich allerdings nciht auf die Schnelle, welche Punkte es waren.

Hast du die 5V im Teensy ausgeschaltet ??

Ja, wobei die Stelle so aussah, als hätte da schon jemand daran herumgekratzt. Ich hatte dann aber vorsorglich nochmal mit dem Kuttermesser nachgeschnitten. Was passiert denn, wenn man diesen Teil auslässt?

Ich habe jetzt noch nicht weiter mit der Jeannie herumexperimentiert, aber gibt es auch die Möglichkeit, den Sequencer tonal zu steuern? Was ich damit sagen will, wenn ich den Sequencer starte, dann spielt dieser brav seine vorgegebenen Tonfolgen ab und ich kann mit der Tastatur dazu spielen. Was mir bislang nicht möglich war, bei dem Sequencer die Tonart zu ändern.
 
tubeohm
tubeohm
|||
Das Löten selber war eher unproblematisch, zumal die PCB ja recht groß ist und sich somit die Komponenten luftig verteilen. Die Vorgehensweise der Anleitung war für mich neu. Bislang hatte ich mich immer von den kleinen zu den gro0en Komponenten gearbeitet. Der Anleitung folgend, werden hier Sektionen abgearbeitet, was bei der Größe des PCB sicherich Sinn macht, mich aber zwischendurch verwirrt hat. Die erste Variante finde ich für mich etwas übersichtlicher, da ich einen besseren Überblick über die verlöteten Komponenten habe.

Auf der Hauptplatine waren übrigens zwei Lötpunkte/-Löcher, oder wie auch immer diese genant werden, verschlossen, und ließen sich nur mit Aufwand öffnen.

Das Gehäuse hat mir den letzten Nerv geraubt, dagegen war das Löten ein Spaziergang. Aber vielleicht war ich an dem Tag einfach nur grobmotorisch veranlagt.

Die Anleitung ist übersichtlich und gut strukturiert aufgebaut, könnte aber mal ein Korrektorat vertragen. Außerdem gab es ein oder zwei Stellen, die eher verwirrt, als geholfen hatten. Hier erinnere ich allerdings nciht auf die Schnelle, welche Punkte es waren.



Ja, wobei die Stelle so aussah, als hätte da schon jemand daran herumgekratzt. Ich hatte dann aber vorsorglich nochmal mit dem Kuttermesser nachgeschnitten. Was passiert denn, wenn man diesen Teil auslässt?

Ich habe jetzt noch nicht weiter mit der Jeannie herumexperimentiert, aber gibt es auch die Möglichkeit, den Sequencer tonal zu steuern? Was ich damit sagen will, wenn ich den Sequencer starte, dann spielt dieser brav seine vorgegebenen Tonfolgen ab und ich kann mit der Tastatur dazu spielen. Was mir bislang nicht möglich war, bei dem Sequencer die Tonart zu ändern.
Zur Anleitung .
Das ist immer nur ein - man kann es so machen, muss man aber nicht. Vielleicht ist es manchmal schlauer erst alle Widerstände , dann alle Kondensatoren usw . einzulöten.
Als ich das Gerät zwecks Beschreibung aufgebaut habe dachte ich das wäre so wie beschrieben der einfachste Weg.

Sequenzer:
der Sequenzer hat 3 Modi .
1:Aufnahme <REC> **** durch längeres drücken der Taste MUTE wird der Seq resettet. nun kann man einfach eine Sequenz über die Tastatur einspielen , auch bis zu 4 Stimmen polyfon.
2:transponieren der Sequenz <TRP> **** die Sequenz läuft und kann über ein Keyboard tonal gespielt werden .
3:paralleles spielen während der Sequenzer läuft <KEY> **** die Sequenz läuft und man kann frei improvisieren. Die Sequenz sollte so in der Tonhöhe gewählt werden das es nicht zu Überschneidungen der
vom Sequenzer gespielten Noten und dem Solo kommt. Das Note off gilt dann auch für die Solostimme.

Tipp . wenn man den LFO 2 auf single shot stellt - Phase 180 und Saw, und diesen auf das Filter routet erhält man ein rhythmisches Gate / Hüllkurve , welche auf alle Noten wirkt .
Bei jeder Note die vom Sequenzer gespielt wird bekommt LFO2 einen neuen Trigger und läuft einmal los .

****Auf der Hauptplatine waren übrigens zwei Lötpunkte/-Löcher, oder wie auch immer diese genant werden, verschlossen, und ließen sich nur mit Aufwand öffnen.

Waren das richtige Lötpunkte für Bauteile oder Durchkontaktierungen ? Bei den Durchkontaktierungen ist es nicht schlimm. Das kann bei dem Lötvorgang der ICs schon mal passieren.

Viel Spass mit Jeannie . Bei Fragen immer gerne hier .

________________________________________

About the instructions .

This is always just a - you can do it this way, but you don't have to. Maybe it is sometimes smarter to first solder in all the resistors, then all the capacitors, etc..
When I set up the device for the purpose of description, I thought that this would be the easiest way.

Sequencer:
The sequencer has 3 modes.
1:Recording <REC> **** by pressing the MUTE button for a longer time, the Seq is reset. now you can simply record a sequence via the keyboard, also up to 4 polyphonic voices.
2:transpose the sequence <TRP> **** the sequence runs and can be played tonally via a keyboard.
3:parallel playing while the sequencer is running <KEY> **** the sequence is running and you can improvise freely. The pitch of the sequence should be chosen in such a way that the notes played by the
notes played by the sequencer and the solo. The note off then also applies to the solo part.

Tip: If you set the LFO 2 to single shot - phase 180 and saw, and route it to the filter, you get a rhythmic gate / envelope that affects all notes.
With each note played by the sequencer, LFO2 gets a new trigger and runs once.

****By the way, on the main board two soldering points/holes, or whatever they are called, were closed and could only be opened with effort.

Were these real soldering points for components or vias? There is nothing wrong with the vias. It can happen during the soldering process of the ICs.

Have fun with Jeannie . If you have any questions, please contact us here.


Translated with www.DeepL.com/Translator (free version)

Danke für dieses Übersetzungstool
 
tubeohm
tubeohm
|||
Ja, wobei die Stelle so aussah, als hätte da schon jemand daran herumgekratzt. Ich hatte dann aber vorsorglich nochmal mit dem Kuttermesser nachgeschnitten. Was passiert denn, wenn man diesen Teil auslässt?
5V in Teensy abschalten . Nun die 5 Volt vom PC können etwas höher oder tiefer sein als die 5 Volt im Teensy . Beispiel Teensy 5,1 V , PC 4,9 Volt . Dann fließt Stom vom Teensy nach dem PC was nicht wünschenswert ist.
Es sollte zwar nichts passieren , aber es ist auf jeden Fall besser , die 5 V im Teensy zu trennen . Im (aller) schlimmsten Fall kann der Teensy oder der PC USB Port in Mitleidenschaft gezogen werden.
*** In den Kits trenne ich die 5V vom Teensy immer.
 
S
SirAdrianFish
......
Ja, wobei die Stelle so aussah, als hätte da schon jemand daran herumgekratzt. Ich hatte dann aber vorsorglich nochmal mit dem Kuttermesser nachgeschnitten. Was passiert denn, wenn man diesen Teil auslässt?

Das passt dann ja... :xenwink:

*** In den Kits trenne ich die 5V vom Teensy immer.

****Auf der Hauptplatine waren übrigens zwei Lötpunkte/-Löcher, oder wie auch immer diese genant werden, verschlossen, und ließen sich nur mit Aufwand öffnen.

Waren das richtige Lötpunkte für Bauteile oder Durchkontaktierungen ? Bei den Durchkontaktierungen ist es nicht schlimm. Das kann bei dem Lötvorgang der ICs schon mal passieren.

Das waren 2 x Aufnahmepunkte für Widerstände. Allerdings hatte ich mir hier die Positionen notiert.
 
S
SirAdrianFish
......
Das waren 2 x Aufnahmepunkte für Widerstände. Allerdings hatte ich mir hier die Positionen notiert.

Alles gut, kein Drama. Das Problem ließ sich mit einem Nagel lösen. Mit dem Draht eines Widerstandes war dies allerdings nicht möglich. Dafür war dann doch zu viel Material im Loch vorhanden.
 
S
SirAdrianFish
......
So, ich habe jetzt mal ein wenig mit dem Sequencer herumprobiert...

der Sequenzer hat 3 Modi .
1:Aufnahme <REC> **** durch längeres drücken der Taste MUTE wird der Seq resettet. nun kann man einfach eine Sequenz über die Tastatur einspielen , auch bis zu 4 Stimmen polyfon.

Der Mute-Schalter ist bei mir aktuell ohne erkennbare Funktion. Hier findet weder ein reset statt, noch kann iich hierüber in einen anderen Sequencer-Modus wechseln.

2:transponieren der Sequenz <TRP> **** die Sequenz läuft und kann über ein Keyboard tonal gespielt werden .

Wie rufe ich diese Funktion auf? Über den Mute-Schalter? Wird dieses dann im Display angezeigt?

3:paralleles spielen während der Sequenzer läuft <KEY> **** die Sequenz läuft und man kann frei improvisieren. Die Sequenz sollte so in der Tonhöhe gewählt werden das es nicht zu Überschneidungen der
vom Sequenzer gespielten Noten und dem Solo kommt. Das Note off gilt dann auch für die Solostimme.

Dieser Modus ist bei vielen Sequencer-Sounds als Standard gewählt. Lässt allerdings nicht abwählen.

Einige Sequencen bei den Sounds lassen sich nur auswählen, wenn ich aus einem anderen Sound heraus mit gestartetem Sequencer wechsle. Hat das so seine Richtigkeit?
 
tubeohm
tubeohm
|||
1:) Mute Taste : damit überspringe ich im Sequenzer bei der Aufnahme einzelne Steps . Auf diesen Steps wird dann keine Note gespielt .
( im Sequenzer Menü ) Mute Taste ca 5 s grücken . Damit wird der Sequenzer resettet und alle Noten gelöscht .
2:) im Sequenzer Menü 4tes Poti (mode) drehen. Man kann zwischen REC, TPR und KEY wählen
3:) Ja , it is no BUG it is a feature. Wir haben uns überlegt wie man auch schnell mal Sequenzen auf andere Sounds legen kann .
Wenn eine Sequenz läuft und ich ein neues Soundprogramm wähle dann wird die aktuell laufende Sequenz übernommen.
Hat das Soundpatch eine eigene Sequenz so muss ich die aktuelle laufende Sequenz stoppen und das Soundpatch nochmal mit dem Encoder auswählen . Danach wird die eigene Sequenz des Patches gespielt .
Alternativ dazu kann man auch eine Sequenz speichern und in ein neues Patch laden .
 
S
SirAdrianFish
......
1:) Mute Taste : damit überspringe ich im Sequenzer bei der Aufnahme einzelne Steps . Auf diesen Steps wird dann keine Note gespielt .
( im Sequenzer Menü ) Mute Taste ca 5 s grücken . Damit wird der Sequenzer resettet und alle Noten gelöscht .

Danke! Dann weiß ich jetzt, wie der Mute-Schlalter in der Theorie funktioniert bzw. funktionieren sollte. Ich muss ausprobieren, ob ich dauerhaft ohne auskomme.

3:) Ja , it is no BUG it is a feature. Wir haben uns überlegt wie man auch schnell mal Sequenzen auf andere Sounds legen kann .
Wenn eine Sequenz läuft und ich ein neues Soundprogramm wähle dann wird die aktuell laufende Sequenz übernommen.
Hat das Soundpatch eine eigene Sequenz so muss ich die aktuelle laufende Sequenz stoppen und das Soundpatch nochmal mit dem Encoder auswählen . Danach wird die eigene Sequenz des Patches gespielt .
Das hatte ich fast vermutet.

Alternativ dazu kann man auch eine Sequenz speichern und in ein neues Patch laden .

Das werde ich in den kommenden Tagen einmal ausprobieren.

Danke für das Feedback.
 
tubeohm
tubeohm
|||
Wieso ohne Mute Schalter ?? habe es mir grade nochmal im Schaltbild angeschaut .
Wenn alle anderen Taster gehen dann muss der Mute Schalter auch gehen. Entweder ist der Schalter defekt , oder er bekommt keine Masse. Oder ist falsch eingesetzt . Eventuell hast du auch einen falschen Widerstand genommen .
 
S
SirAdrianFish
......
ntweder ist der Schalter defekt
Das wäre auch meine Vermutung. Lässt sich das Prüfen, ohne den Schalter wieder rauszulöten?

er bekommt keine Masse
...also ein Lötfehler..?

Oder ist falsch eingesetzt
Das bezweifle ich, da mir dieser Punkt in der Anleitung sehr Präsent war, werde dass aber mal überprüfen. Dann hätte ich allerdings ein für mich nicht lösbares Problem.

Eventuell hast du auch einen falschen Widerstand genommen
Eher unwahrscheinlich, da ich beim Einbau sowohl die Werte der Widerstände gemessen, sowie die Farbcodierung überprüft hatte. Aber auch hier werde ich mal einen prüfenden Blick darauf werfen.
 
humax5600
humax5600
|||||||
Zitat : Lässt sich das Prüfen, ohne den Schalter wieder rauszulöten?

MUTE.jpg

1. Jeannie vom Netzteil trennen !!!!

2. Ohmmeter an rechte Seite von R27 und an Massepunkt ganz oben anschließen. ( siehe Bild )
Wenn du auf die MUTE Taste drückst sollte ca. o,1 OHM angezeigt werden bzw. der Duchgangsprüfer bei deinem DVM einen Ton von sich geben .

Evtl. mal ein hochauflösendes Foto von deiner Platine hier einstellen....
 
Zuletzt bearbeitet:
S
SirAdrianFish
......
Die Lötpunkte vom Schalter, sowie von dem Widerstand, habe ich kontrolliert und vorsorglich nochmal alle 6 (4 + 2) Lötpunkte erhitzt. Beim Betrachten der Verortung der Widerstände ist mir aufgefallen, dass es sich bei einem der beiden Lötpunkte vom R27 möglicherweise um eine der beiden verschlossenen Lötlöcher handelt, wie weiter oben schon beschrieben. Dieses 4er Ensemble hat Erinnerungen geweckt und passt von der Abfolge in der Anleitung. Evtl. ist hier kein Kontakt zwischen einer Lötöse und der Leiterbahn vorhanden?

Der Wert des Widerstandes (R27, 2.2K, rot, rot, schwarz, braun, braun) ist korrekt.

Der Schalter selber ist korrekt eingebaut, und fühlt sich beim Bedienen (Druckpunkt) an, wie die anderen verbauten Schalter auch.

Gemessen habe ich die folgenden Werte:

nicht gedrückt: 11.82 KOhm
gedrückt: 00.00 KOhm
 
Feinstrom
Feinstrom
||||||||||||
Die Anleitung ist übersichtlich und gut strukturiert aufgebaut, könnte aber mal ein Korrektorat vertragen.
Ich kenne die Anleitung nicht, aber sollte es sich lediglich um Tipp-/Rechtschreibfehler, Satzbau/Grammatik etc. handeln, wäre ich gerne bereit, das zu erledigen. Ich mache das beruflich, kann das also.
Technische Details oder gar Fehler erkenne ich aber nicht, keine Chance - im Zweifel würde ich dann aber natürlich rückfragen.

Schöne Grüße
Bert
 
tubeohm
tubeohm
|||
Die Lötpunkte vom Schalter, sowie von dem Widerstand, habe ich kontrolliert und vorsorglich nochmal alle 6 (4 + 2) Lötpunkte erhitzt. Beim Betrachten der Verortung der Widerstände ist mir aufgefallen, dass es sich bei einem der beiden Lötpunkte vom R27 möglicherweise um eine der beiden verschlossenen Lötlöcher handelt, wie weiter oben schon beschrieben. Dieses 4er Ensemble hat Erinnerungen geweckt und passt von der Abfolge in der Anleitung. Evtl. ist hier kein Kontakt zwischen einer Lötöse und der Leiterbahn vorhanden?

Der Wert des Widerstandes (R27, 2.2K, rot, rot, schwarz, braun, braun) ist korrekt.

Der Schalter selber ist korrekt eingebaut, und fühlt sich beim Bedienen (Druckpunkt) an, wie die anderen verbauten Schalter auch.

Gemessen habe ich die folgenden Werte:

nicht gedrückt: 11.82 KOhm
gedrückt: 00.00 KOhm
Hmm , ich habe hier 11,83 kOhm . Was passiert denn wenn du einen Patch mit einer Sequenz nimmst , in das Sequenzer Fenster gehst und dann Mute mehrere Sekunden drückst ??
 
tubeohm
tubeohm
|||
Gehen denn eigentlich die anderen Taster , Unisono , Boost, Shift und Load/ Save ??
 
tubeohm
tubeohm
|||
Hier mal die Schaltungsbeschreibung .
3,3 Volt werden über die Spannungsteiler R12,16,27,28,30,31,32 geteilt .
Wird ein Schalter geschlossen so bekommt der ADC eine bestimmte Spannung die ausgewertet wird . Wenn Mute gedrückt wird sollte eine Spannung von 0,8 Volt ( ich habe hier 0,798 V ) an R 12 ( 10k ). Eine Seite von R 12 geht an 3,3 V die andere an den Spannungsteiler und ADC . Da solltest du mal messen . Oder ruf mich mal an. Meine Tel no findest du auf meiner Webseite.
 

Anhänge

  • Schalter.png
    Schalter.png
    18,7 KB · Aufrufe: 10
Zuletzt bearbeitet:
tubeohm
tubeohm
|||
So , nochmal ein Bild . Wenn Mute gedrückt wird sollte am Widerstand R 12 ca 0,8 Volt anliegen -
 

Anhänge

  • Schalter1.png
    Schalter1.png
    592,9 KB · Aufrufe: 9
S
SirAdrianFish
......
So, und weiter geht's... :xenwink:

Was passiert denn wenn du einen Patch mit einer Sequenz nimmst , in das Sequenzer Fenster gehst und dann Mute mehrere Sekunden drückst ??
Nichts. Mute ist ohne Funktion. Der Sequencer läuft ohne Veränderung, z.B. Neustart, Unterbrechnung, oder Holpern weiter.

Wenn Mute gedrückt wird sollte am Widerstand R 12 ca 0,8 Volt anliegen
R12 = 10k Widerstand
Mute gedrückt = 0,00 Volt // 2,44 KOhm
Ohne Mute zu drücken = 0,00 Volt // 9,42 KOhm

Gehen denn eigentlich die anderen Taster , Unisono , Boost, Shift und Load/ Save ??
Ja, alle Taster funktionieren, wie sie sollen.
 
rolfdegen
rolfdegen
||||||||||
Hallo Adrian..

Tut mir Leid das du mit unserer Jeannie ein Problem hast. Aber ich bin zuversichtlich das wir das Problem zusammen lösen können.

Wichtig ist es, dass du die empfohlenen Messungen mit eingeschalteter Jeannie machst. Eine Widerstandsmessung im ausgeschalteten Zustand ist leider nur bedingt aussagekräftig,
da hier andere Faktoren w. z. B. Spannungsregler und Potentiometer die Messung beeinflussen.

Die Tastenabfrage erfolgt nach dem Prinzip eines schaltbaren Spannungsteilers. Wird z.B. eine Taste gedrückt, ändert sich der Spannungsabfall an R12 und die Messspannung am ADC Eingang von IC X1.
Für die Taste "MUTE" liegt der Wert bei ca. +0.8V. Eine Hysterese sorgt für ein sicheres Auswerten der Tasten.

In deinem Fall vermute ich einen verdrehten Taster, da nach deiner Aussage die anderen Taster ordnungsgemäß funktionieren ?
Bitte überprüfe dies noch einmal.

Sollte das nicht der Fall sein, bitte ich dich, ein paar Fotos von der Platine zu machen und hier zu posten. Dann schaun wir weiter..

Lieben Gruß Rolf


Schalter1.pngADC.PNG
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben