Tubeohm - Jeannie Polyphonic DIY Synthesizer

S
SirAdrianFish
|
Tut mir Leid das du mit unserer Jeannie ein Problem hast. Aber ich bin zuversichtlich das wir das Problem zusammen lösen können.
Danke für eure Geduld...

So, das Ganze jetzt noch mal mit Strom aus der Steckdose..., nutzen wir ihn, solange wir ihn noch haben... :xencool:

R12 = 10k Widerstand
Mute gedrückt = 0,802 Volt (DC) // 0,25 Volt (AC)
Ohne Mute zu drücken = 2,96 Volt (DC) // 0,20 Volt (AC)

1657821255504.png

Bilder von der Rückseite der Platine poste ich morgen. Dazu muss ich diese erst wieder aus dem Case ausbauen...

Danke für die Schematics und die Bedienungsanleitung. Diese hatte ich mir bereits Vorwege heruntergeladen und ausgedruckt.

Die LEDs funktionieren übrigens auch beim Drücken der entsprechenden Taster. Bei Mute weiß ich nicht, ob diesem auch eine LED zugeordnet ist.
 
rolfdegen
rolfdegen
||||||||||
Nein. Die Mute Taste hat keine LED Funktion.

Falls nicht schon gemacht. Bitte aktuelle Software Version 1.57 installieren. Findest du auf tubeohm.com.

Kurze Erklärung zur Mute Taste im Sequencer Menü:
Kurzes Drücken (< 1sec) mutet den selektierten Step. Der Step wird braun und der gelbe Step Marker sprinkt zum nächsten Step.
Längeres Drücken (> 2sec) löscht alle Steps. Der Step Marker springt zurück auf den 1.Step.

Kurze Erklärung zur Mute Taste außerhalb des Sequencer Menüs:
Längeres Drücken (> 2sec) führt ein NoteOff aller Noten aus (All note off).
 
Zuletzt bearbeitet:
S
SirAdrianFish
|
Die jeweils aktuelle Software Version von Jeannie und Teensy ist aufgespielt. In dem Zusammenhang hatte ich ja darauf hingewiesen, dass zu dem Zeitpunkt auf der Tubeohm-Website verschiedene Software-Versionen verlinkt waren.

Bzgl. der Mute Taste habe ich zeitlich von 1 sek. bis ca. +15 Sek alles ausprobiert.
 
rolfdegen
rolfdegen
||||||||||
Mmm.. OK.

Ich schick dir nachher mal eine Testversion in der ich die Hysterese für die MUTE Taste etwas geändert habe. Vielleicht liegt es daran.
 
tubeohm
tubeohm
||||
Der Mute-Taster ist gänzlich ohne (erkennbare) Funktion, unabhängig davon, wie oft oder wie lange ich diesen drücke.
Kurz noch was zur Mute Taste.
Diese funktiuoniert nur bei
1) record
2) wenn der Sequenzer steht und ich im Sequenzermenü bin
3) wenn Noten gespielt und gehalten werde, als NOTE OFF

nicht das wir aneinander vorbei reden .
G
Andre'
 
S
SirAdrianFish
|
Ich habe eben ein weiteres Mal die aktuelle Firmware aufgespielt, danach die heute von Rolf übersandte angepasste hex-Datei eingespielt. Vorsorglich habe ich auch nochmal alle Daten neu auf die Speicherkarte gespielt. Inkl. mehrfachem Neustart der Jaennie. Leider alles ohne Erfolg.

Kurz noch was zur Mute Taste.
Diese funktiuoniert nur bei
1) record
2) wenn der Sequenzer steht und ich im Sequenzermenü bin
3) wenn Noten gespielt und gehalten werde, als NOTE OFF

nicht das wir aneinander vorbei reden .

Bislang war ich lediglich im Sequencer-Modus unterwegs.
 
tubeohm
tubeohm
||||
Ruf doch mal kurz an , dann brauchen wir nicht 100.000 Mails zu schreiben . Tel steht im TubeOhm Impressum .
 
S
SirAdrianFish
|
Mea Culpa - Asche auf mein Haupt, und alles A_ndere, was hier noch so herumliegt.

Mein"Problem" konnte geklört werden und beruhte auf ein Verständnisproblem meinerseits, was die Funktion bzw. den Funktionsumfang der Mute-Taste angeht. Die Jaeannie funktioniert, wie sie soll.

Vielen Dank für das Engagement, die Hilfsbereitschaft und Ausdauer vom Andre' und Rolf von TubeOhm. Tut mir leid für das unnötige Chaos.
 
humax5600
humax5600
|||||||
Also unter der Abteilung

viel-larm-um-nichts-erweiterte-ausgabe.jpg


abheften !
 
Zuletzt bearbeitet:
tubeohm
tubeohm
||||
Mea Culpa - Asche auf mein Haupt, und alles A_ndere, was hier noch so herumliegt.

Mein"Problem" konnte geklört werden und beruhte auf ein Verständnisproblem meinerseits, was die Funktion bzw. den Funktionsumfang der Mute-Taste angeht. Die Jaeannie funktioniert, wie sie soll.

Vielen Dank für das Engagement, die Hilfsbereitschaft und Ausdauer vom Andre' und Rolf von TubeOhm. Tut mir leid für das unnötige Chaos.
Ohoho , das kostet extra hahah .

Schön das es läuft . Rolf und ich haben schon an uns gezweifelt.

G
Andre'
 
andyfras
andyfras
..
tubeohm
tubeohm
||||
Hi alle, habe heute mal wieder neue Gehäuse bestellt. Diesmal auf besonderen Wunsch auch mit schwarzer
Frontplatte. Es gibt Frontplatten nun mit integriertem Fenster. Also alles eine Scheibe . Das blau sieht sehr gut aus .
Blöderweise hat die Post beide Muster gekillt . Ecken weg gebrochen .
Demnächst und für unsere UK Inselbewohner wird Thonk wieder ein paar Jeannies haben .

Hi all, I ordered new enclosures again today. This time, by special request, also with a black
front panel. There are now front panels with integrated windows. So all one pane . The blue looks very good.
Stupidly the post office has killed both pannels. Corners broken off .
Soon and for our UK islanders Thonk will have some jeannies next again .
 

Anhänge

  • neues Panel.jpg
    neues Panel.jpg
    118,1 KB · Aufrufe: 17
humax5600
humax5600
|||||||
Hatte mir die Tage von Reichelt dieses Kabel bestellt :

Bekomme ich nicht in die Jeannie eingesteckt , da die Öffnung nur 6,44 mm in der Höhe beträgt .
Der Stecker hat aber 6,97mm .

USB_Buchse.jpg

Habe ich nur das falsche Kabel bestellt + wenn ja , welches würde besser passen.
Oder soll ich die Öffnung mit einer Feile erweitern ?
:dunno:
Hatte bisher zum Update immer das USB Kabel von meinem AMAZON Fire 4k TV Stick genommen.
Der Stecker ist einiges kleiner .
Aber jedesmal hinter den TV krabbeln wollte ich dann doch vermeiden .
 
S
SirAdrianFish
|
Ich musste auch erst meine Kabelsammlung durchforsten, bis ich das passende Kabel gefunden hatte. Hätte ich eines bestllen müssen, hätte ich mich wohl durchs Warensortiment kaufen müssen... :xencool:
 
rolfdegen
rolfdegen
||||||||||
humax5600
humax5600
|||||||
11,99 Euro für den Adapter von Amazon ist mir dann doch ein wenig zu teuer.
War heute morgen im örtlichen 1 EURO-Shop und habe dort ein passendes Kabel gefunden. Ist zwar nur 1m lang aber dafür ist der Stecker beleuchtet.

1Euro USB Kabel.jpg

Habe die Öffnung noch mal genau nachgemessen = 11,0 x 6,45mm ! Da gibt es wohl Fertigungs - Toleranzen.
Zitat von @rolfdegen : USB Anschluss ist 11.0 x 6.58mm
 
Zuletzt bearbeitet:
tubeohm
tubeohm
||||
Asche auf mein Haupt . Ich hatte mein Kabel vom Türken meines Vertrauen oder von Action. Hatte das Loch extra größer gemacht. Habe grade mal nachgeschaut, der eigentliche Stecker ist genormt, nicht aber wie groß/breit er ist. Mein Stecker am Plastik ist 5,7x10,6 mm. Und den habe ich als Maß für das Loch genommen. Bitte auch nicht am Plexiglas rumfeilen sondern wenn, dann am Stecke des USB Kabel.
Am einfachsten ist es, sich so ein 1 € Kabel auf dem Flohmarkt oder Action oder auch Ebay zu besorgen.
Ich schaue mal das ich ein paar Kabel in den Shop aufnehme. Beim nächsten Batch der Gehäuse wird das Loch einfach größer geschnitten . Das ist wohl das sinnvollste.
 
tubeohm
tubeohm
||||
11,99 Euro für den Adapter von Amazon ist mir dann doch ein wenig zu teuer.
War heute morgen im örtlichen 1 EURO-Shop und habe dort ein passendes Kabel gefunden. Ist zwar nur 1m lang aber dafür ist der Stecker beleuchtet.

Anhang anzeigen 148836

Habe die Öffnung noch mal genau nachgemessen = 11,0 x 6,45mm ! Da gibt es wohl Fertigungs - Toleranzen.
Zitat von @rolfdegen : USB Anschluss ist 11.0 x 6.58mm
cool gibt es das auch in rot ??
 
tubeohm
tubeohm
||||
Ich schau mal bei ACTION wegen den Kabeln nach. Wer Action nicht kennt, Action ist so wie die Wollworth , hier im Ruhtpott auch 'Wulli' genannt - bloß besser.
 
humax5600
humax5600
|||||||
Bis zum nächsten ACTION ist leider ca. 46km hin + zurück . Bei den Diesel-Preisen heutzutage .....
 
 


News

Oben